Home » MODDING HQ 1.13 » v1.13 Multiplayer Development & Bug Reports » Help!!
Help!![message #202349] Mon, 24 November 2008 02:05 Go to next message
CapnKill

 
Messages:22
Registered:March 2003
I'm getting a run time error when trying to launch and I have no clue why.

This is what I've done:

1. Installed JA2 Gold
2. Installed JA2 1.13 patch
3. Extracted and ran this file from the JA2 Gold folder - ja2_113_mp_2008_07_26.rar

When I run the executable that I get from that file I get a runtime error... what am I doing wrong?

This is for Windows XP.

THanks!!
Re: Help!![message #202364] Mon, 24 November 2008 11:23 Go to previous messageGo to next message
vonluger

 
Messages:16
Registered:November 2008
use the same language of game and pacht if not work try to reinstall all.
Re: Help!![message #202418] Mon, 24 November 2008 21:32 Go to previous messageGo to next message
RoWa21

 
Messages:2003
Registered:October 2005
Location: Austria
CapnKIll
I'm getting a run time error when trying to launch and I have no clue why.

This is what I've done:

1. Installed JA2 Gold
2. Installed JA2 1.13 patch
3. Extracted and ran this file from the JA2 Gold folder - ja2_113_mp_2008_07_26.rar

When I run the executable that I get from that file I get a runtime error... what am I doing wrong?

This is for Windows XP.

THanks!!


It seems that the main menu STI for multiplayer is missing. BTW, which JA2 language do you use?


Re: Help!![message #202483] Tue, 25 November 2008 20:44 Go to previous messageGo to next message
CapnKill

 
Messages:22
Registered:March 2003
RoWa21
CapnKIll
I'm getting a run time error when trying to launch and I have no clue why.

This is what I've done:

1. Installed JA2 Gold
2. Installed JA2 1.13 patch
3. Extracted and ran this file from the JA2 Gold folder - ja2_113_mp_2008_07_26.rar

When I run the executable that I get from that file I get a runtime error... what am I doing wrong?

This is for Windows XP.

THanks!!


It seems that the main menu STI for multiplayer is missing. BTW, which JA2 language do you use?


I am installing JA2 Gold English.
Re: Help!![message #202563] Wed, 26 November 2008 19:27 Go to previous messageGo to next message
RoWa21

 
Messages:2003
Registered:October 2005
Location: Austria
Just download the latest file from
http://ja2.h758491.serverkompetenz.net/Wanne/MP/

and extract the RAR file in your JA2 root directory. Overwrite any existing files.


Re: Help!![message #202592] Wed, 26 November 2008 23:09 Go to previous messageGo to next message
CapnKill

 
Messages:22
Registered:March 2003
RoWa21
Just download the latest file from
http://ja2.h758491.serverkompetenz.net/Wanne/MP/

and extract the RAR file in your JA2 root directory. Overwrite any existing files.


So just to make sure I'm not missing something... here are the steps I will go through:

1. Install JA2 Gold
2. Download that RAR file and extract it into the C:\program files\Ja2 Gold folder
3. Run the executable

Correct? Do I not have to install the mod as well, or does that RAR file contain everything I need?
Re: Help!![message #202594] Wed, 26 November 2008 23:11 Go to previous messageGo to next message
redgun

 
Messages:190
Registered:March 2007
Location: Austria
CapnKIll
RoWa21
Just download the latest file from
http://ja2.h758491.serverkompetenz.net/Wanne/MP/

and extract the RAR file in your JA2 root directory. Overwrite any existing files.


So just to make sure I'm not missing something... here are the steps I will go through:

1. Install JA2 Gold
[color:#FF0000]1b. install 1.13 mod[/color]
2. Download that RAR file and extract it into the C:\program files\Ja2 Gold folder
3. Run the executable

Correct? Do I not have to install the mod as well, or does that RAR file contain everything I need?


i think you need to install basic 1.13 first

[Updated on: Wed, 26 November 2008 23:12] by Moderator

Re: Help!![message #202597] Wed, 26 November 2008 23:40 Go to previous messageGo to next message
CapnKill

 
Messages:22
Registered:March 2003
redgun
CapnKIll
RoWa21
Just download the latest file from
http://ja2.h758491.serverkompetenz.net/Wanne/MP/

and extract the RAR file in your JA2 root directory. Overwrite any existing files.


So just to make sure I'm not missing something... here are the steps I will go through:

1. Install JA2 Gold
[color:#FF0000]1b. install 1.13 mod[/color]
2. Download that RAR file and extract it into the C:\program files\Ja2 Gold folder
3. Run the executable

Correct? Do I not have to install the mod as well, or does that RAR file contain everything I need?


i think you need to install basic 1.13 first


That's what I've been doing... hmm... well the JA2 Gold version that I used was from torrent... but I ordered the official copy yesterday so when that gets here I'll uninstall everything and try again and hopefully I'll have better luck.

Thanks for the help!
Re: Help!![message #204009] Sun, 14 December 2008 01:14 Go to previous messageGo to next message
StainedClass

Messages:2
Registered:December 2008
Location: Tulsa, OK

I'm having trouble playing via the internet. cant seem to get the IPs configured or something. Lan is working great though. pretty kick @$$.
Re: Help!![message #204030] Sun, 14 December 2008 14:18 Go to previous message
vonluger

 
Messages:16
Registered:November 2008
try to join live chat here http://webchat.quakenet.org/?channels=%23ja2-multiplayer there is someone who can help you at 12:00 european central time
Previous Topic: Bugs
Next Topic: How do you buy equipment?
Goto Forum:
  


Current Time: Fri May 29 06:44:57 EEST 2020

Total time taken to generate the page: 0.01329 seconds