Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Technical Department » ham 3.5
ham 3.5[message #242965] Mon, 01 February 2010 01:12 Go to next message
Itachi1991

 
Messages:14
Registered:August 2009
ugh * frustrating let me get this off my chest but i must say installing ham 3.5 has become 1 of the most frustrating task for me today i followed alll instructutions from headrock precisely and everytime i load the game in either INI Editor or JA2Ham3.5 exe i get this frustring error message:

Runtime error

File :.\Init.cpp
Line:531
Function:Load external gameplay Data

Map\Facility types.xml

File:\Init.cpp
Line:565
Function:InitializeJA2

Loading External data Failed

N.B* Yes i know wat it means, it means i F*cked bigtime Sad srry guys im just really fed up tht im not getting ham an im itching to play it coul it be b/c i have DBB weapons mod on? plz help Sad
Re: ham 3.5[message #242975] Mon, 01 February 2010 04:56 Go to previous messageGo to next message
Headrock

 
Messages:1773
Registered:March 2006
Location: Jerusalem
Looks like FacilityTypes.XML is in the wrong place, or nowhere at all. Reading the TXT files inside the zips explains the whole process from start to finish. There are files inside the package that need to be placed in the right locations, otherwise the game isn't going to run.


Re: ham 3.5[message #242992] Mon, 01 February 2010 11:05 Go to previous messageGo to next message
Itachi1991

 
Messages:14
Registered:August 2009
ok thnks a bunch man Very Happy but is ham all that much different?
Re: ham 3.5[message #242993] Mon, 01 February 2010 11:20 Go to previous messageGo to next message
Headrock

 
Messages:1773
Registered:March 2006
Location: Jerusalem
Depends on how you define "different". Also depends on what settings you use.


Re: ham 3.5[message #243008] Mon, 01 February 2010 18:02 Go to previous messageGo to next message
systemfehler

 
Messages:117
Registered:September 2007
Location: Hanover, Germany
That means yes, at least to me it is. Very Happy
Re: ham 3.5[message #243192] Thu, 04 February 2010 14:10 Go to previous message
usrbid

 
Messages:1529
Registered:December 2008
@Itachi_Uchiha: Headrock is right (as always) either FacilityTypes.xml is not there, or the file is at the wrong location.

You mentioned DBB, is this on 1.13, on JA2 vanilla, or maybe on WildFire. If it is WF, then goc_man has a custom facilities xml you need for the WF maps. (I mostly posted because of that corner case, as it happend to me)


Previous Topic: Getting it goin' ...........
Next Topic: Any way to automatically reveal all items on map after winning battle?
Goto Forum:
  


Current Time: Sun Jan 24 00:51:46 EET 2021

Total time taken to generate the page: 0.00970 seconds