Home » ADMIN OFFICES » BETA TEST - JA2STI Editor » Downloads (JA2STI and other tools)
briefcase11.png  Downloads[message #343694] Sat, 09 January 2016 12:40 Go to next message
Tox

 
Messages:249
Registered:February 2000
Location: www.webcodesign.de
Prerequisites
Adobe AIR

Current JA2STI Version
JA2STI 0.1.50

Side Projects That Will Be Integrated Into The Next JA2STI Release
STI Converter 0.0.6
JA2 Single Page STI Creator 0.0.1
JA2STI Creator 0.0.2
JA2 Tile Generator 1.0.0

[Updated on: Sat, 09 January 2016 12:50]


JA2STI Creator
Aw: Downloads[message #343701 is a reply to message #343694] Sat, 09 January 2016 16:45 Go to previous messageGo to next message
ATigersClaw

 
Messages:130
Registered:October 2014
Location: Braunschweig, Germany
Tox schrieb am Sa, 09 Januar 2016 11:40
Prerequisites
Adobe AIR

Current JA2STI Version
JA2STI 0.1.50

Side Projects That Will Be Integrated Into The Next JA2STI Release
STI Converter 0.0.6
JA2 Single Page STI Creator 0.0.1
JA2STI Creator 0.0.2
JA2 Tile Generator 1.0.0

Great, everything needed on one page. That's what I call user-friendly. Thanks Tox!



JASP - Jagged Alliance StrongPoint
ja-strongpoint.com
Your source for useful gameplay information about JA 2 1.13
Re: Downloads[message #344758 is a reply to message #343694] Sun, 27 March 2016 20:03 Go to previous messageGo to next message
alwaysfirst

 
Messages:13
Registered:January 2009
Hi, Tox!

Thanks for the tool, but I got some problems while I tried to install it.

I got a message saying that "sorry, an error has occurred. Cannot install the software because the installation file was damaged. please tried to get new installation file from the author of the software". The message was in Chinese so that I briefly translate it.

Do you have any suggestion about what I can do? I have re-install Adobe Air, but problem remains....
Re: Downloads[message #346503 is a reply to message #344758] Sat, 06 August 2016 12:42 Go to previous message
Korshunov
Messages:1
Registered:December 2015
Location: Russia
You need to change system date to one year ago. The proplem is in sertificate validation and change date works for me.
Previous Topic: Wanna Test?
Goto Forum:
  


Current Time: Mon May 01 05:22:47 EEST 2017

Total time taken to generate the page: 0.00968 seconds