Home » CHIT-CHAT » Off Topic Discussions » Two issues with forums
Two issues with forums[message #350525] Thu, 10 August 2017 09:01 Go to next message
SharkD

 
Messages:360
Registered:July 2003
I am having a couple of issues with the forums.

1. I have enabled notifications, but am not receiving them. I am using a gmail account, though it might not be the same one I originally signed up with in 2003.

2. Is there a fixed-width theme? Everything is too wide for me.

Thanks.



Homepage: http://isometricland.net
Re: Two issues with forums[message #350529 is a reply to message #350525] Thu, 10 August 2017 14:47 Go to previous messageGo to next message
Shanga

 
Messages:3524
Registered:January 2000
Location: Danubia
I checked the email logs and apparently the server has been emailed bombed by spammers constantly. The anti-spam filter is on high alert mode and cuts almost all outgoing emails from the forum IP.
I will try to tidy it up but this usually requires a full time server admin and a shitload of IPs banned. And I obviously can't afford to pay a few thousand euros a month for that privilege.

The theme is kinda non-responsive, FUD development is slow and antiquated but hey, it's free and stable.

[Updated on: Thu, 10 August 2017 14:50]



Re: Two issues with forums[message #350531 is a reply to message #350529] Thu, 10 August 2017 18:26 Go to previous message
SharkD

 
Messages:360
Registered:July 2003
I got the email from you.



Homepage: http://isometricland.net
Previous Topic: Trying to dig up skeletons...
Next Topic: POST the funniest pics you find
Goto Forum:
  


Current Time: Mon Aug 21 22:42:38 EEST 2017

Total time taken to generate the page: 0.00993 seconds