Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Solutions. Tips. Spoilers! » XP
XP[message #35381] Wed, 06 October 2004 18:20 Go to next message
Cybernetic
Messages:4
Registered:January 2004
Location: Australia
Ok I'm running JA2 (All versions Gold, UB n WF) on Windows XP Service Pack 2. Is it normal when everytime u exit the game a windows error comes up u know illegal operation bull crap Send to microsoft or dont send thing?? Cos it irritates me......I bet 10 bucks its already been asked, thats my luck for ya....
Re: XP[message #35382] Wed, 06 October 2004 22:38 Go to previous messageGo to next message
Matryoshka

 
Messages:86
Registered:September 2004
Location: New Zealand
Quote:
Originally posted by Cybernetic:
Ok I'm running JA2 (All versions Gold, UB n WF) on Windows XP Service Pack 2. Is it normal when everytime u exit the game a windows error comes up u know illegal operation bull crap Send to microsoft or dont send thing?? Cos it irritates me......I bet 10 bucks its already been asked, thats my luck for ya....
My PC just automatically downloaded XP-SP2, and it's giving me the same problem with JA2:WF. I don't know if it's 'normal', but it certainly seems to be universal.... :bawling:
Re: XP[message #35383] Wed, 06 October 2004 23:00 Go to previous messageGo to next message
JayDee

 
Messages:34
Registered:February 2001
Location: Toronto, Canuckistan
why of course getting an error message from windows(tm) is perfectly normal Very Happy

as is standard with all service packs from MS they do break stuff, but what it is exactly in this case I don't know because I haven't installed it yet (for obvious reasons)- it's on hold until the next clean install
Re: XP[message #35384] Wed, 06 October 2004 23:03 Go to previous messageGo to next message
JayDee

 
Messages:34
Registered:February 2001
Location: Toronto, Canuckistan
ps: if it's just that "send report to MS..." pop-up then you can at least disable it
Re: XP[message #35385] Thu, 07 October 2004 00:48 Go to previous messageGo to next message
LegacyOfApathy

 
Messages:101
Registered:September 2004

It appears that Windows XP really hates Jagged Alliance 2.

I've never used that operating system. I've got an earlier version of windows. Windows ME, or something.

I don't suppose that you have a laptop computer that has an older version of windows on it?

I'll wait four more years before I buy a new computer. Hopefully windows will be slightly less crappy by then.
Re: XP[message #35386] Thu, 07 October 2004 08:44 Go to previous messageGo to next message
Sarge McSarge

 
Messages:51
Registered:February 2000
Location: Queenstown, New Zealand

I have JA2, JA2 800x600, JA2 UB and JA2UC on two different spec XP SP2 machines and have no problems with error messages or any thing else JA related. Don't you just love computer faults that are not the same for everybody. The JA games were allready installed when I installed SP2 and it didn't break anything. As everything you install on your system has the potential to change/corrupt the OS there are endless reasons for the problem.
Re: XP[message #35387] Thu, 07 October 2004 14:34 Go to previous messageGo to next message
Rev1

 
Messages:207
Registered:October 2002
Location: Louisville, KY
I'm playing JA2:UC with no problems, but the later (upgraded) versions of JA2 are giving my PC (Windows XP) fits, and JA2:UB also all but locks up. I have played around with disabling some direct X components, without much luck.

The funny thing is, I think JA2:UB used to work fine on this machine.
Re: XP[message #35388] Fri, 08 October 2004 02:00 Go to previous messageGo to next message
Cybernetic
Messages:4
Registered:January 2004
Location: Australia
im running ja gold on 1024x728 or something like that n its still does it grr
Re: XP[message #35389] Fri, 08 October 2004 09:03 Go to previous messageGo to next message
pheloncab

 
Messages:281
Registered:August 2004
Location: So. Cal. or texas
I've run gold, WF, and UB on XP sp1 with no issues, I'm waiting for the sp2 CD to arrive in a couple more weeks to try SP2, though after looking at some of the security tightenings, I can't say i'm suprised that older less security oriented items (like old games) are getting tweaked by SP2. You might try the appication compatability wiz. Set JA stuff up to run as if its under win9x which might help.
Re: XP[message #35390] Fri, 08 October 2004 16:08 Go to previous messageGo to next message
Cybernetic
Messages:4
Registered:January 2004
Location: Australia
yeah i tried the compatability thing n still does it, the only thing i can think of is the sp2....
Re: XP[message #35391] Fri, 08 October 2004 17:34 Go to previous messageGo to next message
pheloncab

 
Messages:281
Registered:August 2004
Location: So. Cal. or texas
Well, once I get my disk (dial up sucks) I'll try it and see if SP2 breaks any installs I make.
Re: XP[message #35392] Sat, 09 October 2004 02:57 Go to previous messageGo to next message
Cybernetic
Messages:4
Registered:January 2004
Location: Australia
ok u can be my living witness that sp2 breaks or doesn't ja2 lol
Re: XP[message #35393] Mon, 11 April 2005 13:19 Go to previous messageGo to next message
LOPAN
Messages:2
Registered:April 2005
Location: Brazil
Same problem here... at least it doesn't affects the game performance.
Re: XP[message #35394] Mon, 18 April 2005 12:52 Go to previous messageGo to next message
Executioner

 
Messages:20
Registered:August 2003
Location: Barberton Ohio

I have XP home version and I don't have any prob.s like that with JA2,but some other games I do.I tried sending that ms error thing to them,they said they don't or wont help any game that is 98win. orintated.I think they just don't want to admit XP is garbage as far as games are concerned.
Re: XP[message #35395] Mon, 30 May 2005 06:55 Go to previous messageGo to next message
Genken
Messages:1
Registered:May 2005
Location: Odessa, TX
I've got SP1 on this thing. I think it's XP Pro. WF likes to lock up on loading cut scene sectors. So I can't get out of Omerta. I'm about to try the JA2 that came with WF.

I've tried WF with compatability with 95, 98/Me...but not 2k yet. Maybe that'll help...

I so want to play UC.
Re: XP[message #35396] Wed, 08 June 2005 01:14 Go to previous messageGo to next message
Seabee

 
Messages:54
Registered:February 2004
Location: USA
Clicking on send a report to Microsoft will many times result in your browser opening to a Microsoft page explaining why you are having the problem and how to correct it. Sometimes it leads to a download that makes changes to the operating system that solves the problem for you. I never used to click on send the report either until my brother solved a number of problems I was having by doing it.

Seabee
Re: XP[message #35397] Sat, 23 July 2005 23:49 Go to previous messageGo to next message
Cagemonkey

 
Messages:272
Registered:December 2001
Location: Sweden
I have XP Pro and JA works perfect.
Re: XP[message #35398] Thu, 28 July 2005 01:58 Go to previous message
cpd315

 
Messages:47
Registered:May 2002
Location: Spring, TX
I have JA2:Gold installed with the 1.12 patch. I just installed it last night. I have JA2:UC, JA2:DL, JA2:UB installed also, but from a long time ago. I thought I'd replay the original Smile

I have xpPro with sp2, and when I exit my JA2 gold game I get that stupid error message as well. I just cancel sending it and it hasn't affected my gameplay, just exiting.

I do not get that error with the installed modifications, probably because they were installed pre service pack 2.

I don't care, I can still rat-a-tat-tat in Arulco Smile
Previous Topic: Refurbished JAPE savegame editor
Next Topic: help with Vince
Goto Forum:
  


Current Time: Sat May 30 08:15:50 EEST 2020

Total time taken to generate the page: 0.01391 seconds