Home » MODDING HQ 1.13 » v1.13 General Development Talk » Ja 2 1.13 UB
Ja 2 1.13 UB[message #356416] Tue, 15 January 2019 06:45 Go to next message
oluz87

 
Messages:16
Registered:December 2018
how install 1.13 mod UB
i habe UB from GOG and then copy the complete 1.13 game dir and choice in ini options the 1.13 UB mod but when i start coming error message and then when i start a new game i will going to latop to recruit soldier coming forceclose with error message what i make wrong
Re: Ja 2 1.13 UB[message #356582 is a reply to message #356416] Sun, 27 January 2019 14:16 Go to previous messageGo to next message
oluz87

 
Messages:16
Registered:December 2018
can anybody explain what i make wrong, in the options ini i choice al UB but coming a eroor message and force close
Re: Ja 2 1.13 UB[message #356600 is a reply to message #356582] Wed, 30 January 2019 14:59 Go to previous messageGo to next message
Shanga

 
Messages:3528
Registered:January 2000
Location: Danubia
http://kermi.pp.fi/JA_UB/UB-1.13/v1.4/

v1.13 UB needs vanilla JA2, not vanilla JA2UB. It is basically just a mod built on v1.13. So maybe that's what is causing your error.

Also it might help reading this topic:

http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=20251&start=0&

[Updated on: Wed, 30 January 2019 14:59]



Re: Ja 2 1.13 UB[message #356601 is a reply to message #356416] Wed, 30 January 2019 16:40 Go to previous message
oluz87

 
Messages:16
Registered:December 2018
ok thanks i will try it
Previous Topic: Launcher/Updater (paid job)
Next Topic: Any way to remove tanks entirely?
Goto Forum:
  


Current Time: Sat Apr 20 20:04:23 EEST 2019

Total time taken to generate the page: 0.01110 seconds