Home » NEWS BOARD » Forum Announcements » Forum updated to FUD 3.0.9 - Report issues here (Update bug reports)
Forum updated to FUD 3.0.9 - Report issues here[message #356928] Sat, 09 March 2019 22:57 Go to next message
Shanga

 
Messages:3527
Registered:January 2000
Location: Danubia
KNOWN BUGS
- Recent topics gone (it was a hack, sorry, those die young). We'll see if there's an updated version somewhere.
- Email notifications might not work (I am trying to swith to an authenticated SMTP, not really working)


Please check your PMs, you access rights, etc. If there's a bug we need to catch it early.

[Updated on: Mon, 11 March 2019 02:30]



Re: Forum updated to FUD 3.0.9 - Report issues here[message #356933 is a reply to message #356928] Sun, 10 March 2019 05:33 Go to previous messageGo to next message
edmortimer

 
Messages:1200
Registered:January 2015
Location: Home Free
I am unable to send a PM - 503 error. Could be my connection - almost non-existant (on vacation)




Arulco Vacations Blog

Arulco Vacations Bears Pit Forum


Re: Forum updated to FUD 3.0.9 - Report issues here[message #356934 is a reply to message #356933] Sun, 10 March 2019 12:19 Go to previous messageGo to next message
Shanga

 
Messages:3527
Registered:January 2000
Location: Danubia
They work but they do seem very slow. I will investigate.


Re: Forum updated to FUD 3.0.9 - Report issues here[message #356939 is a reply to message #356934] Sun, 10 March 2019 19:54 Go to previous message
edmortimer

 
Messages:1200
Registered:January 2015
Location: Home Free
Works for me now. I have a better connection at the moment - so maybe it was all on my end.




Arulco Vacations Blog

Arulco Vacations Bears Pit Forum


Previous Topic: Bear's Pit Privacy & Cookie Policy
Goto Forum:
  


Current Time: Fri Mar 22 12:46:32 EET 2019

Total time taken to generate the page: 0.01472 seconds