Home » MODDING HQ 1.13 » v1.13 Bug Reports » Bugs: Unofficial releases (SCI's), unstable and DEV builds (Read the first post before posting!)
Re: Bugs: Unofficial releases (SCI's), unstable and DEV builds[message #357991 is a reply to message #357989] Sat, 31 August 2019 10:06 Go to previous messageGo to next message

Registered:May 2009
Seems like an incorrect installation. I just started the game, killed every soldier in A9 and Fatima and her boy were right in the middle building. Using r8692 but that shouldn't make a difference because there were no changes to NPCs in the newer revisions.

Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

icon10.gif  Re: Bugs: Unofficial releases (SCI's), unstable and DEV builds[message #357992 is a reply to message #357991] Sat, 31 August 2019 17:48 Go to previous messageGo to next message

Registered:May 2016
Location: Next to my fridge.
Yup, reinstalling fixed it... kinda. Fatima is there, but I still get german dialogue text, with english audio. Doesn't bother me too much, since I am german .

Re: Bugs: Unofficial releases (SCI's), unstable and DEV builds[message #358023 is a reply to message #357992] Tue, 10 September 2019 12:11 Go to previous message

Registered:July 2001
Location: Birmingham, UK
A very strange problem I've not seen before. V8684

Captured the central SAM (I8). Saved the game, then went to strategic map. The cutscene offer popped up and the minimap went black. I skipped the cutscene and the minimap stayed black. Odd. I went to another sector and that minimap was also black...and all the inventory had disappeared. Returning back to I8 and that inventory had disappeared too.

Reloaded the game prior to the cutscene offer and this time I accepted the video. On exiting, the minimap was lit up as normal and all inventories were present.

Tried a third time, this time before the cutscene was offered, I loaded another sector (G9 where all my stuff is...), popped back to the strategic map and skipped the cutscene when offered. The minimaps and inventories were all present as normal.

I'm fairly sure all my files are up to date but any idea which files are relevant to this event?

I'm waiting for another cutscene event to see if something similar happens.


Another unrelated bug. I've seen it in this version and earlier versions.

A squad arrived in a sector at the same time as an attack by the enemy in a different sector. The remote sector battle (just militia vs enemy) goes to auto battle. When it finishes, I get a 'creature' battle in sector A1 with zero combatants. (Creatures are disabled in my games). The game then locks out and/or crashes. The last time it happened, I managed to use an earlier save and delay the arrival of my squad and no such event happened.

Possibly after the auto battle, the game has incorrect values for the squad arrival and it gets interpreted as a battle. I almost never visit A1.

[Updated on: Tue, 10 September 2019 12:19]

Previous Topic: XML Editor Bug Reports
Goto Forum:

Current Time: Sun Sep 22 09:10:29 EEST 2019

Total time taken to generate the page: 0.01473 seconds