Home » MODDING HQ 1.13 » Depri's v1.13 Builds and Packages » Depri's Builds and Packages - Get your combat supplies here!  () 4 Votes
Re: Depri's Builds and Packages - Get your combat supplies here![message #357922 is a reply to message #357921] Mon, 19 August 2019 11:26 Go to previous messageGo to next message
Ableton

 
Messages:10
Registered:June 2017
Location: Spain
Yeah I´m an idiot alright angry

I could have sworn I searched for the NCTH string in the options.ini, but sure enough, when I actually did, it was there.

Thanks for your help angel
Re: Depri's Builds and Packages - Get your combat supplies here![message #358004 is a reply to message #357922] Fri, 06 September 2019 20:03 Go to previous messageGo to next message
Kelmola
Messages:3
Registered:August 2019
Location: Finland
Kermi's FTP seems to be down, clicking the link on forum mainpage just leads to a message from the hosting company saying (in Finnish) that the service has been discontinued, followed by an ad for their new cloud platform. Hopefully there was a backup...
Re: Depri's Builds and Packages - Get your combat supplies here![message #358006 is a reply to message #358004] Fri, 06 September 2019 21:10 Go to previous messageGo to next message
Hawkeye

 
Messages:2204
Registered:October 2005
Location: Australia
There was some talk months ago that Kermi's was going to be closed down, so I fear that day may have come, which also means there'll be a whole lot mods available for download, at least in one place anyway.

Depresi's One drive should still have his builds available.

[Updated on: Sun, 08 September 2019 19:20]



Re: Depri's Builds and Packages - Get your combat supplies here![message #358196 is a reply to message #358006] Fri, 04 October 2019 09:06 Go to previous messageGo to next message
ZedJA2

 
Messages:205
Registered:January 2018
There is a new backup server for the old Kermi Server files per some post somewhere which I found by accident. I posted it in two of the Flugente Magicka Workshop threads, one thread for the new Flugente Merc called Mercy (from Overwatch)and another post in the Additional Dialog thread in Flugente Magicka Workshop. I also noted the approximate issues and methods to rebuild the Overhead.lua file as there is also a change in the name of a key DECLARATION or NAME of a VARIABLE or PARAMETER that has to be replaced while merging the various Additional Mercs Overhead.lua with the 8684 and its GAMEDIRECTORY. But that was before I knew about this file, which may combine all this already, dunno. Using that described method I was able to get the game to work as before, but it can be a bit tedious work.

Here is the link:

https://storage.rcs-rds.ro/links/4729f8d6-f44b-42b7-aa3e-e0ddc6deead6?path=%2FJA_2%2FMods_v1.13%2FFlugente%2FAdditional_ Mercs

There are other mods here, previous versions of Flugente stuff, etc. Worth Browsing. It may be that the entire Game Directory is already customized, we'll see. So it may not be necessary to do what I had done to get up to at least the 2458 GAME DIRECTORY VERSION. I have not tested anything as I'm still downloading the file currently. Just a heads-up.

[Updated on: Fri, 04 October 2019 09:10]

Re: Depri's Builds and Packages - Get your combat supplies here![message #358467 is a reply to message #311288] Sat, 09 November 2019 01:35 Go to previous messageGo to next message
Noerk
Messages:1
Registered:November 2019
Thanks for all the effort updating the game even now.
Here is one obvious question though: how do I set up the game to be completely german?
Are there still german versions of Patch 1.13 coming out? How do I find out which one is the latest version that was published in german?
All I am finding via google is the 1.13 version 7604, which is from 2014... is that the latest?

Grüße

Edit: Or is there a way for me to turn it into german? I'm afraid I have little coding knowledge, though.

[Updated on: Sun, 10 November 2019 00:02]

Re: Depri's Builds and Packages - Get your combat supplies here![message #358487 is a reply to message #358467] Tue, 12 November 2019 19:48 Go to previous messageGo to next message
Bati
Messages:4
Registered:July 2006
Location: Slovenia
Hey guys

It's been years since I played 1.13 and I'm completely out of the loop regarding features mechanics and I was wondering if any of the features in depri's build compared to 2015 stable releases do not work or are to be avoided? I'm specifically interested in NCTH because I noticed there's no longer an option to select it on the main menu and I'm wondering what's the reasoning behind it. I know it can still be toggled on through ini editor but before I commit to a campaign I'd love to know if it causes any issues or breaks game balance.
Re: Depri's Builds and Packages - Get your combat supplies here![message #358488 is a reply to message #358487] Tue, 12 November 2019 20:06 Go to previous messageGo to next message
sevenfm

 
Messages:2355
Registered:December 2012
Location: Russian Federation
NCTH should work well in actual unstable, no reason to avoid it.
The only reason to remove options from start screen was that someone had a free time to play with code. And it allows you now to change options during campaign.
The balance is a personal preference, OCTH usually allows easier hits but can become boring in the late game, NCTH has it's own balance problems but in general is less headshot game, and more "realistic" ballistics and autofire behavior.



7609+AI (r1792) | Experimental project | Unofficial Modpack | Youtube | Trunk (r8916) | 1.13 Starter Docs | 1.13 How to get

Кто в Москве не бывал, красоты не видал.


Re: Depri's Builds and Packages - Get your combat supplies here![message #358495 is a reply to message #358488] Wed, 13 November 2019 19:38 Go to previous messageGo to next message
Bati
Messages:4
Registered:July 2006
Location: Slovenia
sevenfm wrote on Tue, 12 November 2019 20:06
NCTH should work well in actual unstable, no reason to avoid it.
The only reason to remove options from start screen was that someone had a free time to play with code. And it allows you now to change options during campaign.
The balance is a personal preference, OCTH usually allows easier hits but can become boring in the late game, NCTH has it's own balance problems but in general is less headshot game, and more "realistic" ballistics and autofire behavior.
Thank you!
Re: Depri's Builds and Packages - Get your combat supplies here![message #358796 is a reply to message #357728] Thu, 16 January 2020 02:11 Go to previous messageGo to next message
ZedJA2

 
Messages:205
Registered:January 2018
@ Hellwind

In JA2v113 EXE 8696 I can easily reproduce your issue with the same exact error.

All I need to do is to use the Enhanced Inventory Description bringing up the third tab and it will crash with the error you described in your post.

It is possible something is wrong with my directory as I needed to update the exe and then recreate the LUA and do some other things to keep my own mercs skills and set-up. I also am not using the Lev Arris improved (now default) load-outs for enemies etc.

But there have been no bugs other than using the Enhanced Inventory Description which luckily is not needed on the third tab, the first two tabs are fine. There have been other issues in the past with the Enhanced Inventory Description, like the little icons not lining up and so on. I'm going to try the latest EXE and see if it fixed the problem, which then means it was found and updated.

It happens on both 1024x768 and 1280x960 full screen. But if I turn off the Enhanced Descriptions in the Preferences (in the game from the options menu) then it does not crash. So there seems to be an implementation issue there, it also does not seem to matter what item I used the Enhanced Descriptions on. As long as I access (that is click) on the third tab, instant error, with exactly what you describe.

Is that when yours crashes?

Replaced the Ja2.exe with the newest version 8730 from the SCI of 1-16-2020 but Enhanced Descriptions still causes the same error.

Anybody else getting the same issue?

[Updated on: Thu, 16 January 2020 08:06]

Re: Depri's Builds and Packages - Get your combat supplies here![message #358804 is a reply to message #358796] Thu, 16 January 2020 13:04 Go to previous messageGo to next message
silversurfer

 
Messages:2762
Registered:May 2009
ZedJA2 wrote on Thu, 16 January 2020 01:11

But there have been no bugs other than using the Enhanced Inventory Description which luckily is not needed on the third tab, the first two tabs are fine. There have been other issues in the past with the Enhanced Inventory Description, like the little icons not lining up and so on. I'm going to try the latest EXE and see if it fixed the problem, which then means it was found and updated.

It happens on both 1024x768 and 1280x960 full screen. But if I turn off the Enhanced Descriptions in the Preferences (in the game from the options menu) then it does not crash. So there seems to be an implementation issue there, it also does not seem to matter what item I used the Enhanced Descriptions on. As long as I access (that is click) on the third tab, instant error, with exactly what you describe.
EDB is working fine for me in a release exe version 8731 with GameDir 2505. My game is set to 1280x960 full screen.
The debug exe will crash on EDB when compiled with most versions of Visual Studio. That is because of Flugente's vector code for barrel configurations. Are you using a debug exe?



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #358810 is a reply to message #358804] Fri, 17 January 2020 00:26 Go to previous messageGo to next message
ZedJA2

 
Messages:205
Registered:January 2018
@ Silversurfer

EDITED OUT -- Since bug was solved by using Silversurfer's suggestion to make sure the installation now had Directories and EXEs matching each other as required.

No point in not deleting the rest.

[Updated on: Tue, 21 January 2020 09:05]

Re: Depri's Builds and Packages - Get your combat supplies here![message #358813 is a reply to message #358810] Fri, 17 January 2020 12:53 Go to previous messageGo to next message
silversurfer

 
Messages:2762
Registered:May 2009
The Release version shows "Release" in the version info during game start and when you press "v". The Debug version shows "Debug" and also runs much slower. You need to use the exe with the GameDir it was made for or the exe will run on missing/incorrect data which will cause crashes.

I only used the registry fix and not the DLLs when I was still testing Windows 10 and before I decided to switch back from this pile of junk to Windows 7.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #358832 is a reply to message #358813] Tue, 21 January 2020 09:03 Go to previous messageGo to next message
ZedJA2

 
Messages:205
Registered:January 2018
SOLVED -- IT WAS A PROBLEM WITH NOT MATCHING DIRECTORIES AND EXES IN THIS CASE FOR THE ENHANCED DESCRIPTIONS. IT DID NOT EFFECT EARLIER SLIGHT UPDATES, BUT DID HERE, PROBABLY BECAUSE THE DIRECTORY CHANGES EARLIER HAD BEEN NONE OR MINOR.

@ SilverSurfer
Thanks for the help.

I'm still working to get to a chance to check if I can get the Pepper Spray to work, and will try and see if Zombies produced by kills near Fatima in Omerta, cause her to re-enter on Zombie spawn a panicked state, and make her Quest useless, as an introduction to the Rebels. Took a while to get the install fully customized right but with matching directories and so on.
Re: Depri's Builds and Packages - Get your combat supplies here![message #359043 is a reply to message #311288] Sun, 16 February 2020 19:40 Go to previous messageGo to next message
Emeno Kay

 
Messages:16
Registered:January 2020
Help.. i just getting CTD when hunting the Crepitus in the mine.... maybe something i change i don't know... please check the file.... i was on SCI_JA2v1.13_Revision_8741_on_GameDir_2512, then updating and copying the SVN gamedir into it...

https://drive.google.com/drive/u/0/folders/1npATQI89_-zW-hyInKST7ZlAqgB88OZt


***** Unchecked "speech" and its gone ... weird.... try to checked it again and lets see what will happen....

**** Yes... crashed... then I unchecked it and its fine.. again....

[Updated on: Sun, 16 February 2020 21:13]

Re: Depri's Builds and Packages - Get your combat supplies here![message #359045 is a reply to message #359043] Sun, 16 February 2020 23:07 Go to previous messageGo to next message
sevenfm

 
Messages:2355
Registered:December 2012
Location: Russian Federation
Emeno Kay wrote on Sun, 16 February 2020 22:40
***** Unchecked "speech" and its gone ... weird.... try to checked it again and lets see what will happen....
**** Yes... crashed... then I unchecked it and its fine.. again....
What is "speech"? I don't understand.



7609+AI (r1792) | Experimental project | Unofficial Modpack | Youtube | Trunk (r8916) | 1.13 Starter Docs | 1.13 How to get

Кто в Москве не бывал, красоты не видал.


Re: Depri's Builds and Packages - Get your combat supplies here![message #359046 is a reply to message #359045] Sun, 16 February 2020 23:27 Go to previous messageGo to next message
Emeno Kay

 
Messages:16
Registered:January 2020
sevenfm wrote on Sun, 16 February 2020 23:07
Emeno Kay wrote on Sun, 16 February 2020 22:40
***** Unchecked "speech" and its gone ... weird.... try to checked it again and lets see what will happen....
**** Yes... crashed... then I unchecked it and its fine.. again....
What is "speech"? I don't understand.
Its in the option menu... thats make mercs voice on and off.... sorry if I xant make its clear... my english bad :/
Re: Depri's Builds and Packages - Get your combat supplies here![message #359081 is a reply to message #359046] Sun, 23 February 2020 20:25 Go to previous messageGo to next message
DerHutmacher
Messages:3
Registered:February 2020
Where can in find the download for version 8601? There are no Build in the download links and kermis ftp is seems to be down.
I asked, because there is a german exe for 8601 but no build to download..
Re: Depri's Builds and Packages - Get your combat supplies here![message #359084 is a reply to message #359081] Mon, 24 February 2020 01:28 Go to previous messageGo to next message
Hawkeye

 
Messages:2204
Registered:October 2005
Location: Australia
DerHutmacher wrote on Mon, 24 February 2020 05:25
Where can in find the download for version 8601? There are no Build in the download links and kermis ftp is seems to be down.
I asked, because there is a german exe for 8601 but no build to download..
Kermis repository bit the dust a while ago. The Bear's mirror site is available here;

https://storage.rcs-rds.ro/links/4729f8d6-f44b-42b7-aa3e-e0ddc6deead6

For 1.13 downloads though you're better off getting them from Depri's builds and packages. No idea on German versions though.


Re: Depri's Builds and Packages - Get your combat supplies here![message #359088 is a reply to message #359084] Mon, 24 February 2020 15:53 Go to previous messageGo to next message
Emeno Kay

 
Messages:16
Registered:January 2020
anybody else have issue with dismissing your dead merc ? its always give me error ( esc to exit )....

[Updated on: Mon, 24 February 2020 19:04]

Re: Depri's Builds and Packages - Get your combat supplies here![message #359097 is a reply to message #313793] Wed, 26 February 2020 16:46 Go to previous messageGo to next message
donrosal7
Messages:2
Registered:February 2020
Why the "enemies drop all items" option is not in option ? Should I change something ?
Re: Depri's Builds and Packages - Get your combat supplies here![message #359098 is a reply to message #359097] Wed, 26 February 2020 18:10 Go to previous messageGo to next message
silversurfer

 
Messages:2762
Registered:May 2009
donrosal7 wrote on Wed, 26 February 2020 15:46
Why the "enemies drop all items" option is not in option ? Should I change something ?
DROP_ALL is in JA2_Options.ini.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #359111 is a reply to message #359098] Sun, 01 March 2020 20:19 Go to previous messageGo to next message
Wien1938

 
Messages:31
Registered:May 2017
Location: UK
Got a weird bug on r8766. All the male characters on the tactical map have become invisible. The females show up. This doesn't apply to the NPCs.

Installed with SCI.

[Updated on: Sun, 01 March 2020 20:20]

Re: Depri's Builds and Packages - Get your combat supplies here![message #359112 is a reply to message #359111] Sun, 01 March 2020 20:24 Go to previous messageGo to next message
sevenfm

 
Messages:2355
Registered:December 2012
Location: Russian Federation
Wien1938 wrote on Sun, 01 March 2020 23:19
Got a weird bug on r8766. All the male characters on the tactical map have become invisible. The females show up. This doesn't apply to the NPCs.

Installed with SCI.
Disable logical bodytypes in the ingame options, it's not implemented.



7609+AI (r1792) | Experimental project | Unofficial Modpack | Youtube | Trunk (r8916) | 1.13 Starter Docs | 1.13 How to get

Кто в Москве не бывал, красоты не видал.


Re: Depri's Builds and Packages - Get your combat supplies here![message #359114 is a reply to message #359112] Sun, 01 March 2020 22:39 Go to previous messageGo to next message
Wien1938

 
Messages:31
Registered:May 2017
Location: UK
Forgive me - I know I found that option earlier and turned it on but I cannot remember what it was called or described as in the ingame options.
Re: Depri's Builds and Packages - Get your combat supplies here![message #359115 is a reply to message #359114] Sun, 01 March 2020 23:03 Go to previous messageGo to next message
sevenfm

 
Messages:2355
Registered:December 2012
Location: Russian Federation
It is called "Use Logical Bodytypes" and the description is "When ON, mercenary body graphic can change along with equipped gear", when it should be "Don't enable this option, it doesn't work".



7609+AI (r1792) | Experimental project | Unofficial Modpack | Youtube | Trunk (r8916) | 1.13 Starter Docs | 1.13 How to get

Кто в Москве не бывал, красоты не видал.


Re: Depri's Builds and Packages - Get your combat supplies here![message #359119 is a reply to message #359115] Mon, 02 March 2020 13:54 Go to previous messageGo to next message
Wien1938

 
Messages:31
Registered:May 2017
Location: UK
Thanks man - I still couldn't find it, so I just reinstalled the SCI and reset everything. happy
Re: Depri's Builds and Packages - Get your combat supplies here![message #359120 is a reply to message #359119] Mon, 02 March 2020 14:13 Go to previous messageGo to next message
Kitty

 
Messages:260
Registered:October 2017
Location: Germany
Wien1938 wrote on Mon, 02 March 2020 13:54
Thanks man - I still couldn't find it, so I just reinstalled the SCI and reset everything. happy
When you are playing, above the tab for opening the laptop, there is a tab that looks like a disc. The one you went to when ending your playing or turn the volume for music down, etc. If you are there, you can also see some options, like subtitles on/off, show crows on/off, zombies on/off, etc. There you will also find the entry for the logical-bodytype on/off



How to get: latest 1.13, 7609 and more | MapEditor+UB | 7609 SCI (eng) | Compiling+SVN

I need more details. (Didi Hallervorden)
Re: Depri's Builds and Packages - Get your combat supplies here![message #359121 is a reply to message #359120] Mon, 02 March 2020 21:43 Go to previous messageGo to next message
Wien1938

 
Messages:31
Registered:May 2017
Location: UK
Cheers - found it - doh...
Re: Depri's Builds and Packages - Get your combat supplies here![message #359150 is a reply to message #359121] Sat, 07 March 2020 18:05 Go to previous messageGo to next message
adidaz1000

 
Messages:13
Registered:January 2010
Is there any way to turn off molotov cocktail burning sound?

[Updated on: Sat, 07 March 2020 18:05]

Re: Depri's Builds and Packages - Get your combat supplies here![message #359154 is a reply to message #359150] Sun, 08 March 2020 12:32 Go to previous messageGo to next message
silversurfer

 
Messages:2762
Registered:May 2009
adidaz1000 wrote on Sat, 07 March 2020 17:05
Is there any way to turn off molotov cocktail burning sound?
You can replace "molotov.wav" and "molotov2.wav" in "Data\Sounds\Weapons\" with sounds that you prefer.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #359155 is a reply to message #359154] Sun, 08 March 2020 12:48 Go to previous messageGo to next message
sevenfm

 
Messages:2355
Registered:December 2012
Location: Russian Federation
@silversurfer maybe he means fire ambient which is controlled by ENABLE_TA option.



7609+AI (r1792) | Experimental project | Unofficial Modpack | Youtube | Trunk (r8916) | 1.13 Starter Docs | 1.13 How to get

Кто в Москве не бывал, красоты не видал.


Re: Depri's Builds and Packages - Get your combat supplies here![message #359156 is a reply to message #359155] Sun, 08 March 2020 18:42 Go to previous messageGo to next message
adidaz1000

 
Messages:13
Registered:January 2010
sevenfm wrote on Sun, 08 March 2020 12:48
@silversurfer maybe he means fire ambient which is controlled by ENABLE_TA option.
Thanks. Problem was that fire burning sound was much louder than other sounds.
Re: Depri's Builds and Packages - Get your combat supplies here![message #359157 is a reply to message #359156] Sun, 08 March 2020 18:51 Go to previous messageGo to next message
sevenfm

 
Messages:2355
Registered:December 2012
Location: Russian Federation
adidaz1000 wrote on Sun, 08 March 2020 21:42
Thanks. Problem was that fire burning sound was much louder than other sounds.
You can simply increase the volume for game sounds in the game options, or lower the volume of fire ambient with VOLUME_TA option.



7609+AI (r1792) | Experimental project | Unofficial Modpack | Youtube | Trunk (r8916) | 1.13 Starter Docs | 1.13 How to get

Кто в Москве не бывал, красоты не видал.


Re: Depri's Builds and Packages - Get your combat supplies here![message #359174 is a reply to message #359157] Fri, 13 March 2020 08:14 Go to previous messageGo to next message
RLTYProds
Messages:2
Registered:March 2020
Hi, new here! happy Fell in love with JA 2 just a week ago, and now that I've finished it I am ready to move on to 1.13. While I was at it, I wanted to play UB with 1.13.

JA2 1.13 launched and works fine. UB 1.13 launched fine, albeit with some errors about values not being set to TRUE or FALSE, so it set it to TRUE instead. After confirming my difficulty settings, all I got was a black screen with the background music still playing. Am I doing something wrong?

-Playing with GOG version
-Installed in D: drive, not in C:
-Launched using INI Editor
-Selected "JA2_8766_UB.exe" as the exe
-Selected "vfs_config.UB113" as the VFS Config

UB Vanilla also fails to even get to the main menu, even with the right VFS Config selected.

I'll appreciate any help, and please do tell me if this is the wrong place to post this. Thanks so much!
Re: Depri's Builds and Packages - Get your combat supplies here![message #359175 is a reply to message #359174] Fri, 13 March 2020 12:42 Go to previous messageGo to next message
RLTYProds
Messages:2
Registered:March 2020
An update to this:

The "Official" 1.13 release works with UB 1.13. I can now play, but I still have a few questions:

-Why are the cinematics not playing? (e.g. no heli cinematic, skips right to crash site after selecting mercs and going to Tactical Mode for the first time). Is it because I removed the "INTRO" file? If so, does the file control all movies, and not just the SirTech splash screen?

-The VSync setting sometimes work and sometimes does not, all while in-game. Is there a solution for this?

Oh, and before I forget, I am running Windows 10. Used Straciatella to complete JA2 Vanilla. Apologies if I sound very, very greenhorned with this.

Thank you very much, and please keep safe in these trying times.
Re: Depri's Builds and Packages - Get your combat supplies here![message #359494 is a reply to message #311288] Sun, 12 April 2020 05:18 Go to previous messageGo to next message
AvianSavara

 
Messages:35
Registered:December 2013
Location: Montr
Hello all

I wanted to do a fresh install of the latest build during quarantine, but it seems Kermi's FTP is currently down. (http://kermi.pp.fi/JA_2/v1.13_Releases/Unofficial/English/Depri/SCI_113)

Anybody else getting the same issue?
Re: Depri's Builds and Packages - Get your combat supplies here![message #359496 is a reply to message #359494] Sun, 12 April 2020 05:27 Go to previous messageGo to next message
Hawkeye

 
Messages:2204
Registered:October 2005
Location: Australia
Kermi bit the dust a while ago, but most of it was backed up and now hosted on the mirror site here;

https://storage.rcs-rds.ro/links/4729f8d6-f44b-42b7-aa3e-e0ddc6deead6

As for Depri's builds, you are probably better downloading from his one drive, I believe.

Here's the link (same one on the first post) https://onedrive.live.com/?id=13A6926EAC52083%21583&cid=013A6926EAC52083


It might be an idea for someone to edit some of those old links on the first post, and remove the defunct media fire link. I can't, as I don't have permission and Depri' spends more time in the Discord room these days.

[Updated on: Sun, 12 April 2020 05:32]



Re: Depri's Builds and Packages - Get your combat supplies here![message #359497 is a reply to message #359496] Sun, 12 April 2020 09:34 Go to previous messageGo to next message
AvianSavara

 
Messages:35
Registered:December 2013
Location: Montr
Thank you so much, Hawkye! thumbs up
Re: Depri's Builds and Packages - Get your combat supplies here![message #359503 is a reply to message #359497] Sun, 12 April 2020 19:47 Go to previous messageGo to next message
infiniteMotion

 
Messages:9
Registered:July 2013
Location: Champaign, IL, USA
Oh wow, this is still active! I'd not touched JA2 for almost two years (I'd had a private mod project going on since 2012, nothing crazy) because it was giving me all kinds of issues. Today I learned I can use the application's Compatibility settings to automatically run in 16-bit color depth, rather than having to switch my entire system to 16-bit which seems to have been the root of all my problems!

Two quick questions, though:

1) As I made a fresh install, I noticed the XML Editor is absent from /Jagged Alliance 2/. I seem to recall it not working with SCI builds, is there an updated version perhaps? Two or three years ago I switched my mod to being built on AFS and reconfigured all my custom items to AFS' system. So there are new things compared to my old 1.13+Arulco Reloaded build, but without the XML editor to deploy them without the AFS data it's gonna be a real pain. angry

2) I'm getting weird laggy mouse movement when running in Windowed mode. Any ideas on that one?

Thanks in advance! I'm so happy to see there are still people actively working on JA2. big grin
Re: Depri's Builds and Packages - Get your combat supplies here![message #359506 is a reply to message #359503] Sun, 12 April 2020 23:01 Go to previous messageGo to previous message
Asdow

 
Messages:38
Registered:August 2010
XML editor was removed because it's outdated and messes up the .xml files if you save any with it. Currently there is no up to date xml editor.

This should help with the 2nd question.
https://github.com/aimnas/1.13_starter_documentation#13-fixes-for-newer-windows-versions
Goto Forum:
  


Current Time: Mon Nov 30 20:04:02 EET 2020

Total time taken to generate the page: 0.02541 seconds