Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2 Arulco Revisited » Latest version of 1.13 compatible with AR
Latest version of 1.13 compatible with AR[message #356200] Wed, 19 December 2018 04:08 Go to next message
buuface

 
Messages:165
Registered:October 2011
Hello what revision of 1.13 are you guys running this mod with?
Re: Latest version of 1.13 compatible with AR[message #356212 is a reply to message #356200] Thu, 20 December 2018 06:47 Go to previous messageGo to next message
HellsWind

 
Messages:44
Registered:October 2018
Location: Netherlands
Hi.

I'm using:

JA2 1.13(8338) BETA + DBB IoV 929 + ITS + Arulco Revisited v1.41 ENG

It's not the latest build of 1.13 (8633) but it's recent, I think.

[Updated on: Thu, 20 December 2018 06:49]

Re: Latest version of 1.13 compatible with AR[message #356216 is a reply to message #356212] Fri, 21 December 2018 02:28 Go to previous messageGo to next message
buuface

 
Messages:165
Registered:October 2011
Thanks HellsWind!

You got it from here I assume?

https://jagged-alliance.pl/plik624/

What is the ITS mod?

Also, do you know where i can find information in English about IoV mod?

[Updated on: Fri, 21 December 2018 03:46]

Re: Latest version of 1.13 compatible with AR[message #356219 is a reply to message #356216] Fri, 21 December 2018 06:22 Go to previous messageGo to next message
HellsWind

 
Messages:44
Registered:October 2018
Location: Netherlands
Hey.

Np's and yes, that's the location/URL I got it from.

'ITS' it is Increased Team Size I think. Not sure since I haven't had the need for bigger teams, yet, but that's it I guess. You can read up more info on the net.

Some information on IoV, but I think that is about an older version.
http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=14663&goto=211935&#msg_211935
Re: Latest version of 1.13 compatible with AR[message #359629 is a reply to message #356219] Sat, 18 April 2020 18:49 Go to previous messageGo to next message
3-Spades

 
Messages:9
Registered:April 2020
Hey, how are you experiencing AR with your current 1.13 version? Smooth? Any bugs?
Re: Latest version of 1.13 compatible with AR[message #359670 is a reply to message #359629] Tue, 21 April 2020 04:00 Go to previous messageGo to next message
3-Spades

 
Messages:9
Registered:April 2020
Alright guys,

hopefully this doesn't get deleted because this is a badass update that may be useful for other players.

So I decided to try out A.R on a "recent" build version. Previously I had downloaded a 7609en Modpack from Sevenfm's signature link, which includes A.R v1.4. No problems there. But I also really wanted to play with all of Flugente's sassy features, so I had to do a clean wipe of all mod files and reinstall again.

I decided to go with version 8609, this means you must also download the latest A.R v1.4 seperately. I installed both and A.R runs absolutely fine. There was a little tinkering required in the MercProfiles files due to all having Barry's voice. This topic tells you how http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=23314&start=0&. Easy peasy.

Previously I had tried running A.R on version 8776 but that caused my mercs to load onto the maps invisible. Don't know what happened there. Now seems switching to version 8609 has no problems. I'm looking forward to my trials in seeing if other features like Flug's various new features work. Screenshot here:

https://i.redd.it/7yzk3yedk2u41.jpg

So far, as you can see, Dynamic Dialogue works. I really love this feature as it reminds of those fan made Baldurs Gate dialogue mods your companions can have with each other. Real nice!

Oh, I also checked on my WEB button on the laptop screen and W.H.O was available. This leads me to believe the disease feature is on and working. Now I must (for the 4th time in two days) conquer Omerta again.
Adios!
Re: Latest version of 1.13 compatible with AR[message #359672 is a reply to message #359670] Tue, 21 April 2020 07:25 Go to previous messageGo to next message
Hawkeye

 
Messages:2220
Registered:October 2005
Location: Australia
Not sure if it's related to your disappearing mercs, but check you have logical bodytypes option is turned off in the older build due to this feature not being complete yet.


Re: Latest version of 1.13 compatible with AR[message #359679 is a reply to message #359672] Tue, 21 April 2020 15:36 Go to previous messageGo to next message
3-Spades

 
Messages:9
Registered:April 2020
noted, thanks a lot!
Re: Latest version of 1.13 compatible with AR[message #361924 is a reply to message #359679] Mon, 23 November 2020 21:15 Go to previous messageGo to next message
blaa

 
Messages:27
Registered:May 2009
Location: -
On the most recent unstable, I have the issue with the voice and I can´t fix it as described above because the TableData/IMPVoices.xml doesn´t even contain the parameters I´m supposed to replace. Also, Mercs added by 1.13 cost $0 and arrive on the map unconscious, with their bodies wildly discolored. The logical bodytypes feature does not appear in the ini for the most recent unstable either. So it seems it is incompatible, unless someone has an idea what to do.

I tried the AR download from this page https://storage.rcs-rds.ro/links/4729f8d6-f44b-42b7-aa3e-e0ddc6deead6
Maybe there is a different version floating around?
Re: Latest version of 1.13 compatible with AR[message #361925 is a reply to message #361924] Mon, 23 November 2020 23:11 Go to previous messageGo to next message
Kitty

 
Messages:271
Registered:October 2017
Location: Germany
blaa wrote on Mon, 23 November 2020 21:15
On the most recent unstable, I have the issue with the voice and I can´t fix it as described above because the TableData/IMPVoices.xml doesn´t even contain the parameters I´m supposed to replace. Also, Mercs added by 1.13 cost $0 and arrive on the map unconscious, with their bodies wildly discolored. The logical bodytypes feature does not appear in the ini for the most recent unstable either. So it seems it is incompatible, unless someone has an idea what to do.

I tried the AR download from this page https://storage.rcs-rds.ro/links/4729f8d6-f44b-42b7-aa3e-e0ddc6deead6
Maybe there is a different version floating around?
----

AR for 7609 (= stable 2014) AR Strohmann Version for stable 2014

The file is called "AR1.4_2014-11-03.7z"

Link to forum thread Strohmann:Arulco Revisited for Stable Release 2014

There is also a folder "Patches". The patch by CVB fixes some bugs. The patch by GreenEyes isn't realy a patch, it's an alternate map (worldview).

Installation:

1. original JA2
2 instal 1.13-7609 over original Ja2
3. copy content from Strohmann Version over finsihed step 2 (overwrite when asked)
4. copy content from CVB-patch over finished step 3 (overwrite when asked)
5. optional: copy content from Greeneyes over finished step 4 (overwrite when asked)

-----

AR for more recent (so called "unstable") version of 1.13:

A working version of AR with a more recent 1.13 then 7609 can be found at:

JA2 1.13(8338) + DBB IoV 929 + ITS + Arulco Revisited v1.41

This is from the polish forum JaggedAllianceCenter

Description of mod : JA2 1.13(8338) + DBB IoV 929 + ITS + Arulco Revisited v1.41 - Description

Tip: You can use google-translate to translate a whole page, if you wanna read descriptions in english or whatever

As the name implies, this is an AR-version combined with other stuff. IoV is Instruments of Violence, a weapon and item mod. ITS is Increased Team Size.

1. Instal original JA2
2. copy content of downlaod over original JA2 (overwrite when asked)

-----

What you have been trying, is using an old Mod (AR is from 2013/2014) with 1.13 89xx from 2020.

If you want to use AR with most recent versions of 1.13 you have to change and add multiple files and values (lua.scripts, xml-files, mod-setting.ini, etc.)

For example, AR has 5 Sam-Sites while standard 1.13 has only 4. If you want to have a working 5th Sam-Site, you have to change the related files. That's nescessary, because those relevant files have seen changes from 7609 to most recent (e.g. a second layer of view, view for overlapping air-space. etc).

Or, if you want to hack a computer (for getting additional intel for bying stuff at Blackmarket), you have to adapt the values for the pc's on the map (GridNo etc) in the relevant files, otherwise, you won't be able to hack it.

The additional merchants (unnamed npc's in stores) also might not work, placement-values and so on have to be changed in relevamt files.

And so on, the list of possible problems is long. In short, you need to adjust all relevant files in GameDir to AR-maps.

If you don't care about any features, you can try to use AR from 2014 with recent 1.13. But I'm pretty sure, this will cause problems. To some degree it might be playable, but a lot of stuff will either be odd or not working.

-----

I know this, because I'm working on an AR-update for quite some while now. So, good news, somebody is updating this. Bad news, due to many circumstances in RL, I'm slow as f***.

-----

If you wanna play AR with a more recent version of 1.13, I recommend to use the one from the polish site (it's in english). IoV adds some cool stuff as well, worth a look in my opinion.

[Updated on: Mon, 23 November 2020 23:26]




How to get: latest 1.13, 7609 and more | 7609 SCI (eng) | Compiling+SVN

I need more details. (Didi Hallervorden)
Re: Latest version of 1.13 compatible with AR[message #361926 is a reply to message #361925] Tue, 24 November 2020 06:17 Go to previous message
blaa

 
Messages:27
Registered:May 2009
Location: -
Oh damn, you are updating this? Sweet! I´m not in a hurry to try this mod but if the urge gets overwhelming I´ll try the version from the Polish site. Thanks!

[Updated on: Tue, 24 November 2020 06:18]

Previous Topic: Where to find Med kits ?
Next Topic: Arulco Revisited Mod
Goto Forum:
  


Current Time: Sun Jan 17 05:30:01 EET 2021

Total time taken to generate the page: 0.01982 seconds