Home » PLAYER'S HQ 1.13 » v1.13 General Gameplay Talk » Running JA2 1.13 on Windows 10 ( )  () 1 Vote
Re: Running JA2 1.13 on Windows 10[message #362302 is a reply to message #362301] Wed, 03 February 2021 17:20 Go to previous messageGo to next message
TheReflex
Messages:4
Registered:February 2021
silversurfer wrote on Wed, 03 February 2021 09:42
From my experience the flickering can be caused by the browser in the background. When switching back to JA2 make sure that the browser was not the last active window.
Thanks that makes sense! I do have multiple browser windows open.

What about dragging the JA2 window between monitors? The window blanks when moving to the 2nd monitor, and returns to normal when I drag it back to the first monitor happy
Re: Running JA2 1.13 on Windows 10[message #362462 is a reply to message #349351] Sun, 21 February 2021 16:29 Go to previous messageGo to next message
Ableton

 
Messages:12
Registered:June 2017
Location: Spain
Any ideas what could cause a lockup, but only while saving? I downloaded the latest build and started having game lockups while saving. So I went back to an old 8684 + Urban Chaos combo I know works fine, and the same thing happened.

Win10
8700k
1080ti
32gbram

The only hardware change is that now I am running a 4k 10bit color monitor via DP cable. Tried the game on my crappy laptop, and it works fine. I tried running it on a testbed windows that wipes itself clean on every reboot, and same lockup happens.

I did all the maneuverings, to no avail. Set processor affinity, compatibility settings, etc. Even disconnected the monitor, same thing. My guess is the GPU drivers must have caused an incompatibility of some sorts...
Re: Running JA2 1.13 on Windows 10[message #362463 is a reply to message #362462] Sun, 21 February 2021 16:31 Go to previous messageGo to next message
sevenfm

 
Messages:2434
Registered:December 2012
Location: Russian Federation
Try disabling antivirus for game folder, moving game out of system protected folders etc.



7609+AI (r1972) | Experimental project | Unofficial Modpack | Youtube | Trunk (r8948) | 1.13 Starter Docs | 1.13 How to get

Искусственный - да, интеллект - нет.


Re: Running JA2 1.13 on Windows 10[message #362495 is a reply to message #362463] Mon, 22 February 2021 14:37 Go to previous message
Ableton

 
Messages:12
Registered:June 2017
Location: Spain
No AV active, the secondary drive has only windows and essential drivers installed, and the same thing happens.
The game is installed on D/gog folder, so I dont think its system protected.
Same windows version as on my Dell v110 laptop, and it works fine.

It could just be my haunted rig... nothin but issues since day 1...

I had random resets when gpu was barely at 30% utilization and temps all fine, and in desperation I changed the c13 power cable (wall outlet cable) and the resets stopped.
The replaced cable was fine, I even skinned it to check for damage, and nothing, everything looked fine angry
Previous Topic: Another tour for Jagged Alliance 2
Next Topic: Is there a v1.13 UB mod?
Goto Forum:
  


Current Time: Mon Mar 01 11:53:48 EET 2021

Total time taken to generate the page: 0.01437 seconds