Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Crashes, Bugs and Fixes » JA Gold weird behaviour
JA Gold weird behaviour[message #131904] Wed, 07 March 2007 09:32 Go to next message
kary
Messages:2
Registered:March 2007
Ok, so i decided to replay JA Gold i have, i finished it without any problems a couple of years ago, but yesterday i popped that CD in again and got not one, but three disturbing problems, namely :

1) Everything is DARK, i can gouge my eyes out and not see the difference, and constantly changing the monitor settings is really getting old fast. Anyone encountered that one ?

2) As soon as i get to the title screen i start hearing my HDD start up, and it just doesnt wanna to stop, like, EVER ! It spins rather intensely all the time while i am playing JA2, except when i open in-game "browser", then it calms down, when i go anywhere else it winds up again. It is extremely annoying, to say the least, AND it gives me worries about my HDD lifespan, which could be shortened if this keeps up. Anyone encountered that one ?

3) As i said i have the Gold pack, and i updated it with 1.12 patch, everything works fine, no crashes, but when i quit the game - i get the crash message, and not only that, it even says that its the JA DEMO that crashed ! Never had that message when i played last time...
Anyone encountered that one ?

Please help me out, i really count on you...
Re: JA Gold weird behaviour[message #132009] Thu, 08 March 2007 06:59 Go to previous messageGo to next message
Sid420

 
Messages:6
Registered:March 2007
Sadly...in my version anyways, i have no gamma option...the only solution i have (because i have the same problem) is to play at night...which isn't pratical for everybody. but it helps. As for the ja2 demo crash i have it...i don't know how to fix it but i just live it...as far i know it doesn't hurt my ja2.
Re: JA Gold weird behaviour[message #132144] Sat, 10 March 2007 01:01 Go to previous messageGo to next message
Larynx

 
Messages:185
Registered:April 2003
Quote:
1) Everything is DARK, i can gouge my eyes out and not see the difference, and constantly changing the monitor settings is really getting old fast. Anyone encountered that one ?

You can fix that by tweaking the settings for your video card drivers. If you have an Nvidia card, I can probably walk you through it if necessary. Try looking in Control Panel under Display / Settings / Advanced, and see if there is a tab there with settings for your video card. I set up a Custom Color Setting for JA2 which can be activated and de-activated via an Nvidia icon in the tool tray.

Quote:
2) As soon as i get to the title screen i start hearing my HDD start up, and it just doesnt wanna to stop, like, EVER !

I haven't had (or heard of) that problem. Make sure you turn off your anti-virus software before playing.

Quote:
3) As i said i have the Gold pack, and i updated it with 1.12 patch, everything works fine, no crashes, but when i quit the game - i get the crash message, and not only that, it even says that its the JA DEMO that crashed ! Never had that message when i played last time...
Anyone encountered that one ?

I started getting that after I "upgraded" to WinXP. I don't know how to stop it, but since it doesn't affect gameplay, it isn't a serious problem.

By the way, you should not have applied the 1.12 patch to JA2 Gold. I don't know whether it could cause any problems, but you certainly didn't need it (it's already v1.12).
Re: JA Gold weird behaviour[message #132158] Sat, 10 March 2007 09:00 Go to previous messageGo to next message
Khor1255

 
Messages:1829
Registered:August 2003
Location: Pleasantville, NJ
I used to get that running cd drive running thing all the time. When I first loaded a version of the game that had a 'no-cd' patch (meaning you can run the game without the cd) I stopped having a lot of those kinds of problems.


If your 1.12 patch allows you to play with no cd than I don't know what that problem is.

I suggest you follow Nocturnal's instructions for the rest.


1.13 is a no cd patch but has a lot of new features as well. This is the way I'll be playing (and modding) Ja2 from now on. I can't imagine going back to the vanilla version after all these cool features.
Re: JA Gold weird behaviour[message #132176] Sat, 10 March 2007 14:28 Go to previous messageGo to next message
kary
Messages:2
Registered:March 2007
Quote:
By the way, you should not have applied the 1.12 patch to JA2 Gold. I don't know whether it could cause any problems, but you certainly didn't need it (it's already v1.12).

Its not, clean JA Gold is 1.10. At least mine was.

Quote:
1.13 is a no cd patch but has a lot of new features as well.

Ah, i installed it as well, nice new functions, but LOADS of useless stuff, its a great, GREAT pain to get through all the pages in the shop, and most of the guns are the same anyway...Highly annoying, vanilla version is more balanced, i say.
Re: JA Gold weird behaviour[message #132210] Sat, 10 March 2007 19:47 Go to previous messageGo to next message
Marlboro Man

 
Messages:1225
Registered:October 2005
Location: USA
1.13 is being built for modding. Not just a rehashed version of the original. If you can read. Then read the 1.13 threads. Then you will know what it's all about.


Re: JA Gold weird behaviour[message #132255] Sun, 11 March 2007 00:34 Go to previous messageGo to next message
Larynx

 
Messages:185
Registered:April 2003
Kary
Quote:
By the way, you should not have applied the 1.12 patch to JA2 Gold. I don't know whether it could cause any problems, but you certainly didn't need it (it's already v1.12).

Its not, clean JA Gold is 1.10. At least mine was.

That's odd. I think I bought it as soon as it was released, and I got 1.12. :whoknows:
Re: JA Gold weird behaviour[message #132260] Sun, 11 March 2007 00:57 Go to previous messageGo to next message
tbird94lx

 
Messages:693
Registered:April 2002
Location: ohhhhhh canada
depends..the original ja2 gold is 1.10..the rerelease is 1.12..i have both..lol


Re: JA Gold weird behaviour[message #138744] Mon, 14 May 2007 14:26 Go to previous message
BasiC_101

 
Messages:27
Registered:September 2006
Location: South Africa

Why are is he banned, tbird941x?
Previous Topic: "Move to surface" issue
Next Topic: Game freezes
Goto Forum:
  


Current Time: Sat Aug 24 21:05:47 EEST 2019

Total time taken to generate the page: 0.01489 seconds