Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Crashes, Bugs and Fixes » Game goes haywire (no, not the merc) and unplayable
Game goes haywire (no, not the merc) and unplayable[message #146962] Wed, 27 June 2007 14:04 Go to next message
Palantyre

 
Messages:11
Registered:June 2007
Location: the grim north
First off, I have the 1.13 patch and I'm loving it.
Also, I've had this problem two times now, first with an older 1.13 build (can't remember the exact number) and this time with .687.

First the game works just fine for a long time, no sweat. But then, (this time I was in day 121 to be precise) out of the blue, it goes bananas: tooltips don't disappear when I move the mouse away, character's subtitles don't show, and mouse clicks on certain things like the merc's departure time in the map screen and the 'go to sector' and 'retreat mercs' won't register. In short, I click on stuff but nothing happens.
I thought "hey, corrpt save, goddamnit I have to load an older one" but that won't work, no matter which save I load (I use all ten slots in regular cycles) the game's buggered.

So, what gives? will upgrading to a newer build of 1.13 solve this? If yeah, then no sweat, I don't mind restarting again TOO much, but I'd sure like to be able to finish the game SOME day. Razz
Re: Game goes haywire (no, not the merc) and unplayable[message #147099] Thu, 28 June 2007 01:53 Go to previous messageGo to next message
Marlboro Man

 
Messages:1238
Registered:October 2005
Location: USA
Howdy

The best way to stay up to date with 1.13 is by using the SVN. Learn about it here.
http://www.ja-galaxy-forum.com/board/ubbthreads.php/ubb/showflat/Number/56723/page/1#Post56723

I think you already found the latest build. But still this a good place to learn about 1.13.
http://ja2v113.pbwiki.com/FrontPage

You can also get a some what up to date 1.13. Located here.
http://www.ja-galaxy-forum.com/board/ubbthreads.php/ubb/showflat/Number/135069/page/1#Post135069


Check the 1.13 forums below for anything else.


Re: Game goes haywire (no, not the merc) and unplayable[message #147165] Thu, 28 June 2007 14:37 Go to previous messageGo to next message
Palantyre

 
Messages:11
Registered:June 2007
Location: the grim north
Yeah, I already got SVN and updated to .911, and started a new game. Works fine so far, but so it did last time until late into the game... I'll just play on and hope for the best.
Thanks anyways. Smile
Re: Game goes haywire (no, not the merc) and unplayable[message #147179] Thu, 28 June 2007 17:02 Go to previous message
Marlboro Man

 
Messages:1238
Registered:October 2005
Location: USA
Well if you have anymore problems, please post them down in the 1.13 bug forum below.


Previous Topic: Digital Download -- No Music or Character Voices!!!!!!!
Next Topic: corrupt files?
Goto Forum:
  


Current Time: Sat Feb 23 17:17:10 EET 2019

Total time taken to generate the page: 0.01348 seconds