Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2 Militia Factions Mod » Bug Reports
Bug Reports[message #149199] Thu, 12 July 2007 17:37 Go to next message
Will Gates

 
Messages:1030
Registered:September 2006
Location: Far far away.
Cool MFM gets it's own thread. Thanks Bearpit; Moderators etc.

Please post all bug stuff here. I'll field as many WTF? questions as I can but really try and stick to real buggies. Ta Muchly.

:blackcat:

Re: Bug Reports[message #149348] Fri, 13 July 2007 22:16 Go to previous messageGo to next message
lockie

 
Messages:3970
Registered:February 2006
Location: Scotland
hi will , first BECKHAM !! HAHA good one mate Smile but getting error in every save game , playing from vista , so maybe sumthin there ? dunno why that should be but spoiling the gaming experience somewhat ! other than that so far so good ( btw , at airport ,playing expert ) and nicely different guns Smile


Re: Bug Reports[message #149579] Mon, 16 July 2007 11:19 Go to previous messageGo to next message
Will Gates

 
Messages:1030
Registered:September 2006
Location: Far far away.
Dunno either sorry. How is error in savegame manifesting? (never seen that myself). You may have to wait for 1.13 version or find somebody a lot more tech than me who knows what to fix?

& Beckham; well you better ask Rearranged Ron; they're his Imps. I just copied them in; moved female 3 (and adjusted eye mouth co-ords to suit) so she her sprite matched haircolour and edited female 2 Bigpicture to remove scary knife/fingernail things.

[Updated on: Mon, 16 July 2007 16:30] by Moderator


Re: Bug Reports[message #149621] Mon, 16 July 2007 19:01 Go to previous messageGo to next message
lockie

 
Messages:3970
Registered:February 2006
Location: Scotland
seems to save ok , and loads red section but when loading blue overlay , gets halfway done and error loading savegame turns up , every feckin time! gaaaaaaa ! ooooh that wabbit ! :compsmash:


Re: Bug Reports[message #149625] Mon, 16 July 2007 19:40 Go to previous messageGo to next message
Will Gates

 
Messages:1030
Registered:September 2006
Location: Far far away.
I'm really sorry about that but have no idea why. That's one for the Tech Dept Thread. Have you tried renaming saved game to other slot? Or delete the savegame folder and create a new one. Don't have a good reason for either but when I'm desperate to get something going I try anything! Then I smash up the machine like your little smiley guy. (not really they too expensive).

Re: Bug Reports[message #149635] Mon, 16 July 2007 22:47 Go to previous messageGo to next message
lockie

 
Messages:3970
Registered:February 2006
Location: Scotland
am gonna reinstall and hope for the best , pesky vista ! thanx anyway will , mebbe get reron to have posh as deadly merc ( those cheekbones would slice you to ribbons Smile


Re: Bug Reports[message #155585] Mon, 03 September 2007 14:19 Go to previous messageGo to next message
Will Gates

 
Messages:1030
Registered:September 2006
Location: Far far away.
Arse; I discovered two minor errors whilst playing a relaxed "it's all over" game. Not enough to warrant re-issue but Olga has spec leggings where spec vest should be (not sure how much this effects her armour class) and Braydesc has Cetme description with genuine typo of "assualt" instead of "assault". Blox blox blox.

Re: Bug Reports[message #155752] Wed, 05 September 2007 00:06 Go to previous messageGo to next message
Mauser

 
Messages:797
Registered:August 2006
Location: Bavaria - Germany
with the most recent MFM mod from SVN over the recent 1.13 version i get some strange MERC stats.

there are certain mercs like gaston, which have 0 stats and a different name, like someone tried to change the characters into new ones but someone went wrong.

Will, did you plan on implementing some new mercenarys there or is this a bug of some sort, a wrong file slipped in your SVN download?

☆★GL★☆
Re: Bug Reports[message #155812] Wed, 05 September 2007 10:49 Go to previous messageGo to next message
Will Gates

 
Messages:1030
Registered:September 2006
Location: Far far away.
It's a 1.07 character Frodo Baggins, but I guess it didn't take properly in 1.13 because that makes them hireable from Merc? Whereas in 1.07 he was hireable from Alma (NE). Check out the character in that map if you can with a gabbi cheat & see if he's there or not!

I went there on the gabbi teleport and he's there. All of the extra MERC characters are unavailable in MFM because I'd already used their slots for other peeps (good & bad) who are in theatre. If I get some time one day I'll edit the MERC interface so it doesn't mislead you.

[Updated on: Thu, 06 September 2007 10:48] by Moderator


Re: Bug Reports[message #182586] Wed, 23 April 2008 15:15 Go to previous messageGo to next message
Will Gates

 
Messages:1030
Registered:September 2006
Location: Far far away.
P3 endgame; now I'm not sure why but the counterattack is almost instant... lets just say they pop up from the cellar below. Thats fine but Elliot seems to have become undead as you have to kill him again as well. I'll look into it. Faction dudes also absent until everythings calmed down again. Maybe a problem simply associated with P3 because of P3-M. Dunno.

Re: Bug Reports[message #182600] Wed, 23 April 2008 16:43 Go to previous messageGo to next message
the scorpion

 
Messages:1842
Registered:September 2004
Location: CH
respawning enemies in p3

i have a similar issue in ja2 RR. if you can find the cause, i'd be interested to know
Re: Bug Reports[message #182624] Wed, 23 April 2008 19:15 Go to previous messageGo to next message
Will Gates

 
Messages:1030
Registered:September 2006
Location: Far far away.
Will do; & I'd much rather collaborate in here than argue off topic anyway!

Re: Bug Reports[message #182631] Wed, 23 April 2008 20:16 Go to previous messageGo to next message
the scorpion

 
Messages:1842
Registered:September 2004
Location: CH
off topic is off topic and must remain off topic if you ask me ;-D
Re: Bug Reports[message #185412] Fri, 16 May 2008 17:49 Go to previous messageGo to next message
Will Gates

 
Messages:1030
Registered:September 2006
Location: Far far away.
I be a twit. Five characters have missing battlesnds from my original release (I'd made them but didn't include them for what reason I cannot even fathom). A tiny kb quick fix on monday for those of you who've noticed.

I been ill. It'll have to been monday after next.

[Updated on: Fri, 23 May 2008 13:17] by Moderator


Re: Bug Reports[message #338544] Wed, 24 December 2014 13:16 Go to previous messageGo to next message
Hawkeye

 
Messages:1721
Registered:October 2005
Location: Australia
I know this is an old thread and even an older mod. But I thought I'd give this a spin over the hols.

If anyone cares I did notice smoke grenades seem to choke players like regular tear gas. Also having a common issue with ejecting AP 5.56 ammo, but it comes out HP afterward. Also Mac 10's seem to have a strange reloading mechanism, sometimes it takes a full 30 clip, other times the limit is 24.

Still, seems an enjoyable ride, robots are interesting!


Re: Bug Reports[message #338560] Sat, 27 December 2014 03:02 Go to previous messageGo to next message
Hawkeye

 
Messages:1721
Registered:October 2005
Location: Australia
Seems I get the same issue eject Russian 5.45 x 39mm ammo too, which converts into HP 5.56 cartridges when ejected.


Re: Bug Reports[message #339249 is a reply to message #338560] Wed, 04 February 2015 13:08 Go to previous message
Hawkeye

 
Messages:1721
Registered:October 2005
Location: Australia
Had as severe crash today, after clearing the robots from Betty's warehouse I went to talk to her, and she started to talk about her video signing with Tex, but as she went on to the second line everything went black. I got an error message saying 'Error missing file fir character #64 quote #26'


Previous Topic: Should I go on?
Next Topic: MFM Tracona (UB MOD).
Goto Forum:
  


Current Time: Fri Feb 23 10:48:45 EET 2018

Total time taken to generate the page: 0.02215 seconds