Home » SIRTECH CLASSICS » Jagged Alliance: Unfinished Business » JA2:UB General Talk » Problems in running Bear's Pit Campaign 1
Problems in running Bear's Pit Campaign 1[message #164488] Wed, 14 November 2007 19:28 Go to next message
Zero202

 
Messages:5
Registered:November 2007
Location: Slovakia
Hello,
I am new here.
I realized to play JA2:UB after some years again and I completed it. Then I found this forum and I started thinking about mods. I found mod called "Bear's Pit Campaign One" for UB so I downloaded it.
I extracted archive with entire mod and open "readme" file for installation instructions.
So I made folder "binarydata" in Data directory of UB installation folder, place there file "Itmdsc25.edt". Then I made new folder "Bearpit1" in "Campaigns" directory and placed there all *.dat files from "Maps" directory.
Then I launched "Set JA2UB Campaign.exe" utility, set "Bearpit1" as campaign for playing and as it is in installation instructions wrote as last thing which I must do, I thought that I will can start play this mod. But NOT Sad
I launched "JA2UB.exe", it started game, I selected "Start new game" in menu, clicked on "Start fresh" (part where you are entering old saves from JA2) and then I was looking on the settings screen for new campaign. On the bottom I can see "Campaign: Bearpit1", so I selected "Experienced" option, "Tons Of Guns", etc.. and confirmed it.
But when I did this (which I mean is ok) I was in default campaign.. So I had 3 e-mails in laptop (from Enrico, AIM and IMP) and I couldn't see anything similiar from instructions of mod. Sad
So I hired some mercs and tried to go to Tracona. But when I clicked on "arrow" in right bottom corner, I was in Tracona, everything is white (snow) and I am playing default campaign instead of "Bearpit1" which I selected.

I had installed UB with last patch, but I tried to reinstall it, not instal patches and try it again. But everything is same... Sad

Is here anyone who can help me how to succesfully install "Bear's Pit Campaign One" to the UB for playing it? Cause I am desperate Sad
Am I doing something wrong?

(I hope you understand my English, cause I am not good)
(I was looking for similar topic on this board, but I didn't find anything similar, so I managed to ask for solving my problem in new thread)
Re: Problems in running Bear's Pit Campaign 1[message #164570] Thu, 15 November 2007 21:33 Go to previous messageGo to next message
lockie

 
Messages:3928
Registered:February 2006
Location: Scotland
hi zero , welcome to forum Smile , at the moment i'm playing through bearpit mod , and i followed instructions to the letter and had no problems , not sure about your problem , try going to mapscreen and you should be able to head south ,(original ub only went east)after a short while . hell i'll fire up and see , back shortly ......


Re: Problems in running Bear's Pit Campaign 1[message #164571] Thu, 15 November 2007 21:35 Go to previous messageGo to next message
lockie

 
Messages:3928
Registered:February 2006
Location: Scotland
at j 10 you head south , west , then south again. try it on map screen.


Re: Problems in running Bear's Pit Campaign 1[message #164695] Fri, 16 November 2007 17:02 Go to previous messageGo to next message
Zero202

 
Messages:5
Registered:November 2007
Location: Slovakia
lockie, thanks for your answer.
But unfortunately when I tried that, I can't. Cause everything is same as in default UB campaign, except in the menu, where is wrote, that Bearpit1 campaign is set.
But I tried to open maps in map editor and they look very good.. sad that I can't play them Sad
Re: Problems in running Bear's Pit Campaign 1[message #164708] Fri, 16 November 2007 18:56 Go to previous messageGo to next message
lockie

 
Messages:3928
Registered:February 2006
Location: Scotland
try installing other u/b mod and see what comes up on menu ? i've a few d/loaded , erm ,try sierra gordo or cold comfort n let me know, as im almost finished bp mod 1 !


Re: Problems in running Bear's Pit Campaign 1[message #164976] Sun, 18 November 2007 14:37 Go to previous messageGo to next message
Zero202

 
Messages:5
Registered:November 2007
Location: Slovakia
Well, I installed "UB Vengeance" mod, which brings me to the Vietnam and it is going ok.. I don't have any trouble with it, but still Bearpit1 mod is not playable.
Re: Problems in running Bear's Pit Campaign 1[message #164988] Sun, 18 November 2007 17:40 Go to previous messageGo to next message
the scorpion

 
Messages:1839
Registered:September 2004
Location: CH
vietnam SOG rather. I don't think a mod called UB Vengeance exists
Re: Problems in running Bear's Pit Campaign 1[message #165062] Mon, 19 November 2007 01:31 Go to previous messageGo to next message
JA fan

 
Messages:188
Registered:March 2007
Maybe he could have installed JA2 mod Vengeance over UB.
Re: Problems in running Bear's Pit Campaign 1[message #165104] Mon, 19 November 2007 14:52 Go to previous messageGo to next message
Zero202

 
Messages:5
Registered:November 2007
Location: Slovakia
the scorpion
vietnam SOG rather. I don't think a mod called UB Vengeance exists


Yeah, SOG '69 I think. It placed me to the Vietnam.

Rudy_Roberts
Maybe he could have installed JA2 mod Vengeance over UB.


No, I installed SOG after installing Bear's Pit Campaign One.. Sad
Re: Problems in running Bear's Pit Campaign 1[message #165149] Mon, 19 November 2007 19:47 Go to previous messageGo to next message
lockie

 
Messages:3928
Registered:February 2006
Location: Scotland
did you re-install ja2 gold ? ( have to have a fresh copy each time )


Re: Problems in running Bear's Pit Campaign 1[message #165246] Tue, 20 November 2007 15:06 Go to previous messageGo to next message
Zero202

 
Messages:5
Registered:November 2007
Location: Slovakia
lockie
did you re-install ja2 gold ? ( have to have a fresh copy each time )


Hmm, I have JA2 UB (first edition) with 1.01 patch. I don't have gold version. Is it recommended to have JA 2 Gold (JA2+JA2UB)? Does mod need gold version of JA2? Cause I don't know that..
Re: Problems in running Bear's Pit Campaign 1[message #165272] Tue, 20 November 2007 19:00 Go to previous message
JA fan

 
Messages:188
Registered:March 2007
Zero202
lockie
did you re-install ja2 gold ? ( have to have a fresh copy each time )


Hmm, I have JA2 UB (first edition) with 1.01 patch. I don't have gold version. Is it recommended to have JA 2 Gold (JA2+JA2UB)? Does mod need gold version of JA2? Cause I don't know that..


It's recommended to have the latest patch for UB.Try at http://www.strategyplanet.com/jaggedalliance/ -> UB -> downloads.
Previous Topic: The Jagged Alliance 2:Unfinished Business map editor
Next Topic: Bear's Pit laptop problem
Goto Forum:
  


Current Time: Sat Sep 22 02:40:56 EEST 2018

Total time taken to generate the page: 0.01106 seconds