Home » SIRTECH CLASSICS » Jagged Alliance: Unfinished Business » JA2:UB General Talk » Help, problem in Bearpit 1 campaign :(
Help, problem in Bearpit 1 campaign :([message #12430] Sun, 09 June 2002 16:09 Go to next message
LordDario

 
Messages:96
Registered:June 2001
Location: Washington, DC
I am playing the JA:UB Bearpit 1 campaign and I conquered map P-10, then took over O-10. Now theres a question mark in P-10 meaning enemies have moved into the sector. No big deal right?

Here is my problem, when I try to advance from O-10 to P-10 the game gives me NO OPTION to place my mercs!! Selecting "spread" doesnt help Sad At this point, as I am sure you all know, I am stuck,and have to alt-tab out and quit JA:UB.

Unfortunately all my mercs are in O-10 so I am stuck here Sad I am going to try to hire someone and have them clear it solo I guess.

Any ideas are appreciated Sad

Dario
Re: Help, problem in Bearpit 1 campaign :([message #12431] Sun, 09 June 2002 17:16 Go to previous messageGo to next message
LordDario

 
Messages:96
Registered:June 2001
Location: Washington, DC
Ok, so I hired Dr. Daniel Quinton, who was seoon dropped off at my "base". Once equipped, he entered P-10 with dual mac-10's and silencers. 18 kills later the sector was clear and it was worthy of a story for the war page.

Problem: Sector P-10 is clear, but when I try to move my mercs from O-10 to P-10 the game crashes without fail, whether I try to move one or all or somewhere in between. Straight crash to desktop w/o warning.

Help. I didnt come this far to be "stuck" like this Sad

Dario
Re: Help, problem in Bearpit 1 campaign :([message #12432] Sun, 09 June 2002 17:53 Go to previous messageGo to next message
Becoming X

 
Messages:103
Registered:July 2001
Location: Canada
Hey

Sounds frustrating. Maybe you could download UBcheats and try to warp your mercs out of the sector.
Re: Help, problem in Bearpit 1 campaign :([message #12433] Sun, 09 June 2002 20:52 Go to previous messageGo to next message
weapon x

 
Messages:64
Registered:November 2000
Location: Ruined Earth
Sorry about that Lord Dario.that's my fault.What happened was that the enemies are"ghost enemies".They were mistakenly set to enter on a side with stones in their way(I think).Even if you hire a new merc to clear them out,there are no enemies.

I forgot the solution but there is one.You could do as BecomingX suggested.Hire a merc then select kill all enemies after to warp to that location.

I'm sure there was another legit solution but I forgot.Hopefully someone remembers and helps you out.

sorry about that.My bad.
Re: Help, problem in Bearpit 1 campaign :([message #12434] Mon, 10 June 2002 03:41 Go to previous messageGo to next message
LordDario

 
Messages:96
Registered:June 2001
Location: Washington, DC
Ok this is odd ....

Daniel Quinton comes to P-10 and clears out the 18 enemies alone (there were there weaponx - not ghotsts, you did a great job Razz ), once done the mercs in O-10 still cant move to P-10 w/o crashing the game, thus the above post (second post).

So I reloaded, moved Dr. Daniel to O-10, then moved him back to P-10 and it worked Razz Not sure what, how, why, etc, but once Dr. Daniel "cleared the way" (by moving successfully from P-10 to O-10 w/o the game crashing) then all my mercs could move south to P-10. Weird, but Im happy Smile

Dario
Re: Help, problem in Bearpit 1 campaign :([message #12435] Mon, 10 June 2002 08:11 Go to previous messageGo to next message
weapon x

 
Messages:64
Registered:November 2000
Location: Ruined Earth
Glad that worked out for you LordDario.I can't really remember what sector that was now.Anyway,there was another solution I think where you individually place each merc on the top right side(if that was the sector with one building over the border map)

Anyway,enjoy the game and be sure to check out the other great campaigns out there.
Re: Help, problem in Bearpit 1 campaign :([message #12436] Mon, 10 June 2002 08:21 Go to previous messageGo to next message
LordDario

 
Messages:96
Registered:June 2001
Location: Washington, DC
Thanks Weapon X ... this game has a loong history, as I started a new JA2 game on expert, NO/Stealth IMP, with 85 dex, str, agility, health and wisdom, 35 ldrshp, med, mech, no expl and 40 or 45 mrkmship! LOL.. I was thinking long term here, and wanted mech.

So, I finish JA2, now UB Bearpit 1, next is Sierro Gordo Smile

That should hold me until DL:UC comes out.

Dario
Re: Help, problem in Bearpit 1 campaign :([message #12437] Wed, 12 June 2002 19:57 Go to previous messageGo to next message
T.R.A.X
Messages:3
Registered:June 2002
Location: Sweden

Well... I guess JA2 and UB are a little wierd when we edit and changes alot in the games. Sometimes it crashes and bugs. :professor:
Re: Help, problem in Bearpit 1 campaign :([message #12438] Tue, 29 April 2003 19:44 Go to previous messageGo to next message
Bane

 
Messages:201
Registered:May 2000
Location: Vancouver, BC, Canada
Sorry for digging up such an old thread...but this just happened to me as well. I went to P10, then on to O10. While I was there, an enemy force reinvaded P10. When I went back to take them out, I was stuck. I restarted my game and sent only ONE merc back to invade P10, but she was surrounded by rocks and couldn't move.

So I went back to a previous save where I had just taken P10. I then split my force and sent half on to O10 and the other half garrisoned P10. I quickly finished my business at O10 and instead of loitering around as in my previous saves, I came straight back to P10 hoping to beat the enemy. As it happened, I did get back before the enemy invaded but the game crashed as soon as my troops re-entered P10.

Sigh....

So using the editor, I can see that the problem is due to the north entrance being stuck in the rocks. I can't move the entrance because the current setup is fixed in my savegames...I'd have to restart from before I got to P10. But at least I know what the problem is.

So I go back to my previous save. As it happens, a number of my mercs are packing C4 and HMX. I use them to blast the rocks obscurring the north entrance. Now when my O10 mercs return to P10, the game doesn't crash and I can move on.
Re: Help, problem in Bearpit 1 campaign :([message #12439] Wed, 30 April 2003 11:48 Go to previous message
slayer

 
Messages:107
Registered:July 2002
Location: Mtn. View, Ca. Silicon Va...
Quote:
Originally posted by LordDario:


So, I finish JA2, now UB Bearpit 1, next is Sierro Gordo Smile

That should hold me until DL:UC comes out.

Dario
Hey bud!
Didn't see your post till you figured out the problem. I'm at the end game of GS and you'll like it :ok: I'm stuck and getting my asskicked in a ambush and posted for a little advice. If I can't get any help then I know I can beat it at a very expensive price! :yikes: I hate leaving good men behind!!!!
Previous Topic: Is UB worth buying? Please do tell me
Next Topic: Another UB with no guide
Goto Forum:
  


Current Time: Fri Jul 20 02:21:51 EEST 2018

Total time taken to generate the page: 0.00662 seconds