Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Crashes, Bugs and Fixes » ERROR loading the game!
ERROR loading the game![message #190201] Mon, 07 July 2008 09:27 Go to next message
twitch
Messages:2
Registered:July 2008
I'm running Vista and just recently decided that I wanted to play JA:2 again.

I got the 1.13 mod and was very very excited.

The game was running fine, until I got my order from bobby rays.

I was looking through the sector inventory and it crashed.

Significantly irritated, I loaded my most recent save.

Once in got a little over 1/3 of the way through the blue load bar, it took a piss.

"ERROR loading the game!"

I tried restarting. reinstalling. changing compatibility mode. disabling UAC (a solution mentioned in another post).

NOTHING has worked.

please help me...
Re: ERROR loading the game![message #190204] Mon, 07 July 2008 09:38 Go to previous messageGo to next message
lockie

 
Messages:3901
Registered:February 2006
Location: Scotland
so , you have been playing , right ? Cant be your comp , I dont think , so could be an error in files , hate to suggest it , but , reinstall ? Wait and see if anyone else has an answer first though ! If you do reinstall , go to last stable version , 1085 , I think .


Re: ERROR loading the game![message #190205] Mon, 07 July 2008 09:46 Go to previous message
twitch
Messages:2
Registered:July 2008
Like I said I've already tried reinstalling it.

I thought it might have been some sort of bug with the patch, but the same error occurs whether the patch is applied or not.

I even tried installing it from disc AND from a torrent file I downloaded to see if the torrent version might've been corrupt.

Same error.
Previous Topic: Stop watch after winning boxing ring
Next Topic: Sam Site Bug !!
Goto Forum:
  


Current Time: Sun Aug 25 02:38:23 EEST 2019

Total time taken to generate the page: 0.01811 seconds