Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2 Wildfire » JA2 1.13 Wildfire 6.06
Re: JA2 1.13 Wildfire 6.06[message #211563] Mon, 30 March 2009 21:06 Go to previous messageGo to next message
Ianthi

 
Messages:27
Registered:March 2009
while battling in grumm an army of 40 elites attacked alma mine. well these 40 won 120 between local green and light blue militia... how did you manage that? it is awesome. i love hard opposition
(currently playing insane)

anyway i tried to prevent this going back to saved game and transferring in time my mercs there with helicopter, and instead of attending the battle in alma mine i decided to attack them first...
but every time i try that the game crashes( something like runtime saved game97 etc and to press esc key to exit) is this a bug? i am not sure it is here i had to report this (currently on day 61- playing ja2 1.13 wf6.06- 2436.exe with pcm and beta007 included)

what should i do?
Re: JA2 1.13 Wildfire 6.06[message #211568] Mon, 30 March 2009 21:37 Go to previous messageGo to next message
Gorro der Grüne

 
Messages:1539
Registered:March 2009
Location: Broadwurschd-City
training militia in more than one sector and perhaps allowing veteran militia to be trained (if not allready allowed)

With insane I'ld recommend: always to train militia to all dark blue before heading elswere.
Re: JA2 1.13 Wildfire 6.06[message #211570] Mon, 30 March 2009 21:46 Go to previous messageGo to next message
Ianthi

 
Messages:27
Registered:March 2009
i guess you are absolutely right.
Re: Alpha_Item_Mod_for_WF6.06[message #211748] Wed, 01 April 2009 09:52 Go to previous messageGo to next message
herb

 
Messages:417
Registered:September 2007
Location: Slovenija
I read somewhere abput mines. I took Grumm city with gold mine but it does not works for me and the same for Cambria. I thought that only one mine is done at that way
Re: JA2 1.13 Wildfire 6.06[message #211755] Wed, 01 April 2009 10:51 Go to previous messageGo to next message
Gorro der Grüne

 
Messages:1539
Registered:March 2009
Location: Broadwurschd-City
In Wildfire the mines work for you if the town's loyality has a certain value which depends on the headminer (Fred lowest, Oswald highest)

Attitude of adressing merc, Leadership and game difficulty are of relevance, too.

Perhaps it is similar in the mod.

[Updated on: Wed, 01 April 2009 13:02] by Moderator

Re: JA2 1.13 Wildfire 6.06[message #213374] Fri, 17 April 2009 02:41 Go to previous messageGo to next message
Mauser

 
Messages:781
Registered:August 2006
Location: Bavaria - Germany
btw. how is developement of wildfire 6.06 mod going along?

will we probably soon see some of the original quests included? how much is there left to do before most of the original wildfire 6.04 content is recreated?

currently i am playing this mod with the very nice alpha item mod and so far, it

☆★GL★☆
Re: JA2 1.13 Wildfire 6.06[message #213556] Sun, 19 April 2009 02:19 Go to previous messageGo to next message
Merlin15

 
Messages:15
Registered:March 2009

Hey guys, Just one question, is there an XML and INI editor for this mod, i mean can i use the 1.13 stuff, or is there something i have to do, and I think its called Proedit or something, Any changes i make dont seem to stick when i start up the game, any guidance would be much appreciated
Re: JA2 1.13 Wildfire 6.06[message #213617] Sun, 19 April 2009 20:20 Go to previous messageGo to next message
Merlin15

 
Messages:15
Registered:March 2009

lol Love this mod so far, i like how they Changed Ira's Face to something that you can stand to look at, although her voice could use some work lol....but this is pretty hard....I've never had trouble taking the Drassen mine...i was out numbered 4 to 1 haha....pulled through though...a few med kits later
Re: JA2 1.13 Wildfire 6.06[message #213622] Sun, 19 April 2009 21:15 Go to previous messageGo to next message
lockie

 
Messages:3938
Registered:February 2006
Location: Scotland
Add smeagols items mod , well worth it Smile


Re: JA2 1.13 Wildfire 6.06[message #230758] Mon, 10 August 2009 19:08 Go to previous messageGo to next message
Reinaard

 
Messages:32
Registered:August 2009
Hey guys, I'm a newbie when it comes to the WildFire mod but I played the 'other one' a long while back and reading this topic here it sounds like this one is better then that 'other one'. Wink
I've tried JA 1.13 (the single click installer) and so far its a blast but I missed the WildFire maps and extra's so I went looking and found this here.
Now maybe this isn't the best place to ask this but I'm wondering if I can add this WildFire mod to the existing installation of JA 1.13 3042 exe SVN@1165 Full.exe (the single click installer) or should I do a new installation to go with an older version of the single click installer?
Also, I've read about SVN.
I understand the concept and downloaded the turtle thingy, but where can I find the link to download WildFire files using this SVN turtle stuff?
Or is this something I should not be doing if I just want to play?
Anyways, thanks beforehand for the answers or comments Wink
Re: JA2 1.13 Wildfire 6.06[message #230761] Mon, 10 August 2009 21:12 Go to previous messageGo to next message
lockie

 
Messages:3938
Registered:February 2006
Location: Scotland
Go for a seperate WF and items mod install, exactly as it describes in Offtopics excellent mod download thread . The SVN for WF hasn't been updated for a while . Again , though , it's in this thread http://www.ja-galaxy-forum.com/board/ubbthreads.php?ubb=showflat&Number=211927&page=1#Post211927


Re: JA2 1.13 Wildfire 6.06[message #231037] Fri, 14 August 2009 03:51 Go to previous messageGo to next message
Itachi1991

 
Messages:15
Registered:August 2009
dam u guys are luckyi cnt even manage to install wildfire mod -_-
Re: JA2 1.13 Wildfire 6.06[message #231063] Fri, 14 August 2009 09:32 Go to previous messageGo to next message
lockie

 
Messages:3938
Registered:February 2006
Location: Scotland
you must follow instructions exactly as detailed in the post above yours Itachi .


Re: JA2 1.13 Wildfire 6.06[message #232871] Wed, 09 September 2009 20:44 Go to previous messageGo to next message
kevlarvest

 
Messages:10
Registered:September 2009
hey there!
i was wondering if anyone could help me with my problem coz in the off-topic section i haven't found anything about it really. So my question is:
Is there a way to make Wildfire mod 6.06 work with 1.13 3042 release (it's the full, not the downloader if it matters).

PS: sorry, i know GemAye had the same problem but really i couldn't find anything in lockie's link;
and another thing: will renegade republic work with this version of 1.13?
Re: JA2 1.13 Wildfire 6.06[message #232872] Wed, 09 September 2009 20:50 Go to previous messageGo to next message
smeagol

 
Messages:2710
Registered:June 2008
Location: Bremen, Germany
As far as I understand it, people have been able to make the WF6.06 mod run with HAM3.5 and HAM3.6, which uses quite a recent exe as base.

So technically it seems to be possible (I myself still run a rather outdated exe though... still too lazy to update to a newer one Wink).

[Updated on: Wed, 09 September 2009 20:50] by Moderator



Re: JA2 1.13 Wildfire 6.06[message #232873] Wed, 09 September 2009 20:53 Go to previous messageGo to next message
Logisteric

 
Messages:3402
Registered:December 2008
Location: B
no renegade republic won't work with an exe that is ways younger - it also doesn't work properly with a contemporary 1.13 exe 'cause it has in own set of exes
Re: JA2 1.13 Wildfire 6.06[message #232876] Wed, 09 September 2009 21:15 Go to previous messageGo to next message
kevlarvest

 
Messages:10
Registered:September 2009
whooaaaa, thanks for the quick answers guys, i really appreciate it.
so how should i try Renegade Republic?
Re: JA2 1.13 Wildfire 6.06[message #232878] Wed, 09 September 2009 21:18 Go to previous messageGo to next message
Logisteric

 
Messages:3402
Registered:December 2008
Location: B
with an single-click-installer (to be found in either kaerar's sic or the pit's frontpage) of the right age and the rr-exe of your choice
Re: JA2 1.13 Wildfire 6.06[message #232880] Wed, 09 September 2009 21:54 Go to previous messageGo to next message
kevlarvest

 
Messages:10
Registered:September 2009
thanks man, it works.
Re: JA2 1.13 Wildfire 6.06[message #232887] Wed, 09 September 2009 22:51 Go to previous messageGo to next message
smeagol

 
Messages:2710
Registered:June 2008
Location: Bremen, Germany
kevlarvest
whooaaaa, thanks for the quick answers guys, i really appreciate it.



No problem... we practically live in the pit anyways... get used to quick replies at any time of the day :happybear:


Oh and if you decide to give WF a try, don't forget to grab the Item Mod and the latest map update. Wink

[Updated on: Wed, 09 September 2009 22:53] by Moderator



Re: JA2 1.13 Wildfire 6.06[message #233465] Fri, 18 September 2009 12:54 Go to previous messageGo to next message
Heuft

 
Messages:19
Registered:September 2008
Location: Nederland
is it normal that reloading cost like 20 points!!!!
everytime i want to reload, i don't have enough 'points' to reload. verry nasty when i am under fire.
Re: JA2 1.13 Wildfire 6.06[message #233470] Fri, 18 September 2009 15:09 Go to previous messageGo to next message
smeagol

 
Messages:2710
Registered:June 2008
Location: Bremen, Germany
That's the reload cost for the 100AP.



Re: JA2 1.13 Wildfire 6.06[message #233781] Thu, 24 September 2009 15:25 Go to previous messageGo to next message
datakurs

 
Messages:169
Registered:June 2009
Location: Budapest, Hungary
Hi.
When I give a rifle to Madlab at H16 game locks up with the clock mouse cursor. I waited for 10 minutes and still nothing, Esc does not help and I can't even leave the game, need to reset the PC. It happens always. Can anyone help me?
Re: JA2 1.13 Wildfire 6.06[message #233783] Thu, 24 September 2009 16:12 Go to previous messageGo to next message
Logisteric

 
Messages:3402
Registered:December 2008
Location: B
did you give him the chance to ask for that rifle?
Re: JA2 1.13 Wildfire 6.06[message #233784] Thu, 24 September 2009 16:48 Go to previous messageGo to next message
datakurs

 
Messages:169
Registered:June 2009
Location: Budapest, Hungary
Yes.
I think I figured it out: game crashes when I give him a rifle with attachments, a clear gun is accepted only.
Re: JA2 1.13 Wildfire 6.06[message #233785] Thu, 24 September 2009 16:53 Go to previous messageGo to next message
Logisteric

 
Messages:3402
Registered:December 2008
Location: B
you're right - no attachments for the robot !!
Re: JA2 1.13 Wildfire 6.06[message #233792] Thu, 24 September 2009 19:04 Go to previous messageGo to next message
datakurs

 
Messages:169
Registered:June 2009
Location: Budapest, Hungary
One more question: how can I recruit the originally AIM mercs from MERC like Scope? After 16 days I still see just those worthless guys at them.
Re: JA2 1.13 Wildfire 6.06[message #233794] Thu, 24 September 2009 19:11 Go to previous messageGo to next message
Logisteric

 
Messages:3402
Registered:December 2008
Location: B
as always: when speck managed to earn some money he is able to recruit new personel - so hiring mr lamont, mr gordon and mr milton (i don't believe you name mr hanson a 'worthless guy' - i myself hire them all - with the exception of mr milton they are in my alpha-squad) makes mr kline able to hire ms sterling for you
Re: JA2 1.13 Wildfire 6.06[message #233818] Fri, 25 September 2009 01:00 Go to previous messageGo to next message
datakurs

 
Messages:169
Registered:June 2009
Location: Budapest, Hungary
Thanks Smile
Re: JA2 1.13 Wildfire 6.06[message #240389] Mon, 21 December 2009 21:44 Go to previous messageGo to next message
datakurs

 
Messages:169
Registered:June 2009
Location: Budapest, Hungary
Mr. Modders, at first thank you for all your great work, v1.13 and Wildfire 6.06 are both extremely great. Modded JA2 is one of the very few computer games I'm still able to play in this century (don't like FPS's and such).
May I ask if you are planning to make an update to Wildfire to be compatible with the most recent versions of 1.13?
Re: JA2 1.13 Wildfire 6.06[message #240390] Mon, 21 December 2009 21:53 Go to previous messageGo to next message
lockie

 
Messages:3938
Registered:February 2006
Location: Scotland
Have you tried Smeagol's item mod for WF ? Also there is a thread on the active topics page regards those two plus Ham in a one click install .


Re: JA2 1.13 Wildfire 6.06[message #240423] Tue, 22 December 2009 15:42 Go to previous messageGo to next message
datakurs

 
Messages:169
Registered:June 2009
Location: Budapest, Hungary
Now I'm trying those, thanks.
It is written that the flamethrower from the item mod does not work together with the monsters, but I like them. Is there any way to disable only the flamethrower and keep all other items?

[Updated on: Tue, 22 December 2009 16:19] by Moderator

Re: JA2 1.13 Wildfire 6.06[message #240432] Tue, 22 December 2009 23:10 Go to previous messageGo to next message
Loucipher

 
Messages:161
Registered:October 2009
AFAIK, one of the bug spits has been substituted for a flame. You could disable the flamethrower in XML, but the crepitus would still breathe fire at you.
I intend to playtest it, so I chose Sci-Fi mode, but your mileage may vary.
Re: JA2 1.13 Wildfire 6.06[message #240482] Thu, 24 December 2009 09:43 Go to previous messageGo to next message
inshy

 
Messages:179
Registered:November 2007
Location: Belarus, Minsk

Jax(Jelinobas)
In the last 11 months i have nothing to do with JA2, not playing and no more modding. Other Games on the Start today. Smeagol makes mods with (for) WF1.13, i think.


so we must ask Smeagol about updates.

[Updated on: Thu, 24 December 2009 09:43] by Moderator

Re: JA2 1.13 Wildfire 6.06[message #258038] Sat, 31 July 2010 18:40 Go to previous messageGo to next message
Toneone

 
Messages:383
Registered:October 2008
Location: Germany
Hey folks,

just installed the Wf 6.06 vers and im about to dive into it after this post.
Quick question though, how many mercs can i recruit?
I have not found an entry in the Ini regarding this, also should this mod use the older Ini?
Like its without any explainations at all and a lot shorter than the current one.

edit:

Wahey!
it wont even run^^

Runtime error

file: .\sgp.cpp
line: 704
function: InitializeStandartGamingPlatform
Initializing Virtual File system failed


*groan* what to do?
I followed the instructions in here,

Ja2/UB/JA21.13 Mods Download and instructions

and added the newest A.I.M mod ontop.
Though i have to say insted of a fresh single click installer i copied the clean backup version i have of 1.13 which does work peachy by itself.
Version is V.1.13.3111 Build 09.07.15
which should be the current version....

also the instructions said
Quote:
start the game using SpaceVikings exe (should be entitled ja2_release_SV_b007a.exe or similiar)


but there was no other exe


help?
^^

[Updated on: Sat, 31 July 2010 18:55] by Moderator

Re: JA2 1.13 Wildfire 6.06[message #258088] Sun, 01 August 2010 16:39 Go to previous messageGo to next message
smeagol

 
Messages:2710
Registered:June 2008
Location: Bremen, Germany
WF 6.06 runs fine with the 3356 exe.


So, the order to install things should be something like:

- JA2 Gold (or whatever JA2 version you have)
- 1.13 v3356
- WF6.06 Mod
- Mapupdates for WF
- AIM V53
- Maybe if you like the additional data needed for facilities (two XML files, both on my skydrive).


Hmm... That's at least how I would do it. Dunno if it works as intended, but it should. Only replacing the exe will screw it up, as there will be a gazillion files missing (like .ini files and such).

That way you can have up to 32 mercs via an ini setting (+ 4 vehicles, if you set it correctly).

[Updated on: Sun, 01 August 2010 16:43] by Moderator



Re: JA2 1.13 Wildfire 6.06[message #258089] Sun, 01 August 2010 16:48 Go to previous messageGo to next message
Logisteric

 
Messages:3402
Registered:December 2008
Location: B
five vehicles - don't forget the tank
Re: JA2 1.13 Wildfire 6.06[message #258100] Sun, 01 August 2010 18:51 Go to previous messageGo to next message
Toneone

 
Messages:383
Registered:October 2008
Location: Germany
Hmm, i suspect that the version of Wf 6.06 in Off Topics mod thread may not be up to date?
Cause again, there was NO option in the Ini to have more mercs, just really basic options and no descriptions what so ever(like the in ye ol

[Updated on: Sun, 01 August 2010 18:52] by Moderator

Re: JA2 1.13 Wildfire 6.06[message #258103] Sun, 01 August 2010 18:59 Go to previous messageGo to next message
smeagol

 
Messages:2710
Registered:June 2008
Location: Bremen, Germany
As it is, WF is currently in quite a mess (haven't come along to actually make a decent single-click installer, as I'm currently busy updating AIM for usage with new atatchment system).

If you wnat the most up to date WF, you really need to get all the stuff (like the facility files, latest AIM version, map update).


The stuff in Off Topics thread probably is really outdated, haven't seen him ages...


Re: JA2 1.13 Wildfire 6.06[message #258104] Sun, 01 August 2010 19:00 Go to previous messageGo to previous message
smeagol

 
Messages:2710
Registered:June 2008
Location: Bremen, Germany
Logisteric
five vehicles - don't forget the tank



Having the tank as vehicle is an exploit imo.

[Updated on: Sun, 01 August 2010 19:00] by Moderator



Previous Topic: JA2 Wildfire maps on JA2 gold with 1.13 mod
Next Topic: JA2 Wildfire Official Links
Goto Forum:
  


Current Time: Mon Jun 18 16:04:12 EEST 2018

Total time taken to generate the page: 0.02621 seconds