Home » SIRTECH CLASSICS » Jagged Alliance: Unfinished Business » Maps, Mods and Editors » I'm in need of help modding my version on JA2.
I'm in need of help modding my version on JA2.[message #209641] Tue, 03 March 2009 11:47 Go to next message
GazBomb

 
Messages:21
Registered:March 2009
Hey there,
i'm pretty much new in these forums, if i had've known this forum existed i'd have joined many many years ago.

Now i have had JA2 for a long time,
but i don't have my original disc anymore.
I bought the JA2:Wildfire package, that included the original JA2 disc, as well as Wildfire5.0

My JA2 is version 1.12.
Now i want to know how i can update this version of JA2 and get some of your mods working on it also.
I have downloaded a JA2 v1.13 patch, but it will not work unfortunately.
And i have downloaded JAPE, to mess around with IMP/Mercs, its ok.. But i'd like to get a editor that does it all (Edit clothing/personalities,etc).

The thing i want to get working on JA2 is updated for mods and so i can get some of these custom weapons that i have seen screenshots of, they look sick.

Any help would be appreciated.
Re: I'm in need of help modding my version on JA2.[message #209651] Tue, 03 March 2009 13:44 Go to previous messageGo to next message
Off_Topic

 
Messages:1038
Registered:January 2009
Quote:
Now i want to know how i can update this version of JA2 and get some of your mods working on it also.


Have a look here and try Kaerar's one click 1.13 installer

Mod Guide

Quote:
And i have downloaded JAPE, to mess around with IMP/Mercs, its ok.. But i'd like to get a editor that does it all (Edit clothing/personalities,etc).


When you get 1.13 running there is a programme called Pro Edit that allows you to do everything stated above. There are plenty of articles on how to use it in the forums.


Re: I'm in need of help modding my version on JA2.[message #209684] Wed, 04 March 2009 03:49 Go to previous message
GazBomb

 
Messages:21
Registered:March 2009
Thanks for your help Off_Topic.
up to date now... and what a change 1.13 is..
An entire different ball game..

I'll be sussed now for a while.
I've been playing 1.12+Wildfire5 for ages.. Good to have a change.
Previous Topic: JA1 mod? mercs where gone!
Next Topic: JAUB Editor Question - Grid No Insertion
Goto Forum:
  


Current Time: Wed Dec 19 18:29:45 EET 2018

Total time taken to generate the page: 0.00964 seconds