Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2 Deidranna Lives (Classic) » problems installing
problems installing[message #215863] Fri, 08 May 2009 05:07
swampgator

 
Messages:96
Registered:May 2009
I looked around to see if anyone had the same install problem i'm having - i saw one that was close. I have the Gold version of JA2 - didn't install the UB part- not sure if that is causing problems. I saw someone suggest patching the game to 1.06 but the version my games says that it is 1.10 even though i see peeps saying that gold is 1.12. Is there a way to "down" patch a game? I tried to dl the 1.07 patch from fileplanet but i clicked on the exe and it didn't do anything- gave some font error. Hmmm i wonder if i still have my first non-Gold JA2 disk.....going to look. When i try to install DL on the 1.10 i get an error saying COMDLG32.OCX not correctly registered.

*********************

nvm this i was downloading the wrong one from a link in these forums- i went to fileplanet and found one on it works- might have been an old link

[Updated on: Fri, 08 May 2009 13:27] by Moderator

Previous Topic: Game crashing bug
Next Topic: D went down.
Goto Forum:
  


Current Time: Thu Sep 21 00:59:58 EEST 2017

Total time taken to generate the page: 0.00909 seconds