Home » MODDING HQ 1.13 » v1.13 Multiplayer Development & Bug Reports » RunTime Error upon start
RunTime Error upon start[message #233639] Tue, 22 September 2009 12:50 Go to next message
cereal

 
Messages:5
Registered:September 2009
Hello everyone,
I just recently discovered this mod and as a long-time JA2-fan it fills me with joy to see such an active modding community and especially, that there is a multiplayer mod out!

Unfortunately it doesn't even start. I looked for any possible solutions in this BB but unfortunately didn't find any. Upon starting the game, I receive a Runtime error and have to quit the game. The game_exceptions.log contains the following information:

Quote:
*** Tue Sep 22 10:55:54 2009 ***
>>>>>>>>>>>>>>>>>>>>>
========== Tue Sep 22 10:55:45 2009 ==========
File : .\vfs_file_raii.cpp
Line : 67
Location : vfs::COpenWriteFile::COpenWriteFile
Could not create VFS file "vfs_init.log"
<<<<<<<<<<<<<<<<<<<<<
>>>>>>>>>>>>>>>>>>>>>
========== Tue Sep 22 10:55:45 2009 ==========
File : .\sgp.cpp
Line : 705
Location : InitializeStandardGamingPlatform
Initializing Virtual File System failed
<<<<<<<<<<<<<<<<<<<<<
>>>>>>>>>>>>>>>>>>>>>
========== Tue Sep 22 10:55:54 2009 ==========
File : .\vfs_file_raii.cpp
Line : 67
Location : vfs::COpenWriteFile::COpenWriteFile
Could not create VFS file "sound.log"
<<<<<<<<<<<<<<<<<<<<<


vfs_init.log says:
Quote:
*** Tue Sep 22 11:32:03 2009 ***
Initializing Virtual File System
reading profiles .. ERROR


The steps I made to install the game were as follows:
1. Install JA2 Gold Edition EN
2. Install v1.13 mod Release 2085 EN
3. Extract .ZIP-Folder of JA2 MP 1.4 in Jagged Alliance 2 installation directory.

Did I miss anything? Ja2 1.13 seems to work fine; it's really just the multiplayer mod that doesn't start.
Re: RunTime Error upon start[message #233640] Tue, 22 September 2009 12:58 Go to previous messageGo to next message
Logisteric

 
Messages:3401
Registered:December 2008
Location: B
2085 is way to old - vfs is centuries younger

=> grab the latest single-click-installer from here


welcome to the pit
Re: RunTime Error upon start[message #233655] Tue, 22 September 2009 16:22 Go to previous messageGo to next message
cereal

 
Messages:5
Registered:September 2009
Thank you for your quick reply. I downloaded from the following website and therefore thought this was the most up to date version...

http://ja2v113.pbworks.com/Downloads
Re: RunTime Error upon start[message #233656] Tue, 22 September 2009 16:29 Go to previous message
Logisteric

 
Messages:3401
Registered:December 2008
Location: B
yep, that's pretty up-to-date - for cro-magnons
Previous Topic: Tested MP ver 1.2
Next Topic: Wanna play?
Goto Forum:
  


Current Time: Mon Jun 25 22:38:58 EEST 2018

Total time taken to generate the page: 0.00960 seconds