Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Crashes, Bugs and Fixes » Patching v1.03
Patching v1.03[message #238538] Mon, 23 November 2009 19:32 Go to next message
DaethWalker

 
Messages:101
Registered:September 2003
Location: Rocky Point, NC
Hiyas,
I decided to jump in and play JA2 again for the 1st time in a few yrs. I 1st tried to patch with 1.13, doing the 1.06 patch 1st.

The 1st sector (Omerta) went fine, except I had a problem with Scopes gun, she had a bolt-action sniper rifle that I had to reload for every shot, even though it showed 5 in the clip.

I finished with Omerta and started for Drassen as usual. Encountered bad guys in sector B-10, entered as a group and couldn't really do much. Everyone walked backwards and I couldn't take the highlight off of my IMP.

Should I be using an earlier patch before 1.06? And then patching 1.06 and 1.13?
Re: Patching v1.03[message #238539] Mon, 23 November 2009 19:41 Go to previous messageGo to next message
Logisteric

 
Messages:3372
Registered:December 2008
Location: B
have you ever operated a 'bolt action' in real live? it works as intended
Re: Patching v1.03[message #238540] Mon, 23 November 2009 19:43 Go to previous messageGo to next message
DaethWalker

 
Messages:101
Registered:September 2003
Location: Rocky Point, NC
I've also noticed that after doing an uninstall and clean install that I'm still showing 1.13 at the start menu and I now have Java asking for permission to open web sites! This is ongoing even after going to a restore point 4 days before! What's up?
Re: Patching v1.03[message #238541] Mon, 23 November 2009 19:44 Go to previous messageGo to next message
DaethWalker

 
Messages:101
Registered:September 2003
Location: Rocky Point, NC
Logisteric
have you ever operated a 'bolt action' in real live? it works as intended


Yes. And I don't remember having to remove the clip every time. Smile
Re: Patching v1.03[message #238542] Mon, 23 November 2009 19:53 Go to previous messageGo to next message
DaethWalker

 
Messages:101
Registered:September 2003
Location: Rocky Point, NC
I' now having problems downloading the patch 1.13. Everytime I try to access it wheter I try running it or saving it IE crashes after a cple of minutes.
Re: Patching v1.03[message #238544] Mon, 23 November 2009 20:55 Go to previous messageGo to next message
Logisteric

 
Messages:3372
Registered:December 2008
Location: B
you don't load the gun - you operate the bolt
Re: Patching v1.03[message #238549] Mon, 23 November 2009 21:41 Go to previous messageGo to next message
Khor1255

 
Messages:1829
Registered:August 2003
Location: Pleasantville, NJ
DaethWalker

Should I be using an earlier patch before 1.06? And then patching 1.06 and 1.13?

I always install the game right over an un patched version. If you feel safer patching to some version use the 1.07. Of all the patches made for Ja2 the 1.06 is the only one that had a lot of weirdness with it. I would avoid this patch at all costs.

It is a shame that the 1.06 is the patch needed to install the Dedrianna Lives mod. That is reallt the only reason to keep that patch around at all.
Re: Patching v1.03[message #238616] Tue, 24 November 2009 21:33 Go to previous messageGo to next message
DaethWalker

 
Messages:101
Registered:September 2003
Location: Rocky Point, NC
So, clean 1.03 install and then the 1.13, unless I want the DL mod? Thanks I'll give it a try.
Re: Patching v1.03[message #238619] Tue, 24 November 2009 21:36 Go to previous messageGo to next message
DaethWalker

 
Messages:101
Registered:September 2003
Location: Rocky Point, NC
Logisteric
you don't load the gun - you operate the bolt


I understand what you are saying. I assume the idea behind this is to extend the AP points and make it more realistic?
Re: Patching v1.03[message #238620] Tue, 24 November 2009 21:38 Go to previous messageGo to next message
Logisteric

 
Messages:3372
Registered:December 2008
Location: B
yup - it's the same with pump-actions
Re: Patching v1.03[message #238952] Sun, 29 November 2009 03:35 Go to previous message
Kaerar

 
Messages:2049
Registered:January 2003
Location: Australia :D
DaethWalker
I understand what you are saying. I assume the idea behind this is to extend the AP points and make it more realistic?

Not more realistic, but to allow for more differentiation between the weaponry. You can only have so many 5.56 rifles with the same stats before boredom sets in Wink


Previous Topic: Autoresolve causing runtime error
Next Topic: Ja2 INI editor fail
Goto Forum:
  


Current Time: Mon Oct 21 06:16:23 EEST 2019

Total time taken to generate the page: 0.00839 seconds