Home » PLAYER'S HQ 1.13 » v1.13 Multiplayer » JA2 1.13 MP LAN Game
JA2 1.13 MP LAN Game[message #253398] Wed, 09 June 2010 18:21 Go to next message
Al33

 
Messages:11
Registered:June 2009
Location: Austria
Hey Folks,

I need some help =)


I was just trying to set up a MP game between my PC (connected to the modem via cable) and my Laptop (connected via WLAN, same modem).

Seems like both are using the same IP. However, somehow i can

[Updated on: Wed, 09 June 2010 18:21] by Moderator

Re: JA2 1.13 MP LAN Game[message #253494] Thu, 10 June 2010 10:37 Go to previous messageGo to next message
Al33

 
Messages:11
Registered:June 2009
Location: Austria
bump?
Re: JA2 1.13 MP LAN Game[message #253502] Thu, 10 June 2010 11:33 Go to previous messageGo to next message
RoWa21

 
Messages:2046
Registered:October 2005
Location: Austria
Thats strange, why do your PCs have the same IP? Each one should have a unique internal IP.

The one who is the server should always enter 127.0.0.1 for the IP. If you play in your private LAN you should enter the interal ip from the server (should be something like 192.168.x.x.) for the client to connect.

To get the internal ip from the server, type "ipconfig /all" in the console of your windows operating system.


Re: JA2 1.13 MP LAN Game[message #253527] Thu, 10 June 2010 14:19 Go to previous messageGo to next message
Al33

 
Messages:11
Registered:June 2009
Location: Austria
ok i was misstaken.

of course i do have 2 IP

[Updated on: Thu, 10 June 2010 14:24] by Moderator

Re: JA2 1.13 MP LAN Game[message #253530] Thu, 10 June 2010 14:35 Go to previous messageGo to next message
RoWa21

 
Messages:2046
Registered:October 2005
Location: Austria
What about your firewall. Did you disable the firewall?


Re: JA2 1.13 MP LAN Game[message #253548] Thu, 10 June 2010 19:25 Go to previous messageGo to next message
Al33

 
Messages:11
Registered:June 2009
Location: Austria
I cleared access to everything. May i will try to turn off the FW completly when i
Re: JA2 1.13 MP LAN Game[message #253914] Mon, 14 June 2010 20:52 Go to previous messageGo to next message
Al33

 
Messages:11
Registered:June 2009
Location: Austria
Update: Still ain
Re: JA2 1.13 MP LAN Game[message #253926] Mon, 14 June 2010 22:30 Go to previous messageGo to next message
Tao

 
Messages:2227
Registered:August 2009
Location: The Known Universe
I had the same problem. Someone (I forget who) explained to me the reason (sadly, I forget that too). So now, if I want to play I have to join a host's game.
Re: JA2 1.13 MP LAN Game[message #253969] Tue, 15 June 2010 13:55 Go to previous messageGo to next message
Al33

 
Messages:11
Registered:June 2009
Location: Austria
Wow that

[Updated on: Tue, 15 June 2010 13:56] by Moderator

Re: JA2 1.13 MP LAN Game[message #253996] Tue, 15 June 2010 23:27 Go to previous messageGo to next message
Tao

 
Messages:2227
Registered:August 2009
Location: The Known Universe
Go on the multiplayer chat. They are a good group and more than likely will try to help you. There is a way to solve it, I am of no help though.
Re: JA2 1.13 MP LAN Game[message #254047] Wed, 16 June 2010 11:04 Go to previous messageGo to next message
RoWa21

 
Messages:2046
Registered:October 2005
Location: Austria
Al33
Wow that

[Updated on: Wed, 16 June 2010 11:06] by Moderator



Re: JA2 1.13 MP LAN Game[message #284659] Sat, 25 June 2011 03:23 Go to previous messageGo to next message
arkanglesk

 
Messages:29
Registered:June 2011
Does the same work with wireless lan (adhoc) connections?
Re: JA2 1.13 MP LAN Game[message #284678] Sat, 25 June 2011 13:23 Go to previous messageGo to next message
RoWa21

 
Messages:2046
Registered:October 2005
Location: Austria
yes, should work.


Re: JA2 1.13 MP LAN Game[message #287289] Fri, 22 July 2011 10:54 Go to previous messageGo to next message
arkanglesk

 
Messages:29
Registered:June 2011
hi sorry for taking this long... thanks for a quick reply.

It's been only 'till now that I had a chance to test the MP with a friend, we've tried connecting in every way possible (except smashing both computers together, though I doubt that'll work) but apparently there's an impossibility when attempting to connect Vista and XP.
Our ISP's tech support says it might be an incompatibility issue between the game and Vista, but his single player works perfectly fine. Even when using glitchy cheats.

By the way, other games work fine through all internet internet and direct lan (ethernet, wireless, serial, parallel, usb) connections and settings, its just JA2 what the freakin' pc has a grudge on...

help?
Re: JA2 1.13 MP LAN Game[message #287544] Mon, 25 July 2011 09:50 Go to previous messageGo to next message
ikaruga

 
Messages:15
Registered:September 2009
Location: France
Did you try setting your both IPs to manual and your gateways to zero ?
10.0.0.1 255.255.255.0 for you
10.0.0.2 255.255.255.0 for your friend
for example.

You will have no access to Internet, only to each other but it should work.
Of course, if you are the host, your friend will have to type your IP to connect to your game.

I had the same problem with Age of Empires 2 : only Win XP PCs would work in multiplayer without that trick : somehow, with some games, Vista and 7 redirect the packages on Internet and not on your local network ...
Re: JA2 1.13 MP LAN Game[message #289331] Thu, 18 August 2011 11:26 Go to previous message
arkanglesk

 
Messages:29
Registered:June 2011
works!
thanks.

[Updated on: Fri, 24 May 2013 18:56] by Moderator

Previous Topic: So I Made a Thing...
Next Topic: What's multiplayer like?
Goto Forum:
  


Current Time: Fri Aug 18 00:28:03 EEST 2017

Total time taken to generate the page: 0.01217 seconds