Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » AIMNAS Archives » Alpha_Item_Mod_for_WF6.06 Part 6
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266096] Mon, 01 November 2010 14:59 Go to previous messageGo to next message
Ramirez

 
Messages:86
Registered:January 2004
Location: M
The tank in Alma disappears after leaving the map without destroying it (had no rockets). The secctor is still in enemy hand, but the tank is gone (no other enemies there). Weird.

Counterattack in Drassen: The enemies attack, conquer the mine and then disappear. Happened in all 3 games I started so far.

[Updated on: Mon, 01 November 2010 15:00] by Moderator

Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266160] Tue, 02 November 2010 14:45 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Hellunen
I encountered a funny thing just now, I'm (if my memory serves me correctly) running the latest Tais' SCI and AIM v12. It's possible to put both PSO-1 and 2x scope on at least AK-47 and AK-74 with combined effect on aiming modifier and minimum range for aiming bonus.

http://koti.mbnet.fi/~rpesonen/Kuvei/Two_scopes.jpg


Tried to fix it, but I can't. This seems to be a small bug in Warmsteels NAS code. Dunno... guess we'll have to ask Warmsteel about it.



The Kobra should remove all scope slots and add the 124 attachment slot (slot for scope 2x, PSO-1 and the other two Eastern medium range scope). Problem is, that the AKs already have slot 124. Thus the Kobra adds an additional slot 124.

If however, I change the Kobra to remove all scope slots and then add slot 124. It simply removes the slot again, thus you end up with no slots at all.

Don't know if I can fix the problem, at the moment it unfortunately has to stay as it is. :/



Finished starting gear kits for the returned mercs, and also added a few more items (check out the gun summary on page 1 in this thread Wink ). Probably by the end of the week I will upload a complete new AIMNAS, though it probably will have some German stuff in it. Maybe someone will be kind enough to fix that, once I uploaded the stuff.
Also some of the Merc descriptions on the M.E.R.C. site are still wrong, I'll have to fix that...

[Updated on: Tue, 02 November 2010 14:47] by Moderator



Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266164] Tue, 02 November 2010 16:00 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Currently packing a complete AIMNAS package and will be uploading it soon.

You'll need the latest SCI by Tais (the one that includes the more mercs data folder), then copy the stuff into your Ja2 folder. Make a backup of your Ja2.ini, just in case.

The AIMNAS stuff includes the WF maps, AIMNAS, mercstarting gear, a ja2options.ini (which needs adjustments for your own playstyle), the VFS config file and, as stated before, probably some unnecessary files (like maybe German E-Mail files or somesuch... don't have the english files for those, you might want to grab them from an older international WF6.06 installer and add them manually... or wait until Tais or someone else makes a new SCI for this...).


Edit:
Uploaded the latest AIMNAS to my skydrive. Grab the two AIMNAS.7z files.

[Updated on: Tue, 02 November 2010 16:25] by Moderator



Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266183] Tue, 02 November 2010 18:52 Go to previous messageGo to next message
spacedust
Messages:4
Registered:December 2007
Yauss!!

Smeags you the bomb!
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266187] Tue, 02 November 2010 19:31 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Well... I hope I don't explode...

But anyways, seems like the AIMNAS stuff isn't as easy to set up with Tais SCi, as I thought (looks like either some files are missing, the VFS config is somehow wrong, or some files are in there that aren't actually needed... I try to solve this issue, in the meantime, you could try to install the new AIMNAs over Tais latest vanilla SCI and see if it works, if it doesn't work, try to catch the error message... ).

I think we should be able to get the thing running by the end of the day...


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266190] Tue, 02 November 2010 21:10 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3704
Registered:July 2009
A general advice though:
If you get a generic windows error on startup, something like "JA2.exe encountered a problem", go to your Profiles folder, copy UserProfile_JA2113 and rename the copy to UserProfile_JA2113AIM. This should fix the error.


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266193] Tue, 02 November 2010 21:25 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Great, that should clear up, what I missed when making the AIMNAS package. Thanks Brot!


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266216] Wed, 03 November 2010 01:03 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Discovered another problem (but also how to fix it):

Some vehicles (Jeep and El Dorado) don't show up in the maps. This is because of the missing difficulty based prof.dats in the binarydata folder. So if you got an older WF version, just copy those prof.dats back into the data-aim binarydata folder.

Strange as it is, it seems that although the stuff gets read from the mercprofiles.xml, the location for the vehicles is still read from the difficulty based prof.dats... makes no sense, but it apparently is just like that. Weird...


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266218] Wed, 03 November 2010 02:27 Go to previous messageGo to next message
Hellunen

 
Messages:6
Registered:October 2010
Thanks for the update, looks mighty fine! So far I've encountered only one minor problem. The weapon info box is vanilla and shows only AP cost, range and such limited information. However, the attachment slots are there and mounted attachments apparently give their benefits, at least trigger groups and scopes do as theirs are easy to notice.
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266219] Wed, 03 November 2010 02:53 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Easy to fix:
Just open the options menu, and activate Enhanced Description Box.


Also just uploaded a fix for the missing vehicles. Just grab the AIMNAS_FIX file from my skydrive and copy the binarydata folder in there into DATA-AIM.


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266245] Wed, 03 November 2010 22:46 Go to previous messageGo to next message
GMV

 
Messages:80
Registered:August 2010
Location: The Netherlands
Found two little mistakes so it seems just now with AIMV12, which might very well be still around as you don't seem to have touched that part.

1) In Orta basement still lies a box of 7.62x54R with way more than the intended 200 bullets.
2) The Speeddot goes on the spot of the Scope and dissallows the use of any SMR or the like. However, in the description of the speeddot it says it allows few scopes... odd that the speeddot goes in the scope spot.
Even if you take the Burris scope (that has no mentioning of magnification (as the AV/N-94 or something) in the description) which is said to fit together with the speeddot it doesn't work. For if you put the burris scope first on the scope spot, I can not add a speeddot due to a modified SMR box or something. Neither did I manage to add them together by glue or ductape.

Hope this helps.

[Updated on: Wed, 03 November 2010 22:47] by Moderator

Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266251] Thu, 04 November 2010 00:59 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Quoted from the merge list on page 1:

No glue merges:

- Burris AR scope + Burris Speeddot = Aiming Module SDA
- AN/PVS NV scope + Burris Speeddot = Aiming Module SDNV


So if you want to use the Speeddot together with a scope, you need to merge them (without glue).


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266286] Thu, 04 November 2010 20:01 Go to previous messageGo to next message
datakurs

 
Messages:166
Registered:June 2009
Location: Budapest, Hungary
How to make WF mercs English speaking in the newest Tais version?
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266298] Thu, 04 November 2010 23:11 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
If you're talking about the latest SCI by Tais and the Data-AIM package I made, I would do the following:

Try to look into the appropriate data-folder (most likely Data-AIM, but could also be Data-WF-AIM)) and search there for the speech folder. There should be a lot of wav files in one of them.

Open of them and see if it is a German speech file. If it is, rename the folder to something else (just in case...) and run the game. This "should" fix the problem (as the game then tries to open the speechfiles from the folder next in the VFS config, which probably should be the one with the english speech files...).

It is also possible, that the speechfolder I added to the Data-Aim package contains the German files and you thus have overwritten the English ones... this could be a bit tedious then, as you basically need to get the files manually out of the SCI by Tais.

Hmm... hope this makes sense and will help you.



Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266299] Thu, 04 November 2010 23:14 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
GMV

1) In Orta basement still lies a box of 7.62x54R with way more than the intended 200 bullets.


Hmm... just had a look at the Orta basement map in my latest version, no 7.62x54R ammo box I could find there... you're probably running an older version and this issue has already been fixed.


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266305] Fri, 05 November 2010 00:53 Go to previous messageGo to next message
datakurs

 
Messages:166
Registered:June 2009
Location: Budapest, Hungary
I messed it up with an irregular sequence of copying files during installation, sorry.
Bringing back the jeep was a nice success, thanks!

Edit:
Maybe wasn't entirely my mistake this language mess. WF mercs now speak English but rebels, subtitles and e-mails are in German.

[Updated on: Fri, 05 November 2010 01:17] by Moderator

Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266310] Fri, 05 November 2010 02:29 Go to previous messageGo to next message
Hellunen

 
Messages:6
Registered:October 2010
smeagol
Trigger Grups should be changeable with a utility knife.


How is this done then? I tried to apply the utility knife to a trigger group attached to a gun and separate without any effect, also tried vice versa.

[Updated on: Fri, 05 November 2010 02:31] by Moderator

Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266313] Fri, 05 November 2010 03:07 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Hellunen
smeagol
Trigger Grups should be changeable with a utility knife.


How is this done then? I tried to apply the utility knife to a trigger group attached to a gun and separate without any effect, also tried vice versa.


I'll have a look at this... could be quite possible, that I simply forgot to add the merge...

Currently busy adding in a new ammo type for 9mm, .45ACP, .38SPC, .357 and .40S&W... adding ammo types is quite some work, as you might have guessed. :/


Edit:
Well, the merges for utility knife + Trigger Group are in the xml, as it seems.

You need to take an unattached trigger group and use the knife on the trigger group. This should result in a different kind of trigger group.
Ut. Knife + 2 rnd Trigger = 3 rnd Trigger
Ut. Knife + 3 rnd Trigger = 4 rnd Trigger
Ut. Knife + 4 rnd Trigger = 2 rnd Trigger

I try to verify this ingame...

Edit2:
Tried it, and it works like a charm. Dunno what's going on on your side. Sad

[Updated on: Fri, 05 November 2010 03:21] by Moderator



Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266316] Fri, 05 November 2010 03:23 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
datakurs
I messed it up with an irregular sequence of copying files during installation, sorry.
Bringing back the jeep was a nice success, thanks!

Edit:
Maybe wasn't entirely my mistake this language mess. WF mercs now speak English but rebels, subtitles and e-mails are in German.



Yeah, as I said when I uplaoded the Data-AIM stuff... weird language stuff was probably supposed to happen. Unless someone is going to make an English SCI based on the Data-AIM stuff I made (-> replacing the German speechfiles, e-mails and subtitles), this will be the way WF AIMNAS is going to look for quite a time, I guess... I actually don't have the english files.


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266323] Fri, 05 November 2010 10:06 Go to previous messageGo to next message
Hellunen

 
Messages:6
Registered:October 2010
smeagol
Hellunen


How is this done then? I tried to apply the utility knife to a trigger group attached to a gun and separate without any effect, also tried vice versa.


Tried it, and it works like a charm. Dunno what's going on on your side. Sad


I also tried it on an earlier version on which it works OK. In the current one the slots are just greyed up and won't accept the knife. Do the merges require a game setting turned on like in the previous case of the enhanced info box or some specific game setting like tons of guns or such?
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266324] Fri, 05 November 2010 11:25 Go to previous messageGo to next message
GMV

 
Messages:80
Registered:August 2010
Location: The Netherlands
smeagol
Quoted from the merge list on page 1:

No glue merges:

- Burris AR scope + Burris Speeddot = Aiming Module SDA
- AN/PVS NV scope + Burris Speeddot = Aiming Module SDNV


So if you want to use the Speeddot together with a scope, you need to merge them (without glue).


Oh, than I must have misread something. I apoligize.

smeagol
GMV

1) In Orta basement still lies a box of 7.62x54R with way more than the intended 200 bullets.


Hmm... just had a look at the Orta basement map in my latest version, no 7.62x54R ammo box I could find there... you're probably running an older version and this issue has already been fixed.


Rechecked the version of the download and it truly says 12... where can I check code-wise to see which version I am running? For this is a bit puzzling in this case, as well as somewhat annoying for you/embarrising for me as I try to help by reporting things that apparently are outdated.

P.s. excuse my ignorance, but I can't see it with C-18/C-20 part of the armor on the first page. Is it meant for the C-18 coated Kevlar Leather Jacket to be unrepairable? C-18 did not do anything for me.

[Updated on: Fri, 05 November 2010 13:06] by Moderator

Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266339] Fri, 05 November 2010 19:24 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Hellunen
I also tried it on an earlier version on which it works OK. In the current one the slots are just greyed up and won't accept the knife. Do the merges require a game setting turned on like in the previous case of the enhanced info box or some specific game setting like tons of guns or such?



Hmm... it is possible that some of the xml files are missing in your version or are in the wrong place (i.e. in the wrong folder and the VFS setup reads them in the wrong order).


Things to check:
- Merges.xml (is the merge with utility knife actually in the xml or not).

- attachmentslots.xml (or maybe itemslotassign.xml etc... never can remember the correct names of all the NAS relevant xmls...)


- make sure the trigger groups are not coolness 0 (warmsteel added this as a failsafe for merges, merger items need coolness >0 to actually work).


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266352] Fri, 05 November 2010 21:18 Go to previous messageGo to next message
bigday

 
Messages:5
Registered:September 2008
Sorry for very nood question but is seem like i have a huge finance issue :

Mines don't work at all, get no income even when the loyal of the city is 100% (bug with head-miner they just speech like they already work for me)


Can any tell me how to fix these problem ?? any patch???


I also found some gun with no stock ,actually all sniper rifle have no stock! ( bug? )
Can't run XML editor always get error

And how to install AIMNAS_FIX?? i've just installed SCI_SVN1241_MPSVN3721_WF606_AIMNASv12 so is there any file I should download first to install AIMNAS_FIX?
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266368] Sat, 06 November 2010 00:34 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Don't know what's going on with the continued problems with the miners... for me they work just fine. :/

The AIMNAS-FIX is supposed for the latest Data-AIM version I uploaded, it fixes the missing vehicles. If you run V12, you don't need the fix.

The Data-AIM package on my skydrive is supposed to work with the latest SCI Tais made (the one with the old mercs returning...).


Added a few new items, which will be included in the next release I make:
- SMLE No. 4
- Bren LMG
- Razor Knife
- Golden Saber ammunition in .38SPC, .357, .45, .40 S&W and 9x19mm
- Desert Ops Armor and Conversion Kits (same as Field Ops Armor, just with Desert Camo bonus instead of woodcamo bonus)


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266371] Sat, 06 November 2010 02:38 Go to previous messageGo to next message
Hellunen

 
Messages:6
Registered:October 2010
smeagol
Hmm... it is possible that some of the xml files are missing in your version or are in the wrong place (i.e. in the wrong folder and the VFS setup reads them in the wrong order).

Things to check:
- Merges.xml (is the merge with utility knife actually in the xml or not).

- attachmentslots.xml (or maybe itemslotassign.xml etc... never can remember the correct names of all the NAS relevant xmls...)

- make sure the trigger groups are not coolness 0 (warmsteel added this as a failsafe for merges, merger items need coolness >0 to actually work).


I opened both aforementioned files, but the item numbers don't say anything to me. The latter contained a comment about the trigger groups followed by related lines, so I believe that at least is OK. There is a Merges.xml dated Nov 2. 2010 in Data-AIM\TableData, so that must the current one. Data-1.13 and Data had older ones each in their TableData-folders. What VFS-file should the JA2.ini specify, vfs_config.JA2113AIMBase?

I tried several other merges too; metal pipe and duct tape, duct tape and attachments... Of the tested items only 10x scope accepted the tape. Afterwards its description didn't mention anything about stickiness, but it stuck on the weapon anyway. Grips or other scopes wouldn't have any of it.

Anyway, I think I'll wait for the SCI, as I'm well out of my league here with so little (=none) experience... Thanks anyway.
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266381] Sat, 06 November 2010 12:48 Go to previous messageGo to next message
wolf00

 
Messages:1147
Registered:September 2006
Location: Czech Republic

i dowloaded tais sci[second in order] from mediafire,dowloading aim_nas v12,aim_nas part_01+02 & aim_nas fix,first copy aim_nas v12,second copy are aim_nas parts 01/02 + aim_nas fix ... it is corect?...
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266382] Sat, 06 November 2010 12:58 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Hmmm


I think you should have taken the regular vanilla SCi and slap the Data-AIm + AIMNAS fix onto that. I might do a new install package today, though (which will probablystill contain several German files...).


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266427] Sun, 07 November 2010 18:53 Go to previous messageGo to next message
olol

 
Messages:28
Registered:March 2009
Something Changed:

r3868


- Moved "Data-AIM-WF" content to official 1.13 Data Folder (Data-1.13)
Now the additional WF mercs are official in 1.13. No need for a separate Data ("Data-AIM-WF") folder





Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266436] Sun, 07 November 2010 21:51 Go to previous messageGo to next message
Slax

 
Messages:1432
Registered:July 2006
Location: People riding polar bears...
Smeagol, you have my gratitude. Can't believe I haven't played this mod until now! It's like Christmas, times ten.
It's truly a joy to play AIM.

Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266438] Sun, 07 November 2010 22:18 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Slax
Smeagol, you have my gratitude. Can't believe I haven't played this mod until now! It's like Christmas, times ten.
It's truly a joy to play AIM.


Thanks. Always good to know that people enjoy my work. Smile


Edit:
Btw, I upped V13 yesterday, which is supposed to work with Tais vanilla SCI. We're still working on actually getting it to run in the IRC chat atm. Seems like there are some difficulties installing the thing... so, anyone wanting to help, is welcome in joining us in the IRC (just follow the link in the forum that leads to the Bears Pit IRC chat).

[Updated on: Sun, 07 November 2010 22:20] by Moderator



Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266449] Mon, 08 November 2010 02:01 Go to previous messageGo to next message
Slax

 
Messages:1432
Registered:July 2006
Location: People riding polar bears...
I never did like working with vfs so I just overwrite everything in the Data and Data-1.13 folders. Oodles of storage space spoils you, I guess. Razz

Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266452] Mon, 08 November 2010 02:23 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Well, putting everything in the same folder of course works as well, as long as you do it in the right order and don't care about not being able to use the xml editor (due to the startinggear file...).


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266468] Mon, 08 November 2010 11:42 Go to previous messageGo to next message
Kellomies

 
Messages:50
Registered:October 2010
I just temporarily replace that file with an editor-compatible version...
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266470] Mon, 08 November 2010 13:05 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Kellomies
I just temporarily replace that file with an editor-compatible version...


Yupp.. that works just fine.


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266471] Mon, 08 November 2010 13:19 Go to previous messageGo to next message
wolf00

 
Messages:1147
Registered:September 2006
Location: Czech Republic

http://img80.imageshack.us/img80/3857/screenshot2010110812152.th.jpg


http://img233.imageshack.us/img233/5039/screenshot2010110812153.th.jpg


http://img259.imageshack.us/img259/3489/screenshot2010110812155.th.jpg

this from new v13 ...
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266475] Mon, 08 November 2010 14:37 Go to previous messageGo to next message
Logisteric

 
Messages:3267
Registered:December 2008
Location: B
smeag plays a german install - if you find more post them

he already asked for those things
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266478] Mon, 08 November 2010 16:27 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
I get the German e-mail thingy, and as said earlier, I only have the German files. I fyou want the English files, you need to copy them over manually from the WF6.06 english version. However, I don't get the ini file you posted. What's up with that?


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266479] Mon, 08 November 2010 16:44 Go to previous messageGo to next message
wolf00

 
Messages:1147
Registered:September 2006
Location: Czech Republic

this ini file is for wf ver-here is emails in german langue,i use ja2 1.13 ini-here is eglish emails ... sad to say i have no wildfire in retail variant ... i have only ja2 1.12 gold
Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266480] Mon, 08 November 2010 16:54 Go to previous messageGo to next message
smeagol

 
Messages:2731
Registered:June 2008
Location: Bremen, Germany
Logisteric is working on an all-english version.

Be patient, he'll get it done. Smile


Re: Alpha_Item_Mod_for_WF6.06 Part 6[message #266482] Mon, 08 November 2010 17:10 Go to previous messageGo to previous message
Logisteric

 
Messages:3267
Registered:December 2008
Location: B
smeagol
Logisteric is working on an all-english version.

Be patient, he'll get it done. Smile


try this - if you still have german stuff post it (as you did before with a pic) -> i'll change it

and ... read the bloody comment


edith: updated the link to a newer version (emails and wf-mercs' subtitels are english now, too)

judith:

fixed merc-bios

[Updated on: Mon, 08 November 2010 23:23] by Moderator

Previous Topic: Alpha_Item_Mod_for_WF6.06 Part 5
Next Topic: Alpha_Item_Mod_for_WF6.06 Part 7
Goto Forum:
  


Current Time: Tue Jan 26 13:08:57 EET 2021

Total time taken to generate the page: 0.02504 seconds