Home » SIRTECH CLASSICS » Jagged Alliance: Unfinished Business » Maps, Mods and Editors » Which patch to use
Which patch to use[message #263399] Thu, 23 September 2010 23:09 Go to next message
joeward
Messages:4
Registered:August 2009
I own JA2 that I picked up years ago. I am currently patched to 1.07 and am wondering if that is the latest official patch. I heard that 1.12 might be more current but isn't that for the gold version? I am not looking to mod the game but to stay official and most current. Later I may try the 1.13 Thanks in advance!
Re: Which patch to use[message #263400] Thu, 23 September 2010 23:12 Go to previous messageGo to next message
lockie

 
Messages:3965
Registered:February 2006
Location: Scotland
Gold patched to 1.12 IS the latest version . Use the 1.12 patch found in the downloads section .
Cheers !


Re: Which patch to use[message #263411] Fri, 24 September 2010 00:02 Go to previous messageGo to next message
joeward
Messages:4
Registered:August 2009
OK..will try the 1.12 I do not own GOLD version however i am assuming 1.12 will apply? Thanks much!
Looking all over the place for the download section..I see the location for 1.13. Is there a general download location?

[Updated on: Fri, 24 September 2010 00:11] by Moderator

Re: Which patch to use[message #263412] Fri, 24 September 2010 00:19 Go to previous messageGo to next message
joeward
Messages:4
Registered:August 2009
Tried 1.12 Looks like I need the gold version for it to apply so I am assuming 1.07 is most current official patch unless anyone knows otherwise. Still looking for the downloads section on Bear pitt.

[Updated on: Fri, 24 September 2010 00:19] by Moderator

Re: Which patch to use[message #263413] Fri, 24 September 2010 00:20 Go to previous messageGo to next message
Logisteric

 
Messages:3498
Registered:December 2008
Location: B
1.12 is gold - what 1.17? 1.12 is the latest official patch - that's why it's called '1.13'
Re: Which patch to use[message #263414] Fri, 24 September 2010 00:34 Go to previous messageGo to next message
Gorro der GrĂ¼ne

 
Messages:1568
Registered:March 2009
Location: Broadwurschd-City
@ Debsteric

he wrote 1.07
Re: Which patch to use[message #263415] Fri, 24 September 2010 00:37 Go to previous messageGo to next message
Logisteric

 
Messages:3498
Registered:December 2008
Location: B
nope, he edited '1.07'
Re: Which patch to use[message #263436] Fri, 24 September 2010 04:03 Go to previous message
joeward
Messages:4
Registered:August 2009
Sorry for the confusion Logisteric. I did edit 1.17 to 1.07 immediately after I posted and did not see any response from anyone at the time of edit. 1.12 tells me that I do not have JA2 Gold installed because I have JA2 non gold eddition.
Previous Topic: Replacing merc voices
Next Topic: JA2 version issue?
Goto Forum:
  


Current Time: Sun May 28 05:57:45 EEST 2017

Total time taken to generate the page: 0.00930 seconds