Home » SIRTECH CLASSICS » Jagged Alliance: Unfinished Business » Maps, Mods and Editors » Map problem.
Map problem.[message #264380] Wed, 06 October 2010 21:21 Go to next message
tod0001

 
Messages:23
Registered:August 2005
Location: VA
I first learned how to operate the map editor and JA2sme a bit.
I have modded alot of my maps.
I've been busy with modding weapons and such for the last few days.

Now my mercs cannot exit the first map A9. The game says something like no exits exists for this sector.
Help!?
I have already made sure that my ja2sme advanced settings are correct for that sector, foreign country to the north ect, the map editor displays 4 entrance locations for the map.
I have read the tutorial for the beta editor to no avail.....
Re: Map problem.[message #264408] Thu, 07 October 2010 03:19 Go to previous messageGo to next message
tod0001

 
Messages:23
Registered:August 2005
Location: VA
Would reloading JA2sme from a untouched map.bin cure me?
Re: Map problem.[message #264430] Thu, 07 October 2010 14:42 Go to previous message
Will Gates

 
Messages:1029
Registered:September 2006
Location: Far far away.
not really; unless you are making a new sector that was previously no go zone (but still highlightable) or moving a sam or mine etc there's no real need to touch the advanced location settings for now. A9 should read urban, type north foreign country, type east urban, type south farmland road, type west mountains (or hills). Go back into map editor and delete all 6 entry points (isolated and centre additional to NESW), save, re-appply all 6 entry points; start new game and test. Also check what if anything you may have done to A8, A10 & B9.

Previous Topic: Load one item; get another
Next Topic: Help with rock??
Goto Forum:
  


Current Time: Fri Mar 24 21:51:22 EET 2017

Total time taken to generate the page: 0.00769 seconds