Home » MODDING HQ 1.13 » v1.13 Idea Incubation Lab  » Chatner's SCIs and more
Chatner's SCIs and more[message #277572] Sat, 09 April 2011 22:27 Go to next message
chatnertest

 
Messages:91
Registered:December 2010
I figured it would be a good idea to set up this thread so people can find my stuff easier, so here it is.


AIMNAS v19 SCI german
Beinhaltet alles, was n

[Updated on: Sun, 26 June 2011 18:11] by Moderator

Re: Chatner's SCIs and more[message #277576] Sun, 10 April 2011 01:47 Go to previous messageGo to next message
Panpiper

 
Messages:45
Registered:February 2007
Location: Montreal, Canada
Those are 'great' new faces for mercs. Thank you for providing an easy download for them. I'm almost tempted to restart the game I am playing now, just to use one of them (I only let myself have one IMP merc).

I don't suppose I could entice you with pleading, to update the AIMNAS v15 SCI with the latest weapon/xml data, eh? (I SO want to play with a Kel Tec RFB.) I tried including the latest myself and could not get it to work despite Smeagol's help. There is some crucial tidbit I am missing that causes the game to crash. I am currently playing a campaign using your current SCI and was 'very' glad for the ease of installation.
Re: Chatner's SCIs and more[message #277577] Sun, 10 April 2011 01:59 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
I'll look into adding that gun, but I'm not making any promises.
Re: Chatner's SCIs and more[message #277579] Sun, 10 April 2011 02:15 Go to previous messageGo to next message
Panpiper

 
Messages:45
Registered:February 2007
Location: Montreal, Canada
Chatner
I'll look into adding that gun, but I'm not making any promises.


I will not think the worse of you if you do not. But I will sing your praises if you do. Wink
Re: Chatner's SCIs and more[message #277587] Sun, 10 April 2011 03:06 Go to previous messageGo to next message
rtgress

 
Messages:52
Registered:April 2011
is this include STOMP 1.2, NASv0.7, NSGI and HAM 4.0?

oh and XML editor wont start have any solution ?

[Updated on: Sun, 10 April 2011 03:43] by Moderator

Re: Chatner's SCIs and more[message #277588] Sun, 10 April 2011 03:12 Go to previous messageGo to next message
Blue_Fox

 
Messages:582
Registered:September 2006
Location: Netherlands
Just started today a new game with vs 14.
Can i use the savegame when go for version 15?
Re: Chatner's SCIs and more[message #277594] Sun, 10 April 2011 04:02 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
rtgress
is this include STOMP 1.2, NASv0.7, NSGI and HAM 4.0?

It includes older versions. AIMNAS v15 is not compatible with NAS v0.7, that's why my SCI's are based on the older 1.13 version.

rtgress
oh and XML editor wont start have any solution ?

I assume this is because I removed anything that's not necessary to play the game (mostly duplicate files in the various data folders). I didn't pay attention to any of the editors tbh. I'll see if I can fix this without too much trouble, but it's not really a high priority for me.

Blue_Fox
Just started today a new game with vs 14.
Can i use the savegame when go for version 15?

The game might be able to use (and update) your old savegames, I guess you'll just have to give it a try. Make sure to have a backup though.

[Updated on: Sun, 10 April 2011 04:03] by Moderator

Re: Chatner's SCIs and more[message #277597] Sun, 10 April 2011 04:43 Go to previous messageGo to next message
rtgress

 
Messages:52
Registered:April 2011
i've installed eng version SCI of yours and then i over write AIMNAS 16v but language is german

why is this happening ?

[Updated on: Sun, 10 April 2011 05:31] by Moderator

Re: Chatner's SCIs and more[message #277598] Sun, 10 April 2011 05:55 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
There shouldn't be any german files in the english SCI. Is everything german or just parts of the game? Did you install the english SCI on a german JA2 install?

Also, you shouldn't use AIMNAS v16 unless you really know what you're doing. It's just a test version and introduces some big maps, but those maps don't really work with this SCI. You'd need a new 1.13 version, but those are not compatible with AIMNAS v15 or 16.

[Updated on: Sun, 10 April 2011 05:56] by Moderator

Re: Chatner's SCIs and more[message #277599] Sun, 10 April 2011 06:19 Go to previous messageGo to next message
rtgress

 
Messages:52
Registered:April 2011
thats ok i decied to using AIMNAS15v but there is another problem

i edit Ja2_Options.INI but not work on Game

such as i changed "IMP_INITIAL_POINTS = 5000"
but when i trying to select all of traits i can only select 1,2 or 3 of them.
it must be able to select all of traits but not work.

have solution ?

[Updated on: Sun, 10 April 2011 06:20] by Moderator

Re: Chatner's SCIs and more[message #277600] Sun, 10 April 2011 07:18 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
IMP_INITIAL_POINTS determines how many points you can spend on attributes, such as strength, wisdom, medicine ect. It doesn't affect the number of traits a merc can have. No idea how you can assign more traits to a merc, or even if there is a way other than changing the code.
Re: Chatner's SCIs and more[message #277602] Sun, 10 April 2011 07:42 Go to previous messageGo to next message
rtgress

 
Messages:52
Registered:April 2011
that strange

i did select all of traits with this installation :

step 1
install JA2

step 2
update to 1.12

step 3
using your SCI to install 1.13

step 4
over write the content of AIMNAS16v


ps. have any solution for german language ?


------------------

good good i forgot something Smile

now all problem has been solved.

sorry for disturbing you .

[Updated on: Sun, 10 April 2011 07:58] by Moderator

Re: Chatner's SCIs and more[message #277603] Sun, 10 April 2011 07:44 Go to previous messageGo to next message
UngratefulDead

 
Messages:7
Registered:July 2004
Re-posting this from the other thread since this seems like the more appropriate venue - I'm a few sectors in to my first game using this SCI (which is exactly what I was looking for, thanks for your work on it!) and I've yet to have an enemy drop any L.B.E. items (vests/pouches/holsters, etc.) even with "enemies drop all" activated - is this just something that doesn't happen until later in the game or have I missed an option in the INIs or something?

[Updated on: Sun, 10 April 2011 07:44] by Moderator

Re: Chatner's SCIs and more[message #277604] Sun, 10 April 2011 09:04 Go to previous messageGo to next message
Blue_Fox

 
Messages:582
Registered:September 2006
Location: Netherlands
THere are more option.ini's.
Did you have the correct JA2_Option.ini ?
DATA_AIM Folder is the correct one.
Re: Chatner's SCIs and more[message #277607] Sun, 10 April 2011 09:24 Go to previous messageGo to next message
UngratefulDead

 
Messages:7
Registered:July 2004
That's the one I'm looking at but I don't see any options which refer specifically to those items.
Re: Chatner's SCIs and more[message #277613] Sun, 10 April 2011 10:23 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3804
Registered:July 2009
UngratefulDead
I've yet to have an enemy drop any L.B.E. items (vests/pouches/holsters, etc.) even with "enemies drop all" activated - is this just something that doesn't happen until later in the game or have I missed an option in the INIs or something?

LBE are very rare at the beginning. Having no drops after ~5 sectors is certainly possible, especially with small enemy groups. You should also find a few on some of the maps.


Re: Chatner's SCIs and more[message #277626] Sun, 10 April 2011 13:33 Go to previous messageGo to next message
thir
Messages:2
Registered:April 2011
rtgress
oh and XML editor wont start have any solution ?

I removed anything that's not necessary to play the game (mostly duplicate files in the various data folders).[/quote]
Is this why this version 143MB and the Older one(v12) is 177MB + Vanilla113 123MB? (maybe because you made weapon sounds, optional as well?)
Re: Chatner's SCIs and more[message #277637] Sun, 10 April 2011 17:11 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
@UngratefulDead
When you start a new game you have to check enemies drop all, did you do that?
After a couple of fights you should definitely have some LBE stuff.

@thir
I removed quite a lot of stuff from these new SCIs, also maybe the compression rate is higher. But I didn't remove anything that's needed to run the game, so for example the original 1.13 weapon sounds are still in there.

[Updated on: Sun, 10 April 2011 17:16] by Moderator

Re: Chatner's SCIs and more[message #277660] Sun, 10 April 2011 22:00 Go to previous messageGo to next message
UngratefulDead

 
Messages:7
Registered:July 2004
Chatner
@UngratefulDead
When you start a new game you have to check enemies drop all, did you do that?
After a couple of fights you should definitely have some LBE stuff.

I'm starting to get one or two LBE type items per sector now in later fights, I guess I was just use to enemies dropping them left and right from the start as in vanilla 1.13 (or at least the versions I was using). It just felt like they weren't dropping somehow since I didn't think enemies would be able to carry their own clips without them.

[Updated on: Sun, 10 April 2011 22:01] by Moderator

Re: Chatner's SCIs and more[message #277661] Sun, 10 April 2011 22:04 Go to previous messageGo to next message
Logisteric

 
Messages:3381
Registered:December 2008
Location: B
enemies are always oiv - their lbes are random
Re: Chatner's SCIs and more[message #277662] Sun, 10 April 2011 22:05 Go to previous messageGo to next message
Buns

 
Messages:669
Registered:September 2010
UngratefulDead
It just felt like they weren't dropping somehow since I didn't think enemies would be able to carry their own clips without them.
New LBE doesn't work for the AI. They do in fact carry around their clips in the old small and large slots. And that's also where they carry around the LBE. It's just additional weight for the AI and only for the benefit of the player.

Edit: been beaten.

[Updated on: Sun, 10 April 2011 22:06] by Moderator

Re: Chatner's SCIs and more[message #277669] Mon, 11 April 2011 00:37 Go to previous messageGo to next message
Blue_Fox

 
Messages:582
Registered:September 2006
Location: Netherlands
Version 1.13-3944 WF-AIMNASv15 SCI -en

I dont like the double click for movements.
Re: Chatner's SCIs and more[message #277670] Mon, 11 April 2011 00:40 Go to previous messageGo to next message
Logisteric

 
Messages:3381
Registered:December 2008
Location: B
h
Re: Chatner's SCIs and more[message #277674] Mon, 11 April 2011 01:56 Go to previous messageGo to next message
thir
Messages:2
Registered:April 2011
I have 2 bug's with one of the components, the first was a repeated runtime error about wrong pgroupID (or something like that) of one of my chars, I just reset everyone to a group and that was fixed. the other one is a runtime error about a missing interface\MAP_BOARD_1024X768.sti

EDIT: Fixed the last one as well by borrowing the one from the replacementUI pack.

[Updated on: Mon, 11 April 2011 02:08] by Moderator

Re: Chatner's SCIs and more[message #277676] Mon, 11 April 2011 02:36 Go to previous messageGo to next message
Eromort
Messages:1
Registered:April 2011
Hello, I downloaded the english version and it looks great, but I have a problem: whenever I enter the next combat area after omerta, the game freezes with an error something like: Assertion failure: Line 598.
Anyone know a solution for this? I already tried two games with different settings but got it anyway..., are there any settings I should avoid or something?
Thanks.

[Updated on: Mon, 11 April 2011 02:42] by Moderator

Re: Chatner's SCIs and more[message #277677] Mon, 11 April 2011 02:45 Go to previous messageGo to next message
Blue_Fox

 
Messages:582
Registered:September 2006
Location: Netherlands
@Logisteric
I copied Version 15 in my Version 14 folder.
I use the JA2_3928_EIIC.exe from version 15.

I noticed it when tried to run with mercs, they just kept walking.

Well i shall install a fresh one tomorrow.
Re: Chatner's SCIs and more[message #277679] Mon, 11 April 2011 03:02 Go to previous messageGo to next message
Panpiper

 
Messages:45
Registered:February 2007
Location: Montreal, Canada
Eromort
Hello, I downloaded the english version and it looks great, but I have a problem: whenever I enter the next combat area after omerta, the game freezes with an error something like: Assertion failure: Line 598.
Anyone know a solution for this? I already tried two games with different settings but got it anyway..., are there any settings I should avoid or something?
Thanks.

First thing to try is creating a fresh install and trying again. Sounds to me like you have a corrupted file. Don't overwrite anything, do a completely clean install. If you still have the same problem, then your computer has something very peculiar going on with it.
Re: Chatner's SCIs and more[message #277682] Mon, 11 April 2011 06:21 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
@Blue Fox
I don't know what causes that problem, but if you got a JA2_3982_EIIC.exe you are probably using my old SCI, the ones linked above are new, I suggest installing them properly (not on top of an old 1.13/AIMNAS install, but on top of a clean JA2 install).

@thir
No idea about your first problem. Did you install my SCI properly? As in: On top of a clean JA2 install, nothing else? Can you replicate that problem?
you are right about the second issue, for some reason that file was missing in the english SCI. Not sure how that happened, but I'm currently uploading a fixed english SCI. - New english SCI uploaded and the link in the first post is updated

@Eromort
As Panpiper suggested: Try a complete new install according to the instructions in the first post, don't modify anything and try again.

[Updated on: Mon, 11 April 2011 07:28] by Moderator

Re: Chatner's SCIs and more[message #277685] Mon, 11 April 2011 09:12 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3804
Registered:July 2009
Eromort
Hello, I downloaded the english version and it looks great, but I have a problem: whenever I enter the next combat area after omerta, the game freezes with an error something like: Assertion failure: Line 598.
Anyone know a solution for this? I already tried two games with different settings but got it anyway..., are there any settings I should avoid or something?
Thanks.
Assertions give a line number and the source file the error occurred in, please post both when you encounter one.
Blue_Fox
@Logisteric
I copied Version 15 in my Version 14 folder.
I use the JA2_3928_EIIC.exe from version 15.

I noticed it when tried to run with mercs, they just kept walking.

Well i shall install a fresh one tomorrow.
Sounds like real time confirmation to me, just un-check it on the preference screen.


Re: Chatner's SCIs and more[message #277694] Mon, 11 April 2011 11:05 Go to previous messageGo to next message
Blue_Fox

 
Messages:582
Registered:September 2006
Location: Netherlands
@Brot.
Correct.
Somehow i had Real Time Confirmation activated.
Re: Chatner's SCIs and more[message #277705] Mon, 11 April 2011 13:33 Go to previous messageGo to next message
rtgress

 
Messages:52
Registered:April 2011
is this SCI dont need 1.12 patch ?
Re: Chatner's SCIs and more[message #277706] Mon, 11 April 2011 13:34 Go to previous messageGo to next message
Logisteric

 
Messages:3381
Registered:December 2008
Location: B
no need for patches
Re: Chatner's SCIs and more[message #277726] Mon, 11 April 2011 17:30 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
I uploaded some modified xmls, check first post for details.
Re: Chatner's SCIs and more[message #277747] Tue, 12 April 2011 02:46 Go to previous messageGo to next message
Spetznas

 
Messages:10
Registered:May 2009
Location: germany (Th
first one thanks for your work on this sci in german ^^

Hmm this xml sounds interesting.

I see the download from the xml is broken or i dont no who i must click can you check this i only become the main side.

[Updated on: Tue, 12 April 2011 02:49] by Moderator

Re: Chatner's SCIs and more[message #277750] Tue, 12 April 2011 04:48 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
I guess linking the folders didn't work then. I included direct links to the xml downloads in the first post now.

[Updated on: Tue, 12 April 2011 05:01] by Moderator

Re: Chatner's SCIs and more[message #277756] Tue, 12 April 2011 10:52 Go to previous messageGo to next message
lockie

 
Messages:3901
Registered:February 2006
Location: Scotland
Links work fine , I d/loaded yesterday .


Re: Chatner's SCIs and more[message #277958] Fri, 15 April 2011 17:46 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
I removed the individual xml downloads and replaced them with an archive that contains all my changes. Too much trouble to maintain various different versions of the same files.
Those changed files will also add RAS versions of the HK 21E, HK 23E, MSG90 and PSG1 now. They use the same graphics as the regular vesions for now (I might add new pics for them eventually), but they are very much not the same weapons as the regular versions, since now you can attach all the juicy scopes, aiming modules and laserpointers you want (well, except for russian stuff, so no kobra reflexsight :crazy:).
More details in the first post.

[Updated on: Fri, 15 April 2011 17:48] by Moderator

Re: Chatner's SCIs and more[message #277959] Fri, 15 April 2011 18:39 Go to previous messageGo to next message
Blue_Fox

 
Messages:582
Registered:September 2006
Location: Netherlands
About the info Conversion Kit - Rails, Small

small typo: Quote:
FN P90to the Ras version
Re: Chatner's SCIs and more[message #277960] Fri, 15 April 2011 19:00 Go to previous messageGo to next message
chatnertest

 
Messages:91
Registered:December 2010
Heh, thanks. I fixed it, but I wont upload everything again just for that. Any future updates will include that fix though.
I'm like 99.9% sure there's quite a few more mistakes like that, if you find anything else: Let me know. Smile
Re: Chatner's SCIs and more[message #277978] Sat, 16 April 2011 10:45 Go to previous messageGo to previous message
rtgress

 
Messages:52
Registered:April 2011
any chance of using latest AIMNAS ?

--------

dont mind

i having a bigger problem.

[Updated on: Sat, 16 April 2011 13:34] by Moderator

Previous Topic: JA2 Wildfire 6.06 Maps MOD (SVN)
Next Topic: [IDEA] parking zones (vehicles) and no-go zones (militia)
Goto Forum:
  


Current Time: Mon Aug 19 23:50:34 EEST 2019

Total time taken to generate the page: 0.01412 seconds