Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2UC Feedback & General Discussions » No attachment ?[SOLVED]
No attachment ?[SOLVED][message #280735] Wed, 25 May 2011 20:48 Go to next message
Cordell

 
Messages:5
Registered:May 2011
Hi i just tryed UC hybrid 1.13 (with patch 3.09 c)
Just i cannot attach anything (on gun or helmets)
And not text appears on the slots anyway...

Did i missed something?
Is it intended?
Is the install corrupted?

[Updated on: Wed, 25 May 2011 23:50] by Moderator

Re: No attachment ?[message #280736] Wed, 25 May 2011 21:14 Go to previous messageGo to next message
Wil473

 
Messages:2830
Registered:September 2004
Location: Canada
Slots should display the valid attachments under New Attachment System. (Old Attachment System is for all intents and purposes unsupported.) It will take me a few hours before I can compare your answers to the test install of v3.09c, but please list off:

- all PDF documents that you see in the root v1.13 directory (an no others)
- game settings you used on launch
- any custom settings you have made to the .ini

[Updated on: Wed, 25 May 2011 21:14] by Moderator



Re: No attachment ?[message #280746] Wed, 25 May 2011 22:17 Go to previous messageGo to next message
Cordell

 
Messages:5
Registered:May 2011
Thanks for this fast answer.
(first apologie if mine seems confused... i am really not so goods with all those computer stuff... just i usally read the readme text very carefully stept by stept with no idea what i am doing... usally that works ^^ )

game setting on launch:
Difficulty:Experienced
Max IMP: 6 (But used only one on this game)
Skill Trait: old (The new option can't be selected cause desactivated in JA_2 ini.option that i did not touch )
Game Style: Realistic
Save anytime
Terrorist:All
Bobby Ray: Excellent
Inventory/Attachment: new/new
Ennemy Item drop : off
Tons of guns
Weapon Cache: All


I did not made any modification in the .ini files.
But i apply the files for Camen location an critical after 3.09c



Ok the pdf in the 1.13 root directory i am not sure i understand the question.
In the copie of 1.13 (that work) i used before installation there is just the manual dated from 2002) i used that zip SCI 113Beta r4057 20110116.7z
In the final install of UC hybrid there is 4 pdf more in the main directory:
UC-1.13NAS v20100917 FAQ.pdf
UC-1.13NAS v20101001 FAQ.pdf
UC-1.13v3.0 20110127 FAQ.pdf
UC-1.13v3.09c 20110514 FAQ.pdf

Hope i was claer enought
(actually all the attachment slot are yet the classical 4 square, but no text when pointing with the mouse, and even the guns show the A and highlights the square stayed dark and i got the normal message when the stuff can't match together.

Btw Thanks for your help and for this nice mod Wink

Re: No attachment ?[message #280747] Wed, 25 May 2011 22:37 Go to previous messageGo to next message
Wil473

 
Messages:2830
Registered:September 2004
Location: Canada
Ok, I may be able to offer some advice without looking at the test install. New Traits should be available in v3.xx (though I forgot to remove the warning from early documentation). You are also listing off versions of UC-1.13 documentation (PDF files) from before NAS 0.7 (quick glance of the NAS thread shows we were still discussing the possible implementation of NAS 0.7 in November 2010). While I cannot be sure, it looks like you may have overwritten UC-1.13v3.xx with some version of the earlier NAS 0.6 version (where I had indeed disabled new traits).

Recommend:
1) clean install of JA2 Gold, in a different folder as I don't know want to wreck any other mods you have
2) only install Tais' Single Click Install for UC-1.13 v3.0 (this will take care of the v1.13 rev 4057 core, original UC files, and the mod itself)
3) patch to UC-1.13 v3.09c
4) patch with those two additional files

SCI from here: http://www.ja-galaxy-forum.com/board/ubbthreads.php?ubb=showflat&Number=273927#Post273927

v3.09c and additional files here: http://www.ja-galaxy-forum.com/board/ubbthreads.php?ubb=showflat&Number=236264#Post236264
Sorry, linked to top instead of bottom of page: http://www.ja-galaxy-forum.com/board/ubbthreads.php?ubb=showflat&Number=279013#Post279013

EDIT: by the way, Realistic will limit guns and attachments to only slightly more than those of original Urban Chaos. sorry, mixed up Tons of Guns/Reduced and Sci-fi/Realistic

EDIT2: Don't bother with All Terrorists, I'm not sure if it works (game used to crash with this on) and Carmen does not pay for their heads (hopefully what they fixed in the 2011 release of v1.13 will apply to the next version of UC-1.13)

[Updated on: Wed, 25 May 2011 22:49] by Moderator



Re: No attachment ? [solved][message #280752] Wed, 25 May 2011 23:42 Go to previous messageGo to next message
Cordell

 
Messages:5
Registered:May 2011
This way is pretty more simple than the procedure with the "UC target" that i obiously fucked up ^^

It seems working fine now, thanks for your help and keep up the good job Smile

Re: No attachment ? [solved][message #280757] Thu, 26 May 2011 01:04 Go to previous message
Wil473

 
Messages:2830
Registered:September 2004
Location: Canada
That's good to hear.

Guess I didn't make it completely clear that the instructions involving "UC Target" are meant to be used with the original Urban Chaos installer only. I'll separate out how to get the Data folder from one of Tais' older SCI's as an alternate method.


Previous Topic: Error when entering Q. level
Next Topic: Goose crash to desktop
Goto Forum:
  


Current Time: Wed Aug 15 23:28:42 EEST 2018

Total time taken to generate the page: 0.00986 seconds