Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Technical Department » Windows 7 crashes
Windows 7 crashes[message #290283] Sun, 04 September 2011 21:18 Go to next message
BobDa

 
Messages:6
Registered:September 2011
I just got this game from a friend of mine and had a blast playing it last night. Everything worked fine and it didn't crash once. This morning I started it up, and loaded the same game from last night with no problems. However when I unpause the game and let my mercs travel to a point that was already selected last night the game crashes. I'm running windows 7 64 bit and have no mods or even patches for that matter. This is the Jagged Alliance 2 gold version.

Do I need to download some patches or mods to fix this? If so could you point me in the direction of what patches/mods I will need? Thank you.
Re: Windows 7 crashes[message #290294] Mon, 05 September 2011 05:07 Go to previous messageGo to next message
BobDa

 
Messages:6
Registered:September 2011
I tried downloading the 1.13 patch and cant get it to install. It keeps telling me to install into the 1.13 installation folder and I have no idea where that is. I tried installing into the C:\Jagged Alliance 2 Gold folder that the game is in and it wont install into there. I tried installing it into every folder I could think of and keep getting the same error message.

What am I doing wrong?
Re: Windows 7 crashes[message #290295] Mon, 05 September 2011 05:28 Go to previous messageGo to next message
BobDa

 
Messages:6
Registered:September 2011
And if it helps everytime I quit the game it crashes and says "Jagged Alliance 2 Demo has stopped working" I'm running it with admin privileges.
Re: Windows 7 crashes[message #290298] Mon, 05 September 2011 06:54 Go to previous messageGo to next message
BobDa

 
Messages:6
Registered:September 2011
Okay from the one night I played this game I already fell in love with it. So I stopped using the crappy version my friend gave me on a external hard drive and bought the one from gog.com.

However I'm still getting the same errors, and still cant get the 1.13 patch to install, giving me the same "Please select your existing 'Jagged Alliance 2 v1.13' installation folder " error.

I've searched and searched and cant figure out how to fix this problem. If anyone can give me any kind of help it would be greatly appreciated.

[Updated on: Mon, 05 September 2011 06:58] by Moderator

Re: Windows 7 crashes[message #290302] Mon, 05 September 2011 08:50 Go to previous messageGo to next message
JMich

 
Messages:569
Registered:January 2011
Location: Greece
Make sure you've downloaded the 1.13 full, not the update pack. Also, it may be best if you use Tais' SCI to install, it can be found here.
The crash on movement is something that so far I can't recall seeing, and without any further information, I can't think of what may be causing it. As for the "Jagged Alliance 2 Demo has stopped working", it will happen on quitting, but you can safely ignore it.
Re: Windows 7 crashes[message #290304] Mon, 05 September 2011 08:58 Go to previous messageGo to next message
BobDa

 
Messages:6
Registered:September 2011
Can you provide a link to the full 1.13 and not the update. I ask because I've downloaded off of 2 or 3 different sites and keep getting the same errors. Google just keeps bringing up the same sites.
Re: Windows 7 crashes[message #290305] Mon, 05 September 2011 09:27 Go to previous message
JMich

 
Messages:569
Registered:January 2011
Location: Greece
http://ja2v113.pbworks.com/w/page/4218334/Downloads

Get the
Current official Release Version: Build: 4452, 27 May 2011
first, which is located in the middle of the page, then apply the
Current official Update Version: Build: 4552, 01 July 2011
which is on the top of the page. Alternatively, use Tais' Unstable SCI on the link on my previous post.
Previous Topic: the latest version [0.0.0.4552] of 'Jagged Alliance 2 v1.13 (EN)' is already installed
Next Topic: Jagged Alliance 2 on android?
Goto Forum:
  


Current Time: Fri Jun 21 01:24:50 EEST 2019

Total time taken to generate the page: 0.01586 seconds