Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2UC Feedback & General Discussions » LBE Gear won't take items?
LBE Gear won't take items?[message #291125] Mon, 26 September 2011 06:24 Go to next message
BEasy
Messages:4
Registered:June 2010
Hey, loving the 1.13 UC. I really appreciate all the hard work that's gone into it, and it's a blast to play.

I ran into an issue using the LBE equipment. I can put the LBE equipment on vests meant to take it (ie: the modular rigs), but when I try to put an appropriate item in (grenade, first aid kit, etc.) it just cancels out and enters "sell mode" where every time I click on an item in the sector, it sells it. Yikes!

Any suggestions? Thanks in advance.
Re: LBE Gear won't take items?[message #291126] Mon, 26 September 2011 06:43 Go to previous messageGo to next message
Wil473

 
Messages:2816
Registered:September 2004
Location: Canada
The UC-1.13 thread is over here: http://www.ja-galaxy-forum.com/board/ubbthreads.php?ubb=showflat&Number=288005#Post288005

I was testing a new M-LBE pouch earlier today, system is working fine. Is the M-LBE pouch in one of the two Leg Rig NIV slots (correct procedure)? Or are you trying to place items into a M-LBE pouch while it is stored on another LBE? The later won't give you access to the pouch's pockets, but neither should it enter a sell mode.

Can you post screenshots of what you are doing?


Re: LBE Gear won't take items?[message #291127] Mon, 26 September 2011 07:09 Go to previous messageGo to next message
BEasy
Messages:4
Registered:June 2010
Hey, it works fine when placed in the leg slot. Apologies for posting in the wrong place, thanks again for an awesome mod!
Re: LBE Gear won't take items?[message #291722] Sat, 08 October 2011 23:45 Go to previous messageGo to next message
Duzmond

 
Messages:93
Registered:October 2011
BEasy
Hey, loving the 1.13 UC. I really appreciate all the hard work that's gone into it, and it's a blast to play.




Wow ,this is done allready?

Where did you get it?
Re: LBE Gear won't take items?[message #291724] Sun, 09 October 2011 02:27 Go to previous message
Toneone

 
Messages:383
Registered:October 2008
Location: Germany
Ehm, in its own section on the forums. Very Happy

UC 1.13
Previous Topic: Starting Again
Next Topic: Game exits without warning
Goto Forum:
  


Current Time: Thu Dec 14 00:19:10 EET 2017

Total time taken to generate the page: 0.01255 seconds