Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2UC Feedback & General Discussions » Game exits without warning
Game exits without warning[message #292413] Wed, 19 October 2011 21:46 Go to next message
Knabemos

 
Messages:10
Registered:October 2011
playing UC 1.13, installed it by the instructions I found somewhere else on this forum and made some minor changes through the .ini editor and in the amount of traits an IMP merc can have.
Problem now is that when I enter the atremo subway I can play for a while, but then the game kicks me out without warning.
At first I thought it was a random bug so I saved my game more often but last... the problem is now that I'm near to ending my turn (no merc has AP left) but when I end it the game will always kick me.

Is this a common problem and is there a fix for it?

P.S.: I posted this question in another thread as well, so if a moderator can delete it there pls... Thanks
Re: Game exits without warning[message #292420] Wed, 19 October 2011 23:46 Go to previous messageGo to next message
Knabemos

 
Messages:10
Registered:October 2011
loaded the other safe I had from the previous sector, same thing... guess I won't use the subway for now.
Re: Game exits without warning[message #292422] Thu, 20 October 2011 00:01 Go to previous message
Toneone

 
Messages:383
Registered:October 2008
Location: Germany
Sounds like there has been some problem with your instal, but i can just guess.

Please repost your problem in the UC-1.13 Bugs&discussion thread.

UC-1.13

regards
Previous Topic: LBE Gear won't take items?
Next Topic: Flogging an old horse
Goto Forum:
  


Current Time: Sun Dec 17 12:03:19 EET 2017

Total time taken to generate the page: 0.01307 seconds