Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2 Wildfire » Drop all for enemies
Drop all for enemies[message #295666] Sat, 24 December 2011 04:27 Go to next message

Registered:May 2002
Location: Los Angeles ( Hollywood )...

Is there a way to apply a drop all for enemies in Wildfire 6.04?

I am not opposed to modding if someone can point me to the proper editor and give me a general guideline on where and what to edit.

I find that trying to steal every damn gun from every damn enemy is insane and finding who has guns worth stealing is another matter all together.

Any help would be appreciated.
Re: Drop all for enemies[message #300601] Wed, 29 February 2012 16:26 Go to previous messageGo to next message
Registered:February 2012
All we need is money,because without snipper and long range weapon,it's like using a tea spoon!!
Re: Drop all for enemies[message #300611] Wed, 29 February 2012 19:02 Go to previous messageGo to next message

Registered:February 2012
I see I'm not the only one to try & find an "edge" in WF.... I'll keep looking, see what I can find.

This already looks promising :
Liberate Arulco (in PL) : http://jaggedalliance.pl/download/files.php?cat=43

JAPE 0.41 :

JAPE 0.32 :

Webbased Prof.dat editor: customize mercs

IMP answers :

Russian Site : Modding tools :

EDTMegaEditor - works under Windows 7, seems to be able to open all EDT files.

Creating a Custom IMP Merc :

SaveMoney Editor :

@ work, will report tomorrow.

[Updated on: Wed, 29 February 2012 21:23] by Moderator

Re: Drop all for enemies[message #300679] Thu, 01 March 2012 13:01 Go to previous message

Registered:February 2012
From here : (crosslinking is bad) http://www.ja-galaxy-forum.com/board/ubbthreads.php?ubb=showflat&Number=297770#Post297770

As it has been stated in another post :

** Modifying Wildfire 6.0x into JA2 (Vanilla or v1.13) is not legal **
in the sense that they are 2 different products, available for purchase at Good Old Games (www.gog.com) for *very cheap*
The 'solution' below should only be used if you're looking for a particular localized version (Polish comes to mind), which GOG does not have in stock.

Explanations (original post) :

  • [Google Translate...*ahem*]
    I do not quite understand this patch, which installed. The overlay is made of JA2 Gold version 1.12 PL (Polish version of the overlay will come in the future) and do not need any patches. Put the cap on a clean version of the Wildfire, and then apply this fashion 1.13. Now I checked again and everything works fine. You can optionally open INIEditor.exe and set there in the "JA2 v 1.13 Executable" that the main exe file will JA2_3329.exe.

Download (from JA Poland) :


This works - cheats enabled in WildFire 6.0.4 + all the goodies from v1.13 : JA2INI editor, MercEditor, XML Editor, etc...

[Updated on: Fri, 02 March 2012 16:18] by Moderator

Previous Topic: Help "Error Loading Game"
Next Topic: JA wildfire version
Goto Forum:

Current Time: Mon Mar 19 18:16:32 EET 2018

Total time taken to generate the page: 0.01205 seconds