Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2UC Feedback & General Discussions » install UC / mixup with startpoint
install UC / mixup with startpoint[message #299294] Sat, 18 February 2012 06:25 Go to next message
mrjoso

Messages:1
Registered:January 2012
Location: Deutschland
Hi there,

I wanted to try UC 1.13 Mod and installed it like in the instructions (copied and renamed the "Data UC" folder).
But when i started the game it was still kinda "not sure" what mod i'm playing.
at first the starting screen was the, like i would have figured, UC one BUT the Multiplayer option which looked like the one from normal 1.13. I thought it was just a little glitch but when i started in the airport with my mercs they laned on the north cliff of the map. and i think that will be not the first mixup with UC and Vanilla content, but i did not found anything like my error. So the question is: did intall it wrong?
if there is a thread with the same problem please copy a link.

mrjoso
Re: install UC / mixup with startpoint[message #299307] Sat, 18 February 2012 08:45 Go to previous message
Wil473

 
Messages:2826
Registered:September 2004
Location: Canada
Yes you did install it wrong.

See the bottom of this post for the "easy" install instructions: http://www.ja-galaxy-forum.com/board/ubbthreads.php?ubb=showflat&Number=287173#Post287173 Always start with your retail Jagged Alliance 2 installed in a "mod friendly" folder (none of this C:\Programs Folder stuff).

[Updated on: Sat, 18 February 2012 08:45] by Moderator



Previous Topic: Rethinking mercenary prices
Next Topic: I killed the manager in atremo, is it very bad?
Goto Forum:
  


Current Time: Fri Feb 23 12:37:10 EET 2018

Total time taken to generate the page: 0.00843 seconds