Home » MODDING HQ 1.13 » v1.13 Coding Talk » Help! My SVN doesn't accept me!
Help! My SVN doesn't accept me![message #300883] Sat, 03 March 2012 22:47 Go to next message
Flugente

 
Messages:3174
Registered:April 2009
Location: Germany
Hi,

perhaps I'm dumb or something, but I can't figure out how to commit something to SVN.

I've asked and have received clearance for an SVN-branch, where I want to check in my code. I have a username and a password. I have updated Tortoise SVN to a new version (1.7.5).

But whenever I want to create a subfolder in my branch, or commit something there, I get asked for username and password. Well, fill them in, and then receive this:

http://i39.tinypic.com/fa944l.jpg

After that, I'm not even asked again to enter my data, I always receive this error.

Am I doing something wrong? Is there some other way for me to create a folder and commit code? I'd really really like to finally commit my stuff, but I don't know how... I already sent a pm to the person who gave me SVN access, but he's probably away for holiday or something


Re: Help! My SVN doesn't accept me![message #300884] Sat, 03 March 2012 22:54 Go to previous messageGo to next message
The_Bob

 
Messages:368
Registered:May 2009
Location: Behind you.
Same here, although I'm not sure if my username and password are still valid.

Re: Help! My SVN doesn't accept me![message #300919] Sun, 04 March 2012 10:03 Go to previous message
RoWa21

 
Messages:2049
Registered:October 2005
Location: Austria
you have to contact thesvn admin per mail. send me a pm and i can give you his mail address.


Previous Topic: Congratulating buddy on a kill frequency.
Next Topic: Using bipod in any stance and etc
Goto Forum:
  


Current Time: Sat Jan 20 01:22:21 EET 2018

Total time taken to generate the page: 0.00665 seconds