Home » PLAYER'S HQ 1.13 » v1.13 Multiplayer » The game drop the hoster when the battle begins.
The game drop the hoster when the battle begins.[message #306834] Wed, 04 July 2012 18:24 Go to next message
Sampzon

 
Messages:48
Registered:May 2010
Location: Hungary

Hello, i have a problem with the Multiplayer.
I and my brother want to play in CO-OP in LAN,
the connect is okay, we start the game, hire the mercenaries, and then,
when we select the spawnpoint in the city and press done, the hoster's game just close.
(I shall note that the error occurred continuously after the second game).
For the first time we were able to play normally.
We tried to change the hoster, the error is still the same.
And we tried to reinstall the game in both PC with the latest 1.13 version, but the error is still the same.
What can we do to the game dont drop the hoster always in the battle beginning? :whoknows:
Re: The game drop the hoster when the battle begins.[message #306837] Wed, 04 July 2012 18:47 Go to previous messageGo to next message
tais

 
Messages:796
Registered:February 2008
Location: NL
Which version are you using, filename of the package you've downloaded or exe version is enough, the version that you think is the latest version could very well be a very old version...

Always state which version you are running...

☆☆M☆☆
Re: The game drop the hoster when the battle begins.[message #306838] Wed, 04 July 2012 18:53 Go to previous messageGo to next message
Sampzon

 
Messages:48
Registered:May 2010
Location: Hungary

In the both PC we use JA2_113_FullRelease_English_4870.exe
Re: The game drop the hoster when the battle begins.[message #307768] Fri, 20 July 2012 11:54 Go to previous messageGo to next message
SoeldnerJack
Messages:3
Registered:February 2012
Change the difficulty, on "Novice" it will crash, on higher difficulty
Re: The game drop the hoster when the battle begins.[message #307780] Fri, 20 July 2012 19:38 Go to previous message
RoWa21

 
Messages:2046
Registered:October 2005
Location: Austria
exactly, that is a known problem for the 4870 version. it is fixed on later versions. so you should either change the difficulty or switch to a newer 1.13 version, for example the SCI versions.


Previous Topic: Shout out to the developers
Next Topic: Crash to desktop when everyone is ready...
Goto Forum:
  


Current Time: Sat Jun 24 06:40:50 EEST 2017

Total time taken to generate the page: 0.00829 seconds