Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » AIMNAS Archives » AIMNAS Bug reports
Re: AIMNAS Bug reports[message #340479 is a reply to message #340476] Tue, 07 April 2015 11:00 Go to previous messageGo to next message
silversurfer

 
Messages:2589
Registered:May 2009
Sounds like you may be missing the new icons in "Data\Interface\ItemInfoAdvancedIcons.sti which show how much volume is available/used for MOLLE type LBE. They were introduced in GameDir 2227 together with exe 7784.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: AIMNAS Bug reports[message #340482 is a reply to message #340479] Tue, 07 April 2015 16:47 Go to previous messageGo to next message
Vince7403

 
Messages:146
Registered:February 2012
Yes, that would explain it. I didn't realize there'd been a gamedir update and had only updated the exe.
Re: AIMNAS Bug reports[message #340631 is a reply to message #340482] Tue, 21 April 2015 02:32 Go to previous messageGo to next message
Agrippa911

 
Messages:22
Registered:November 2011
Location: Canada
Playing the most recent version, I note that the KCB knife/cutter still won't go into the knife slot and I can't use the helicopter despite escorting back Skyrider and taking out the first SAM site.

And if it still needs to be said: you're doing awesome work with this mod of a mod, this is greatly appreciated.
Re: AIMNAS Bug reports[message #340656 is a reply to message #340631] Wed, 22 April 2015 08:29 Go to previous messageGo to next message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
The KCB Knife should fit, the cutter doesn't. Both items can be easily exchanged with a transformation.

Don't know about the helicopter yet. Maybe it's a vehicle.xml issue or a lua problem.


Re: AIMNAS Bug reports[message #340699 is a reply to message #340631] Fri, 24 April 2015 19:33 Go to previous messageGo to next message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
Agrippa911 wrote on Tue, 21 April 2015 01:32
I can't use the helicopter despite escorting back Skyrider and taking out the first SAM site.


Just fixed the helicopter issue. I didn't use the HeliSites.xml yet and the overhead.lua script wasn't updated. Now it's fixed and I also tested it already in game. Works like a charm now.

You can complete the skyrider quest and you can then use the helicopter.

[Updated on: Fri, 24 April 2015 19:33]



Re: AIMNAS Bug reports[message #340705 is a reply to message #340699] Fri, 24 April 2015 22:22 Go to previous messageGo to next message
Agrippa911

 
Messages:22
Registered:November 2011
Location: Canada
Quote:
Just fixed the helicopter issue. I didn't use the HeliSites.xml yet and the overhead.lua script wasn't updated. Now it's fixed and I also tested it already in game. Works like a charm now.

You can complete the skyrider quest and you can then use the helicopter.


Is there a patch or will this require installing a new version and re-starting from scratch?

Thanks for the quick response on this BTW.
Re: AIMNAS Bug reports[message #340716 is a reply to message #340705] Sat, 25 April 2015 12:50 Go to previous messageGo to next message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
I highly suspect that changing a lua script will require a new game. :/


Re: AIMNAS Bug reports[message #340750 is a reply to message #340716] Mon, 27 April 2015 00:28 Go to previous messageGo to next message
Agrippa911

 
Messages:22
Registered:November 2011
Location: Canada
smeagol wrote on Sat, 25 April 2015 09:50
I highly suspect that changing a lua script will require a new game. :/


What if I sacrificed 4 fine goats to the underworld gods (Dis, Proserpina, Sir-Tech)?

New bug report:
The Molle Carriers (heavy, medium, light) have incorrect items attached.

The heavy carrier harness description says:

    2 x SAW pouches
    2 x double AR pouches
    1 x canteen pouch
    2 x misc utility
    1 x tiny utility


What actually arrives is:

    2 x large magazine pouches
    2 x double 40mm GP pouches
    1 x triple 40mm GP pouch
    1 x misc utility
    1 x tiny utility

The medium carrier harness description says:

    3 x double AR pouches
    3 x double grenade pouches
    2 x misc utility

What actually arrived was:

    3 x large magazine pouches
    3 x pistol holsters
    2 x misc utility

The light carrier harness description says:

    2 x double AR pouches
    2 x grenade pouches
    1 x utility pouch
    1 x tiny utility pouch

What actually arrived was:

    2 x large magazine pouches
    3 x pistol holsters
    2 x misc utility

As a result I've been forced to equip my entire team with FN P90's and RPK's...
Re: AIMNAS Bug reports[message #340784 is a reply to message #340750] Wed, 29 April 2015 02:48 Go to previous messageGo to next message
Agrippa911

 
Messages:22
Registered:November 2011
Location: Canada
Just noticed a new bug in G9, a corner room in the motel cannot be entered. I've circled the room in red on the following pic:
http://i.imgur.com/s9YHPSY.jpg?1

[Updated on: Wed, 29 April 2015 02:49]

Re: AIMNAS Bug reports[message #340811 is a reply to message #340784] Thu, 30 April 2015 16:08 Go to previous messageGo to next message
Torres

 
Messages:181
Registered:June 2010
Location: Canary Islands
I noticed you can use the KCB cutter to cut fences even when it is not in "tool mode". But it requires the transformation in order to cut barbed wire.

And the heli is not working for me either, I get Skyrider to the helipad but it won't become available.

EDIT:
In fact even after Skyrider reaches the helicopter I can talk to him again and re-recruit him suprised

[Updated on: Thu, 30 April 2015 16:59]

Re: AIMNAS Bug reports[message #340812 is a reply to message #340811] Thu, 30 April 2015 17:07 Go to previous messageGo to next message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
The fix for the helicopter was not yet added to the package. I fixed it and it will be in the next release. It`s an issue with the lua script, as the helicopter doesn`t get set there properly.

It can be fixed manually. For that you`ll have to compare the standard 1.13 overhead.lua with the AIMNAS overhead.lua to spot what to fix (currently not on my working PC, thus can`t tell exactly what needs to be fixed, but it`s more or less easy if you know how to work around lua scripts).


Re: AIMNAS Bug reports[message #340813 is a reply to message #340812] Thu, 30 April 2015 17:53 Go to previous messageGo to next message
Torres

 
Messages:181
Registered:June 2010
Location: Canary Islands
Thanks for the pointers! I just fixed the entity and now is working big grin

Must say you guys are doing an outstanding job with this game, the new mechanics, the items, especially the bigmaps... if you keep treetops and you have a good silenced sniper rifle, man this is amazing.

Thanks again!

EDIT:
Also, it did not require a new game, I was able to use an old save from before getting Skyrider and the chopper worked.

[Updated on: Thu, 30 April 2015 18:19]

Re: AIMNAS Bug reports[message #340890 is a reply to message #340813] Tue, 05 May 2015 23:02 Go to previous messageGo to next message
Torres

 
Messages:181
Registered:June 2010
Location: Canary Islands
HK 121 MG won't allow burst fire in spite of being able to put a trigger group on it, the only gain is the plus to reliability.

EDIT:
And the GL collimator sight doesn't have an effect, it won't reduce AP for firing when mounted on the GL.

[Updated on: Wed, 06 May 2015 00:57]

Re: AIMNAS Bug reports[message #341310 is a reply to message #340890] Tue, 02 June 2015 09:08 Go to previous messageGo to next message
Dext3r

 
Messages:32
Registered:May 2012
What was the solution for tbe helicopter bug?
Because at a first look/compare between 1.13 overhead.lua and aimnas 1.13 overhead.lua i can´t see any errors.


Also, another bug possibly, if you give a merc a disposable anti-tank weapon in hand and save before shooting sometimes it disapear and instead there is the red placeholder(where you see only a number). Same for mortar.
Re: AIMNAS Bug reports[message #341318 is a reply to message #341310] Tue, 02 June 2015 17:38 Go to previous messageGo to next message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
IIRC, the issue was in the helicopter profile missing some letters (or a "," or something like that). Easy to not spot that.


Re: AIMNAS Bug reports[message #341669 is a reply to message #341318] Fri, 10 July 2015 15:12 Go to previous messageGo to next message
bole

 
Messages:61
Registered:November 2002
Started the brand new game, after playing Arulco Revisited, with new updates. Again, there is a problem with enemies, right at the start of the game - the same thing reported earlier. They just stand on certain spots or gravitate around them. They would try to engage the mercs, but if they loose sight of them, they just go back to their original positions as if nothing happened. This is particulary visible with admin and regular troops, but even the elites behave in similar manner (in first three battles I had them in). Even when advancing toward the mercs, after the initial shots are fired, almost all enemies just find a spot and hole in there, even if armed with rifles, and wait, half a map away. They spring in action only if merc gets close to them - I'm not sure, but I think the distance is 20 or so squares. At this particular point in the battle, in occasion, I had some 20+ enemies in the sector left.
Also, another possible issue is that they do not investigate the shootings. I had eliminated, for instance, perimeter sentries in the sector, without using silencers, qand quite a few shots were fired. Yet again, other enemies were still at their positions.
Is there posibility that the original AI, which was made for far shorter engagement ranges (smaller maps) fail to notice shots or enemies parading through the sector? Or there are simply too many enemies with orders to be static? I currently play with 32 enemies per sector limit.
Re: AIMNAS Bug reports[message #341671 is a reply to message #341669] Fri, 10 July 2015 22:28 Go to previous messageGo to next message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
Short Answer:

Yes, the issue has been reported several times.

No, nothing I can do about it.


Long(er) answer:
I checked a few of the maps that had that issue, and the enemies usually are "on call" or "far patrol" assignment, which gives them a wide area they patrol. A few enemies are "on guard" or on "close patrol", which keeps them as the assignment suggests, rather close to their positions. I use stationary VERY rarely (can't even remember if I actually ever used this anywhere). Sometimes enemies get point and random patrols (but as those make quite a bit of extra work when placing 64 enemies, I usually avoid those orders). "Seek enemy", the last available option for enemy placement makes the enemies hyper-aggressive (and it looks like the enemies always have quite a good idea where to look for your mercs, so that you don't get much of a chance even on a big map to deploy your troops properly, if more than a few enemies have this assignment. I have a few maps with dedicated "seek and destroy" assignment for enemies, but those are normally in quest related maps (like madlab farms), where this setting actually makes sense.

The not-reacting enemies seem to happen a lot during night time attacks and especially in maps with a lot of light sources. Maybe that's sort of related?

As far as I know, the AI code is quite a big mess and hard to debug, not sure if any of the capable coders(TM) currently active actually spent any time researching AI code, but I agree that this issue kinda needs fixing.



Re: AIMNAS Bug reports[message #341705 is a reply to message #341671] Sun, 12 July 2015 14:10 Go to previous messageGo to next message
bole

 
Messages:61
Registered:November 2002
Yes, light seems to have something to do with it. Enemies thend to stay frozen in mid stride when they reach areas with lights, and they don't react nor take cover. I must say that this seems to be unique with this version AIMNAS - I tried Arulco revisited, which has it's own share of bugs, and the 1.13 anI didn't notice such behavior. I just switched from new to old tactical AI setting, if it's even possible to do in mid game, and there's no improvement.
Re: AIMNAS Bug reports[message #341740 is a reply to message #341705] Tue, 14 July 2015 00:06 Go to previous messageGo to next message
NewAgeOfPower

 
Messages:112
Registered:June 2010
Hi, I'm here to report that this bug, or at least the Radio Artillery Strike (Missing Shell Event) is still present in the Easter Release.

[Updated on: Tue, 14 July 2015 02:16]

Re: AIMNAS Bug reports[message #341766 is a reply to message #341740] Thu, 16 July 2015 21:45 Go to previous messageGo to next message
delta_six

 
Messages:22
Registered:October 2011
Purchased POSP 6x scope and discovered it has a funny bug when adjusted to different magnification. When on 2x everything is fine, but when it's on 4x the description says it's 2x and turns the scope appearance into dynamite.

http://i.imgur.com/By6Zq2h.png http://i.imgur.com/n88bizb.png http://i.imgur.com/sH3rQm0.png
Re: AIMNAS Bug reports[message #341767 is a reply to message #341766] Thu, 16 July 2015 22:00 Go to previous messageGo to next message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
That`s a bug that`s caused by duplicating items in the xml editor. Sometimes when I add a ton of items, stuff gets duplicated and I forget to change a few details here and there. The changed pic is always the first item pic in the according itempic list. Sometimes you get the TNT pic, sometimes the CAWS magazine. Usually happens if the xml editor can`t keep up with the changes.


Re: AIMNAS Bug reports[message #341771 is a reply to message #341766] Thu, 16 July 2015 22:33 Go to previous messageGo to next message
delta_six

 
Messages:22
Registered:October 2011
I remember there was a possibility to merge EOTech scopes from this post: http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=18815&goto=307188&#msg_307188
EoTech Holosight + EoTech G33 = Aiming Module EoTech

Seems like it doesn't work now. I've tried to merge it like uniform is merged with vests, they should combine this way, right?
Re: AIMNAS Bug reports[message #341772 is a reply to message #341771] Fri, 17 July 2015 00:20 Go to previous messageGo to next message
Flugente

 
Messages:3461
Registered:April 2009
Location: Germany
Found an error in stock with sandbags. Haven't tested with AIMNAS yet, but I assume you haven't changed the tile properties...
http://i.imgur.com/XzuSNzv.jpg
It seems to me there must be an error in the jsds or something like that, which allows seeing through the things if one gets close. Does this happen in AIMNAS too (and, in any case, can you fix that) ?



You gotta wash your hands before picking up a baby. They can see the bacteria burning into their flesh.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: AIMNAS Bug reports[message #341773 is a reply to message #341771] Fri, 17 July 2015 08:27 Go to previous messageGo to next message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
delta_six wrote on Thu, 16 July 2015 21:33
I remember there was a possibility to merge EOTech scopes from this post: http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=18815&goto=307188&#msg_307188
EoTech Holosight + EoTech G33 = Aiming Module EoTech

Seems like it doesn't work now. I've tried to merge it like uniform is merged with vests, they should combine this way, right?


Yes, that should work. If it does't it's a bug... I put it on my to do list...


Re: AIMNAS Bug reports[message #341774 is a reply to message #341772] Fri, 17 July 2015 08:28 Go to previous messageGo to next message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
Flugente wrote on Thu, 16 July 2015 23:20
Found an error in stock with sandbags. Haven't tested with AIMNAS yet, but I assume you haven't changed the tile properties...
http://i.imgur.com/XzuSNzv.jpg
It seems to me there must be an error in the jsds or something like that, which allows seeing through the things if one gets close. Does this happen in AIMNAS too (and, in any case, can you fix that) ?


Probably a jsd error, but strangely enough sandbags can't be jumped anymore as well (because I had them to make generic in order to make them placeable/removable)... this might be worth talking about on 1st august weekend, as well.


Re: AIMNAS Bug reports[message #341775 is a reply to message #341774] Fri, 17 July 2015 11:12 Go to previous messageGo to next message
silversurfer

 
Messages:2589
Registered:May 2009
Maybe this is a dirty hack so you can shoot from behind obstacles (trees etc.)?



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: AIMNAS Bug reports[message #341785 is a reply to message #341775] Sat, 18 July 2015 13:02 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
me again, i don't know what i did wrong this time. installed AIMNAS_v21_full.7z and AIMNAS_XMAS_RELEASE_2014.1z

http://i59.tinypic.com/303lg13.png

i forgot something?



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #341786 is a reply to message #341785] Sat, 18 July 2015 14:25 Go to previous messageGo to next message
Flugente

 
Messages:3461
Registered:April 2009
Location: Germany
Oh boy. I really need to put the rant I am about to post in a separate thread, and jsut link to it. This is the n-th time I'm posting this. Enraged rant follows:

A while ago, someone had the idea to move all kinds of difficulty settings to a new xml, DifficultySettings.xml. This was never announced anywhere, and isn't described anywhere, so good look learning that unless you are a frequent lurker. These are supposed to be all game-difficulty related settings. In theory, this would also allow to create new difficulty levels, as you seem to have tried to do. However, several scripts do not work with this and will cause the game to crash, as you have just observed. Since this is one of the main points of this feature, it seems it was not tested at all before it was committed.

There are also several other severe problems with this. There are numerous instances where a value is based on the difficulty level. For example, during the Drassen and other counterattacks, you are attacked by 4 equally-sized enemy platoons. Each platoon has a size of <MinEnemyGroupSize> (from the xml) + extra value. Extra value is index of difficulty level * 3. But as this would very high, this has instead been changed to a random number between 1 and 3 times 3. Which means that for this reason alone, the number of troops you face can vary by up to 24. Which is quite a kick in the nuts if, say, someone wants to have a novice like game.
There are several instances of this - we draw a difficulty-based value at random.

Long story short: In my personal opinion, this is an unneccessary, illogical, bug-ridden feature which isn't explained anywhere. To be clear: I have no problem with someone committing code with bugs (I do that all the time angel ). I have no problem with fixing other's bugs, but I do have a problem with unannounced features appearing out of nowhere with no documentation that have severe design flaws. I (and a least one other coder I know of) could fix these problems... but we won't. I'm not some street sweeper here to clean other's obvious mess. And yes, I am severely pissed about this, and won't apologize for anything said here.

Phew. Blood for the blood god and all that.

As to your problem: In Data-1.13/Scripts/GameInit.lua, change
...
if ( newDIFFICULTY_LEVEL == DIF_LEVEL_EASY ) then
	iStartingCash = GetStartingCashNovice()
elseif ( newDIFFICULTY_LEVEL == DIF_LEVEL_MEDIUM ) then
	iStartingCash = GetStartingCashExperienced()
elseif ( newDIFFICULTY_LEVEL == DIF_LEVEL_HARD ) then	
	iStartingCash = GetStartingCashExpert()
elseif ( newDIFFICULTY_LEVEL == DIF_LEVEL_INSANE ) then
	iStartingCash = GetStartingCashInsane()
end
...

to
...
if ( newDIFFICULTY_LEVEL == DIF_LEVEL_EASY ) then
	iStartingCash = GetStartingCashNovice()
elseif ( newDIFFICULTY_LEVEL == DIF_LEVEL_MEDIUM ) then
	iStartingCash = GetStartingCashExperienced()
elseif ( newDIFFICULTY_LEVEL == DIF_LEVEL_HARD ) then	
	iStartingCash = GetStartingCashExpert()
elseif ( newDIFFICULTY_LEVEL == DIF_LEVEL_INSANE ) then
	iStartingCash = GetStartingCashInsane()
else
        iStartingCash = 50000
end
...
(Replace the 50000 with whatever value you want to have as starting cash).

[Updated on: Sat, 18 July 2015 14:27]




You gotta wash your hands before picking up a baby. They can see the bacteria burning into their flesh.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: AIMNAS Bug reports[message #341787 is a reply to message #341786] Sat, 18 July 2015 16:36 Go to previous messageGo to next message
silversurfer

 
Messages:2589
Registered:May 2009
With the current implementation I wouldn't add any difficulty level in this XML file. The reason is that the code still relies on just the 4 default difficulty levels in several places and if someone adds more in the XML he will run into severe problems like combat functions not working correctly or critters coming to eat him alive.

Btw. I don't feel that you exaggerated in your post. In my opinion when someone commits a new feature he should at least roughly test it, announce it and provide some support afterwards. This "feature" lacks all of the mentioned requirements. Some spell checking for variable names would also be nice so other coders can actually find something when searching the code...




Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: AIMNAS Bug reports[message #341792 is a reply to message #341786] Sat, 18 July 2015 20:19 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
i still having the same message, and even after changing that, i really thought it was going to work this time.

http://i58.tinypic.com/1z3uepu.png

maybe i forget something? that's the one into data-1.13/scripts/GameInit.lua

http://i58.tinypic.com/1zv8zmr.png

also i find something that sounds like what you were talking before about the game difficult, this one was into data-bigmaps/scripts/GameInit.lua

http://i60.tinypic.com/bf10qx.png

[Updated on: Sat, 18 July 2015 20:22]




Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #341793 is a reply to message #341792] Sat, 18 July 2015 20:36 Go to previous messageGo to next message
Flugente

 
Messages:3461
Registered:April 2009
Location: Germany
Hu. I assumed you were based on stable 2104. Apparently not... Hmm. I guess the easiest is to not use a new difficulty setting then in the xml, but rather use an existing one (1 to 4) and modify it to your liking.



You gotta wash your hands before picking up a baby. They can see the bacteria burning into their flesh.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: AIMNAS Bug reports[message #341796 is a reply to message #341793] Sat, 18 July 2015 21:32 Go to previous messageGo to next message
wolf00

 
Messages:1165
Registered:September 2006
Location: Czech Republic

you need only latest AIMNAS from gifthub site ... you dont need mixed it with AIMNAS_v21_full.7z it is outdated [created for much older revision of 1.13 mod]

https://github.com/aimnas/core


[Updated on: Sat, 18 July 2015 21:33]




caliber's: .41Lc,.45Lc,.455british,.380[9x17].410 . not in game at this time ...Dr Zelenka can help you ;o}R.M SgAmb asrock a75m amd x6 3670be 4gb ram hdd 1tbb sgt,zvuk creative x-fi extreme audio case z-7
Re: AIMNAS Bug reports[message #341797 is a reply to message #341796] Sat, 18 July 2015 21:34 Go to previous messageGo to next message
tais

 
Messages:809
Registered:February 2008
Location: NL
what wolf00 is saying, you dont need to go install ancient AIMNAS release on top of eachother, there's now one place to get AIMNAS and that's http://github.com/aimnas/core



IRC, pretty much the place to be! | Now also on Discord!


Re: AIMNAS Bug reports[message #341798 is a reply to message #341797] Sat, 18 July 2015 23:11 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
i noticed already hehe, i changed that other lua script into bigmaps-data and it got working, but that explains why bobby ray's was all empty and stuff, i remember because i was told that the AIMNAS introduces a Intratec AB10 in-game and when i didn't saw it i imagined something was wrong.i guess i'll have to reinstall everything again.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #341816 is a reply to message #341798] Mon, 20 July 2015 20:44 Go to previous messageGo to next message
delta_six

 
Messages:22
Registered:October 2011
MOLLE Woodland Drum Pouches can't be attached to any of available rigs, while the Desert Drum Pouches work as intended.

http://i.imgur.com/QSy6Z3I.jpghttp://i.imgur.com/xDlR5ma.jpg
Re: AIMNAS Bug reports[message #341897 is a reply to message #341816] Wed, 29 July 2015 17:14 Go to previous messageGo to next message
Randok

 
Messages:323
Registered:March 2004
When I try to upgrade SVN AIMNAS v64 I have a message:
Unexpected HTTP status 504 'Gateway Timeout' on '/aimnas/core/!svn/vcc/default'
Additional errors:
REPORT request on '/aimnas/core/!svn/vcc/default' failed: 504 Gateway Timeout



Many thanks to all those who make new features for Jagged Alliance 2.

New mod + new map (JA2 map with Drassen, Omerta, Cambria etc, edited or not-it has been repeatedly ) with large sectors + two additional levels + a lot of new tileset + moving vehicles = fun for months, years. Fun with creation, fun playing this mod.
Re: AIMNAS Bug reports[message #341898 is a reply to message #341897] Wed, 29 July 2015 18:57 Go to previous messageGo to next message
tais

 
Messages:809
Registered:February 2008
Location: NL
Well I dont think it's handy to use an SVN client on github, although supported in some way..
Instead just use a Git client or download the zip releases from the right side of https://github.com/aimnas/core/



IRC, pretty much the place to be! | Now also on Discord!


Re: AIMNAS Bug reports[message #341901 is a reply to message #341898] Thu, 30 July 2015 00:28 Go to previous messageGo to next message
Randok

 
Messages:323
Registered:March 2004
@tais
Thank you for your help.

SVN with version 63 to work normally.

I checked individually folders (updated SVN). The problems are with folders with a trunk / Data-AIM: BigItems and TableData.

I downloaded file zip.



Many thanks to all those who make new features for Jagged Alliance 2.

New mod + new map (JA2 map with Drassen, Omerta, Cambria etc, edited or not-it has been repeatedly ) with large sectors + two additional levels + a lot of new tileset + moving vehicles = fun for months, years. Fun with creation, fun playing this mod.
Re: AIMNAS Bug reports[message #341990 is a reply to message #341898] Thu, 06 August 2015 19:49 Go to previous messageGo to next message
NewAgeOfPower

 
Messages:112
Registered:June 2010
tais wrote on Wed, 29 July 2015 15:57
Well I dont think it's handy to use an SVN client on github, although supported in some way..
Instead just use a Git client or download the zip releases from the right side of https://github.com/aimnas/core/


I am here to report that this bug's signal shell problems are still present in the July 24th Github version. This is on both R7898 and R7917 installations.
Re: AIMNAS Bug reports[message #341991 is a reply to message #341990] Thu, 06 August 2015 23:28 Go to previous messageGo to previous message
smeagol

 
Messages:2739
Registered:June 2008
Location: Bremen, Germany
As stated in the other thread, until the XML Editor ain't 100% functional again, no need to update anything (Brot already fixed a couple things, so there is hope that it will be done soonish).


Previous Topic: AIMNAS WF2012 Part 11
Next Topic: Content of AIMNAS Archive
Goto Forum:
  


Current Time: Sun Aug 25 04:08:10 EEST 2019

Total time taken to generate the page: 0.03164 seconds