Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » AIMNAS Archives » AIMNAS Bug reports
Re: AIMNAS Bug reports[message #341992 is a reply to message #341991] Thu, 06 August 2015 23:42 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3803
Registered:July 2009
What, I thought it was done and workable again tired



Chat with us!
#bearpit on IRC
Discord
Get your latest 1.13 Builds
(Pls don't use my forum PMs for general game queries)


Re: AIMNAS Bug reports[message #341996 is a reply to message #341992] Fri, 07 August 2015 04:57 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
i don't know if this goes here but i heard something about AIMNAS not being able to work with the IMP gear selection, is that true? or there's a way to make it work with it?

IMP gear selection thread:

http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=22182&prevloaded=1&&start=0


the thread it's a bit old tho, i was wondering if actually it's possible to play aimnas with it.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #341997 is a reply to message #341996] Fri, 07 August 2015 05:04 Go to previous messageGo to next message
NewAgeOfPower

 
Messages:112
Registered:June 2010
Shinobi wrote on Fri, 07 August 2015 01:57
i don't know if this goes here but i heard something about AIMNAS not being able to work with the IMP gear selection, is that true? or there's a way to make it work with it?

IMP gear selection thread:

http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=22182&prevloaded=1&&start=0


the thread it's a bit old tho, i was wondering if actually it's possible to play aimnas with it.


Before you post, why don't you try it out? I was able to get starting gear selection in both AIMNAS Easter and the newest Github version going.
Re: AIMNAS Bug reports[message #341998 is a reply to message #341996] Fri, 07 August 2015 06:00 Go to previous messageGo to next message
Franimus

 
Messages:47
Registered:June 2015
Location: USA
A few months ago I had trouble with it, but once I reinstalled and made sure I did it in the correct order, it worked fine.
Re: AIMNAS Bug reports[message #342001 is a reply to message #341998] Fri, 07 August 2015 11:30 Go to previous messageGo to next message
smeagol

 
Messages:2740
Registered:June 2008
Location: Bremen, Germany
Gear Selection for Imps is fully functional in AIMNAS.


Re: AIMNAS Bug reports[message #342016 is a reply to message #341997] Sun, 09 August 2015 16:45 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
i was afraid of screwing my game up not sure
so i wanted to know what others had to say, btw ty i'll cross my fingers and check it out, i just hope it works.


EDIT:

i tried to install the gear selection JA2 exe

since that i starter having this problem again:

http://i60.tinypic.com/jqtkxs.png

what i did wrong this time? ;_;

if this helps this is my GameInit.lua:

http://i62.tinypic.com/5w9hyw.png

[Updated on: Sun, 09 August 2015 17:40]




Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342017 is a reply to message #342016] Sun, 09 August 2015 17:46 Go to previous messageGo to next message
tais

 
Messages:808
Registered:February 2008
Location: NL
And where did you get this gear selection exe from?

if you have a recent 1.13 release it's all in there.. no need to go grab special exe files or whatever



IRC, pretty much the place to be! | Now also on Discord!


Re: AIMNAS Bug reports[message #342019 is a reply to message #342017] Sun, 09 August 2015 18:32 Go to previous messageGo to next message
Franimus

 
Messages:47
Registered:June 2015
Location: USA
Make sure your GameDir and source are compatible versions, and that if you update 1.13, you should reinstall aimnas after. I think that's how I eventually got past that sort of error.
Re: AIMNAS Bug reports[message #342020 is a reply to message #342019] Sun, 09 August 2015 21:09 Go to previous messageGo to next message
NewAgeOfPower

 
Messages:112
Registered:June 2010
Rofl. He didn't follow instructions -_-
Re: AIMNAS Bug reports[message #342022 is a reply to message #342017] Sun, 09 August 2015 23:58 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
well first i was using the one from http://ja2v113.pbworks.com/w/page/4218339/FrontPage
it was going just fine with AIMNAS so i kept it like that until i saw the gear selection and i liked it, so i went for the the JA2_7953 (i guess that one is the latest) that it's here https://onedrive.live.com/?cid=013a6926eac52083&id=13A6926EAC52083!202
actually i wondered something could happen if i installed that new exe files (ja2.exe and MapEditor.exe)with Aimnas alrady installed, but since the game didn't give any other errors until i started a new game and i had that error before i thought i could fix it by just changing something in the configuration, but just as i thought, i have to reinstall everything again right? :/
i just didn't wanted to reinstall because i made some items in the mxl editor and i didn't want to lose them but i guess i'll just backup the .STI images and make them again. i would put them as request on the AIMNAS item request but i don't want to annoy with all those requests.

EDIT:

i'm sorry if i'm like really annoying but i just made that and everything was going just fine until i tried the "new gear selection method" in IMP and then i got this message:

http://i60.tinypic.com/10xbmhj.png

[Updated on: Mon, 10 August 2015 05:22]




Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342040 is a reply to message #342022] Tue, 11 August 2015 01:08 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
i just check'd in the Notepad++ for which could be the problem but i couldn't find nothing.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342041 is a reply to message #342040] Tue, 11 August 2015 01:50 Go to previous messageGo to next message
NewAgeOfPower

 
Messages:112
Registered:June 2010
Okay. Let me explain instructions in smaller words.

The version you see on the JA2-113 wiki (pbworks) is 'stable', i.e. older.

Every version of AIMNAS made after 2014 does not work with the stable build. 'Stable' builds are 2+ years behind the current exe variants.

If your running the Jul24th Github variant, please, install it onto a SCI that's at least as new as it specifies. I believe R7898 was the one specified; I am using a r7917 build and it runs fine.

[Updated on: Tue, 11 August 2015 01:51]

Re: AIMNAS Bug reports[message #342043 is a reply to message #342041] Tue, 11 August 2015 03:01 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
OH! dumb me...
i saw the SCI but i was wondering something like a .exe with a setup and that kind of stuff, and i have JA2 installed in ProgramFiles i thought it would give me trouble. but i remembered i can extract it elsewhere and then move it to the base folder right?
is that still possible?



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342045 is a reply to message #342043] Tue, 11 August 2015 12:48 Go to previous messageGo to next message
wolf00

 
Messages:1165
Registered:September 2006
Location: Czech Republic

grizly have in one starting gear ugl m203 but this not on his m4A1 optional is m203 mpi



caliber's: .41Lc,.45Lc,.455british,.380[9x17].410 . not in game at this time ...Dr Zelenka can help you ;o}R.M SgAmb asrock a75m amd x6 3670be 4gb ram hdd 1tbb sgt,zvuk creative x-fi extreme audio case z-7
Re: AIMNAS Bug reports[message #342048 is a reply to message #340813] Tue, 11 August 2015 16:19 Go to previous messageGo to next message
Ishfar
Messages:2
Registered:August 2015
Torres84 wrote on Thu, 30 April 2015 20:53
Thanks for the pointers! I just fixed the entity and now is working big grin

Must say you guys are doing an outstanding job with this game, the new mechanics, the items, especially the bigmaps... if you keep treetops and you have a good silenced sniper rifle, man this is amazing.

Thanks again!

EDIT:
Also, it did not require a new game, I was able to use an old save from before getting Skyrider and the chopper worked.


I am facing the same problem. Could you please refer to the line in the two. lua files that is different and casuing the problems?
Re: AIMNAS Bug reports[message #342049 is a reply to message #340813] Tue, 11 August 2015 16:24 Go to previous messageGo to next message
Ishfar
Messages:2
Registered:August 2015
I am facing the same problem. Could you please refer to the line in the two. lua files that is different and casuing the problems?
Re: AIMNAS Bug reports[message #342054 is a reply to message #342045] Tue, 11 August 2015 22:38 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
thank you, i make it work but...
now the game is way too heavy to my PC and i can't run it eek



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342088 is a reply to message #342054] Sat, 15 August 2015 14:47 Go to previous messageGo to next message
hunterpc
Messages:1
Registered:August 2015
Shinobi wrote on Wed, 12 August 2015 03:38
thank you, i make it work but...
now the game is way too heavy to my PC and i can't run it eek



You can try find sci for "Jagged Alliance 2 gold + 1.13(7609) +smeagol's mod.exe" somewhere to play,so far its still playable for my old com using 800x600,16 bit window mode.
Most of time only lag when militia/mobile militia battle especially when they auto resolve i need wait few minutes to load and see the result pop out.
And when time starting 0800,0900,1000,1100,1200 for those shop mails/training stuff to load.
--------------------------------------------------------
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.090804-1435)
Language: English (Regional Setting: English)
System Manufacturer: AOPEN_
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Celeron(R) CPU 1.80GHz
Memory: 224MB RAM
Page File: 280MB used, 2265MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
--------------------------------------------------------

Anyway...not sure if itz bug or something.
Sometime when enemy prone/get hit then lying on floor,i can shoot them but bullets just hit the floor even i'm right infront their face no matter which gun, bomb did works .

i'm not sure if what i do affect the game like after escort skyrider back to his heli,quest done,after that i click skyrider and it ask me escort again but i deny,i out map after sometime queen army attack,i did't notice if skyrider dead or alive after that but laptop did't write anything about him dying, then just notice i can't use heli.

after sometime maybe when i used moveditem on the squad,enemy attack,i can see my merc portrait,can click them,hear them but they not showing inside the map,no yellow dot. then it happen to all other merc sector that're in,only return normal when i move them to other sector then back or set route then cancel. then the game start doing that alot i had to restart new game angry

sorry for my poor explanation and thank you for the mod,been long time since i played 1.13 better AI lasttime and alot new stuff pop out now happy
Re: AIMNAS Bug reports[message #342097 is a reply to message #342088] Mon, 17 August 2015 06:13 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
i'm using a ASUS x43u :/

1Ghz dual core and 2gb ram

i tried the resolution thing and it didn't change like too much it was still like in 4 or 5 fps.
but i tried a last thing that was changing the compatibility to Windows 2000, incredibly it really helped. now i even can move the inventory without fps drops. i don't know how but since it works now, i'm happy. now my JA2 it's perfect! (but it always can be even more perfect)

just a little thing, i know this is a configuration issue but which parameter i need to change to fix this?, it's just that AI turns have like speed modifier and go too fast, and i like to see what they do, i don't even know why it is active by default.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342115 is a reply to message #342097] Tue, 18 August 2015 23:06 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
Aaand now i'm having another little issue, this time is about spies.
so... i have a spy on my team and i disguised it as the enemy to make way to the rest of the squad trough drassen, but after some time i don't know what happens or what causes this but the game freezes and doesn't move anymore, no error screen, no more information, just freezes. i checked already and is not my computer, i tried in a better PC and i have the same problem and always is with disguised spies, and maybe with enemies nearby. this is a Screen of the game freezed, just there everything stopped working, and i had to close the game with the task killer, i would like to have more information but as i said i had no error message it just freeze, also i waited to see if it would unfreeze, i even get sleep and nothing happened.

http://i58.tinypic.com/23h3zup.jpg



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342515 is a reply to message #342115] Tue, 22 September 2015 12:14 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
fixed

[Updated on: Tue, 22 September 2015 12:23]




Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342516 is a reply to message #342515] Tue, 22 September 2015 21:35 Go to previous messageGo to next message
tais

 
Messages:808
Registered:February 2008
Location: NL
fixed how?



IRC, pretty much the place to be! | Now also on Discord!


Re: AIMNAS Bug reports[message #342519 is a reply to message #342516] Wed, 23 September 2015 16:22 Go to previous messageGo to next message
R_Shur.e

 
Messages:14
Registered:September 2015
Hello!

So, I decided to try this mod and met the same problem as Shinobi.

htt ps: //go o.gl/pho tos/59JgCCg TegvV q3zA8

I never set up this modification before and can't find how to fix that. Then I decided to play without Gear Selection and got a new problem: when I tried to close the laptop, ie use the power button and go to the strategic map - the game freezes. I think both problems have the same cause.

I used to play Jagged Alliance 2 gold + 1.13(7609) +smeagol's mod (complete build) where files have been replaced by core files for aimnas mod from here: htt ps:/ /gith ub.co m/a im nas/co re

new GameDir from here: htt ps: //on edr ive.li ve. com/?id=13A6926EAC52083%21214&cid=013A6926EAC52083&group=0

and take JA2_7991 from here: http s://on edrive. live.c om/?id=13A6926EAC52083%21202&cid=013A6926EAC52083&group=0

Thank you for the links Shinobi.

I tried different game-builds in different localization but got the same result

what do you think, gentlemen?

Sorry for my English

P.S.: I can't post links and clip files angry *censored*
Re: AIMNAS Bug reports[message #342521 is a reply to message #342516] Wed, 23 September 2015 19:56 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
Actually i edited the comment lol, i was having a problem with a Bobby Ray shipment, i forgot that when the shipment arrives it sends a e-Mail and i thought that the AIMNAS shipment box was elsewhere, i tried to delete the comment but i couldn't so i just edited it to say fixed. but about the game freezing thing i fixed it by downgrading the 1.13 .exe version as other user told me, looks like AIMNAS has issues with the newer version, so to work without constantly crashing needs the 7338 executable version.
that's the fix for the problem with AIMNAS and 1.13, i hope they fix it soon because this version has a weird glitch when selecting 2 pistols of the same in the gear selection, it only gives you one.
since then it's strange the game freezing or crashing again, i finally could make my ninja!

http://i58.tinypic.com/2a50msw.png

[Updated on: Wed, 23 September 2015 20:11]




Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342526 is a reply to message #342521] Thu, 24 September 2015 00:34 Go to previous messageGo to next message
R_Shur.e

 
Messages:14
Registered:September 2015
Looks like we start dancing with a tambourine... So, using old exe give me runtime error, when new game started. I also try start new game in older version of aimnas then replace old files with newer but it doesn't work. It becomes more interesting to run the damn game instead play it.
Re: AIMNAS Bug reports[message #342530 is a reply to message #342526] Thu, 24 September 2015 04:20 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
i know that feel, tell me. that runtime error was about starting cash? can you give me more details? i might be able to remember if i had trouble with it.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342531 is a reply to message #342530] Thu, 24 September 2015 09:37 Go to previous messageGo to next message
R_Shur.e

 
Messages:14
Registered:September 2015
It looks same as your post Quote:
i tried to install the gear selection JA2 exe

since that i starter having this problem again:

ht tp://i60.tiny pic. com/jqt kxs.png


but has a small difference from your

htt ps://goo. gl/photo s/xgQvtXxK1vtG5Vm87
Re: AIMNAS Bug reports[message #342537 is a reply to message #342531] Fri, 25 September 2015 02:16 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
Oh, it fixes with the same process, just do it in all the folders that have the same file to make yourself sure it work. are you using the latest AIMNAS from here? https://github.com/aimnas/core
sometimes it's a bit tricky to get the links since the "official" page links are outdated and sometimes you search for them in the wrong thread.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342553 is a reply to message #342537] Fri, 25 September 2015 16:17 Go to previous messageGo to next message
R_Shur.e

 
Messages:14
Registered:September 2015
I check out the link but it still doesn't want to work - gives me the same error in Gear Selection and "Shut Down" button still freezes the game.

what type of game do you use? Goldpack non-steam version, right?
Re: AIMNAS Bug reports[message #342565 is a reply to message #342553] Sun, 27 September 2015 05:17 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
I was using it, but i recently bought it, i downgraded to 7883 build and that's what fixed the gear selection thing.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342581 is a reply to message #342565] Sun, 27 September 2015 17:09 Go to previous messageGo to next message
R_Shur.e

 
Messages:14
Registered:September 2015
Crap. Still have the same error. Well, maybe another time after the next update. Thank's for your advice
Re: AIMNAS Bug reports[message #342591 is a reply to message #342581] Mon, 28 September 2015 20:13 Go to previous messageGo to next message
Slax

 
Messages:1448
Registered:July 2006
Location: People riding polar bears...
FAQ gun list broke after the forum conversion. Got snipped off.



1.13: Install JA2, unpack latest, play.
AIMNAS: Complete 1.13 installation, Download ZIP and unpack, play.

Re: AIMNAS Bug reports[message #342593 is a reply to message #342591] Mon, 28 September 2015 20:39 Go to previous messageGo to next message
R_Shur.e

 
Messages:14
Registered:September 2015
Aggrrr! I can't break off just like that! Guuuuys, can you give me link or smth that will show me step by step the process of installation of 1.13, aimnas and aimnas' upgrade, maybe I did something wrong espeсially last step
Re: AIMNAS Bug reports[message #342594 is a reply to message #342593] Mon, 28 September 2015 20:49 Go to previous messageGo to next message
tais

 
Messages:808
Registered:February 2008
Location: NL
get latest 1.13 release from http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=20380&prevloaded=1&&start=
get latest aimnas from https://github.com/aimnas/core/ (download button on the right side of the page)
install ja2, drop all files from latest 1.13 release over the install and overwrite, drop all files from aimnas over that and overwrite, start ja2.exe



IRC, pretty much the place to be! | Now also on Discord!


Re: AIMNAS Bug reports[message #342598 is a reply to message #342594] Mon, 28 September 2015 22:14 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
Get 7883 Build from here: https://onedrive.live.com/?cid=013a6926eac52083&id=13A6926EAC52083!202

and replace JA2.exe and LevelEditor.exe with the ones in the 7883 build .rar

and that should do the trick



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342601 is a reply to message #342598] Tue, 29 September 2015 12:41 Go to previous messageGo to next message
tais

 
Messages:808
Registered:February 2008
Location: NL
Shinobi wrote on Mon, 28 September 2015 21:14
Get 7883 Build from here: https://onedrive.live.com/?cid=013a6926eac52083&id=13A6926EAC52083!202

and replace JA2.exe and LevelEditor.exe with the ones in the 7883 build .rar

and that should do the trick


Why not the 7991 release SCI that you can find on the bottom of this list?
http://kermi.pp.fi/JA_2/v1.13_Releases/Unofficial/English/Depri/SCI_113/
If you grab a full SCI you can be pretty sure that everything 1.13 related works like it is supposed to, if you start mixing executables and gamedir data you are asking for trouble happy

[Updated on: Tue, 29 September 2015 12:43]




IRC, pretty much the place to be! | Now also on Discord!


Re: AIMNAS Bug reports[message #342602 is a reply to message #342601] Tue, 29 September 2015 14:54 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
hey! i haven't noticed there's a new one, it's already fixed the in-game freezing when using aimnas?



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: AIMNAS Bug reports[message #342604 is a reply to message #342602] Tue, 29 September 2015 17:39 Go to previous messageGo to next message
R_Shur.e

 
Messages:14
Registered:September 2015
It's ALIIIVE!!! I saw what I did wrong, wow, feels like it's new game, thank's people! all of you!
Re: AIMNAS Bug reports[message #342605 is a reply to message #342602] Tue, 29 September 2015 21:30 Go to previous messageGo to next message
tais

 
Messages:808
Registered:February 2008
Location: NL
Shinobi wrote on Tue, 29 September 2015 13:54
hey! i haven't noticed there's a new one, it's already fixed the in-game freezing when using aimnas?


Where did you report this freezing issue? also.. did you do some research yourself into what could be causing it and if it's easily reproducible?



IRC, pretty much the place to be! | Now also on Discord!


Re: AIMNAS Bug reports[message #342613 is a reply to message #342605] Wed, 30 September 2015 19:41 Go to previous messageGo to previous message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
i posted it in the general bugs/issues thread. i wasn't sure if it was a problem with aimnas or with the 1.13 release so i posted it there. a guy told me that it was a problem with the xml editor and AIMNAS and it should work with the 7883, and that's what i did.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Previous Topic: AIMNAS WF2012 Part 11
Next Topic: Content of AIMNAS Archive
Goto Forum:
  


Current Time: Mon Oct 14 09:07:13 EEST 2019

Total time taken to generate the page: 0.01741 seconds