Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » AIMNAS Archives » AIMNAS Bug reports
Re: AIMNAS Bug reports[message #319674] Tue, 14 May 2013 21:43 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3745
Registered:July 2009
Yes, and it also needs people actually playtesting it. So please leave our guineapigs alone pleasethankyou Smile


Re: AIMNAS Bug reports[message #319678] Tue, 14 May 2013 21:55 Go to previous messageGo to next message
lockie

 
Messages:3855
Registered:February 2006
Location: Scotland
problem is there is no reason to continue after the new large maps , done that twice , they're great , but he's off for a long break I understand , and a new player will absolutely love the earlier releases , in my opinion .


Re: AIMNAS Bug reports[message #319681] Tue, 14 May 2013 22:08 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3745
Registered:July 2009
It's ok lockie, he was on the irc


Re: AIMNAS Bug reports[message #319855] Thu, 16 May 2013 17:48 Go to previous messageGo to next message
SU_Tempest

Messages:2
Registered:May 2013
For some reason, the Smith & Wesson M645 (.45 ACP semi-auto pistol) do not seem to work. I was using an ambidextrous merc who had a pair of those loaded with .45 ACP Golden Saber, and whether I gave her one or both handguns, I have a "?" cursor when I aim at enemies instead of the usual one; and unlike the MAT-49 glitch I reported before, I can't shoot at all. Doesn't matter whom I give it to.

(30 minutes later...)

And I have a fix for it! After waltzing a bit on the XML editor, I found out the 645's cursor type was wrong; it was simply set to "Invalid" instead of "Target", this has now been fixed on my end.
Re: AIMNAS Bug reports[message #322263] Sun, 30 June 2013 21:13 Go to previous messageGo to next message
hitgena

 
Messages:16
Registered:June 2011
HI,

Testing aimnas Big maps beta sci version 1.13 / 5521

When i Play on High resolution 1680x1050

sometimes parts of the Loadscreen appear in the bottom bar of the tactical screen. Meaning that i got a part of the Loadscreen next to my Merc portraits. Its a minor thing because it dissaperas after you switch from Strategic map back to Tactical map....anyways i thinkt this should be fixed. Enjoy playing on Bigmaps...think its a great Game Progress! Thx Smeagol and the others.

One more thing.....

Sometimes my Controls get messed up when i minimize the Game and go to Windows Desktop. When i enter the Game again Mercs movement is messed up and my keyboard commands and mouse-movement on screen dont work probably. Again.... this dissapears after a few minutes buuuuuuut ...maybe it can be fixed ?

Bye
Re: AIMNAS Bug reports[message #322266] Sun, 30 June 2013 21:21 Go to previous messageGo to next message
Gambigobilla

 
Messages:714
Registered:July 2008
1st problem is because there are no placeholder images for the space next to your merc portraits.
2nd one is, when you alt-tab out of the game the game does not register that alt key's been released. When you return to your game just press alt key once. Problem solved.
Re: AIMNAS Bug reports[message #322269] Sun, 30 June 2013 21:48 Go to previous messageGo to next message
hitgena

 
Messages:16
Registered:June 2011
thx
Re: AIMNAS Bug reports[message #322285] Mon, 01 July 2013 05:26 Go to previous messageGo to next message
SharkD

 
Messages:361
Registered:July 2003
E1vS
1) when giving letter to Fatima - you are teleported directly to rebel hideout however one of my 5 merc team (Trevor) stuck/trapped outside rebel hideout with no chance to enter hideout or leave sector. tried few times - same thing. I decided leave Trevor outside.


I encountered the same problem. Not sure how to resolve it.
Re: AIMNAS Bug reports[message #322298] Mon, 01 July 2013 12:24 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3745
Registered:July 2009
Take one merc down to talk and leave the others to guard the area.


Re: AIMNAS Bug reports[message #322311] Mon, 01 July 2013 18:43 Go to previous messageGo to next message
hitgena

 
Messages:16
Registered:June 2011
Problem with 7x scope

Symbols and Bonuses are displayed incorrect in the advanced item description window
Re: AIMNAS Bug reports[message #322312] Mon, 01 July 2013 18:48 Go to previous messageGo to next message
hitgena

 
Messages:16
Registered:June 2011
same with 2x scope
Re: AIMNAS Bug reports[message #322313] Mon, 01 July 2013 19:22 Go to previous messageGo to next message
hitgena

 
Messages:16
Registered:June 2011
The Camo Bonus doesnt work for the kevlar west woodland
Re: AIMNAS Bug reports[message #322316] Mon, 01 July 2013 20:17 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3745
Registered:July 2009
There's an edit button, thank you.


Re: AIMNAS Bug reports[message #322350] Tue, 02 July 2013 16:19 Go to previous messageGo to next message
SharkD

 
Messages:361
Registered:July 2003
Two of my mercs keep dropping in and out of my squad, causing the game to crash:

http://i421.photobucket.com/albums/pp292/SharkD2161/Support/th_ja2_aimnas_bug_02_zps10f2102c.png

XMAS SCI

No savegame was generated by the error. Here is the most recent savegame from just before the error:

http://www.mediafire.com/?gs75wrg8i9k46gw

[Updated on: Tue, 02 July 2013 18:03] by Moderator

Re: AIMNAS Bug reports[message #322363] Tue, 02 July 2013 21:22 Go to previous messageGo to next message
Flugente

 
Messages:3482
Registered:April 2009
Location: Germany
What exactly do you mean by 'dropping in and out'?


Re: AIMNAS Bug reports[message #322367] Tue, 02 July 2013 21:50 Go to previous messageGo to next message
SharkD

 
Messages:361
Registered:July 2003
One minute they are part of a squad and appear in the row of portraits at the bottom of the screen. The next minute their portraits are missing and I have to click on their bodies manually in order to select them and issue orders.

Also, in strategic view they appear as part of a new squad, and issuing orders to them causes the game to crash. (Without an error message I can copy and paste here.)
Re: AIMNAS Bug reports[message #322490] Sun, 07 July 2013 08:11 Go to previous messageGo to next message
Astronaut
Messages:1
Registered:July 2013
Location: Illinois
AIMNAS worked fine for a while, but recently my mouse icons have been flickering. It's kinda aggravating.
Re: AIMNAS Bug reports[message #322507] Sun, 07 July 2013 23:18 Go to previous messageGo to next message
SharkD

 
Messages:361
Registered:July 2003
Load this quicksave:

http://www.mediafire.com/?5idyk2nxloo5gzi

Then select the character named "auto 1". Then press ALT+L. The game crashes.

There are A TON of crashes when quickloading in general. Sad

[Updated on: Sun, 07 July 2013 23:22] by Moderator

Re: AIMNAS Bug reports[message #329451] Wed, 01 January 2014 21:35 Go to previous messageGo to next message
Bidius

 
Messages:23
Registered:June 2013
Burst sound on M3 Grease gun is incorrect (too quick, sounds like 1200 rpm instead of 500) suggest changing its burst sound from 75 to 124.
Re: AIMNAS Bug reports[message #329923] Wed, 22 January 2014 11:03 Go to previous messageGo to next message
Sowilo

 
Messages:46
Registered:April 2011
Simple question: Is it a bug, that there are no longer any items in the buildings? (Omerta & Airport Drassen)

(Using 1.13 Build 6670 AIMNAS)
Re: AIMNAS Bug reports[message #329924] Wed, 22 January 2014 11:24 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3745
Registered:July 2009
No, it's WiP.


Re: AIMNAS Bug reports[message #329925] Wed, 22 January 2014 11:25 Go to previous messageGo to next message
JMich

 
Messages:560
Registered:January 2011
Location: Greece
Sowilo
Simple question: Is it a bug, that there are no longer any items in the buildings?
None of the maps have items yet, those will be added at a (much) later date.
Re: AIMNAS Bug reports[message #329926] Wed, 22 January 2014 12:22 Go to previous messageGo to next message
smeagol

 
Messages:2733
Registered:June 2008
Location: Bremen, Germany
Sowilo
Simple question: Is it a bug, that there are no longer any items in the buildings? (Omerta & Airport Drassen)

(Using 1.13 Build 6670 AIMNAS)


The thing is, that placing items is quite a lot of work and that I am still in the process of constantly changing a few item IDs here and there which would severely mess with map placed items. Thus the simple answer to this question is: don't bother searching every locker and chest, you won't find anything.

Instead use drop all and a higher Bobby Ray setting. If you don't want to attack Drassen in the early game because it might be defended too good, no worries, Bobby Ray also delivers to a much easier reached airfield.


Re: AIMNAS Bug reports[message #330364] Thu, 06 February 2014 15:05 Go to previous messageGo to next message
Torres

 
Messages:176
Registered:June 2010
Location: Canary Islands
I've observed that the M16A2 with a trigger group is at least 1 point more reliable than the newer M16A4, a weapon that it's locked to burst fire.

Shouldn't it be at least 2 or 3 extra points more reliable than it's older counterpart regardless the trigger group? I mean, I'm using M16A2 RAS configuration with 3 burst trigger group because its better than the new model.

I didn't know where to post this, I thought it wasn't a bug but maybe a tiny mistake.
Re: AIMNAS Bug reports[message #330839] Tue, 25 February 2014 06:46 Go to previous messageGo to next message
dinglehopper

 
Messages:134
Registered:January 2008
Not sure if this was intentional, but figured I would point it out as it seems odd.

Was looking through the xml files,because I wanted to see just how cool the G11 machine gun is (couldn't wait until i opened it). I noticed because I sorted on class as i was scrolling through that the p90 p90ras and HK USC are class submachine gun, type rifle. This seems odd.

DH
Re: AIMNAS Bug reports[message #330842] Tue, 25 February 2014 08:37 Go to previous messageGo to next message
x4nPro

 
Messages:19
Registered:October 2010
There are two strange things (maybe bugs):

1. In Spookys most expensive gear, there are 40mm grenades (the orange ones) which can not be loaded into his cut off 40mm launcher.

2. Skyriders helicopter is not available in "Air-Mode". But the logfile logged "Skyrider started service at Drassen Airport".

Re: AIMNAS Bug reports[message #330843] Tue, 25 February 2014 09:48 Go to previous messageGo to next message
smeagol

 
Messages:2733
Registered:June 2008
Location: Bremen, Germany
dinglehopper
Not sure if this was intentional, but figured I would point it out as it seems odd.

Was looking through the xml files,because I wanted to see just how cool the G11 machine gun is (couldn't wait until i opened it). I noticed because I sorted on class as i was scrolling through that the p90 p90ras and HK USC are class submachine gun, type rifle. This seems odd.

DH


Hmm... yes, I think that was intended. It might be odd, but it basically makes not much of a difference afaik.



Re: AIMNAS Bug reports[message #330844] Tue, 25 February 2014 09:50 Go to previous messageGo to next message
smeagol

 
Messages:2733
Registered:June 2008
Location: Bremen, Germany
x4nPro
There are two strange things (maybe bugs):

1. In Spookys most expensive gear, there are 40mm grenades (the orange ones) which can not be loaded into his cut off 40mm launcher.

2. Skyriders helicopter is not available in "Air-Mode". But the logfile logged "Skyrider started service at Drassen Airport".



Spooky's 40mm CAW can be transformed into a direct shot launcher and vice versa. The used ammo most likely needs the direct fire mode. Use the transformation submenu from the item description.

About the Skyrider issue... no idea, will have to take a look.


Re: AIMNAS Bug reports[message #330851] Tue, 25 February 2014 15:07 Go to previous messageGo to next message
x4nPro

 
Messages:19
Registered:October 2010
smeagol

About the Skyrider issue... no idea, will have to take a look.


If you want to, i can upload the savegame somewhere.
Re: AIMNAS Bug reports[message #330864] Wed, 26 February 2014 01:41 Go to previous messageGo to next message
dravak

 
Messages:38
Registered:August 2010
FN SCAR H to WP conversion kits are bugged .

So is conversion M16/M4 to marks man mk12 mod are bugged.
Tried every M4 and M16 a1-a4 trying to convert them to Mk 12 mod

Body item is not found in the XML , so I can
Re: AIMNAS Bug reports[message #330870] Wed, 26 February 2014 08:13 Go to previous messageGo to next message
smeagol

 
Messages:2733
Registered:June 2008
Location: Bremen, Germany
dravak
FN SCAR H to WP conversion kits are bugged .

So is conversion M16/M4 to marks man mk12 mod are bugged.
Tried every M4 and M16 a1-a4 trying to convert them to Mk 12 mod


Which version are you using? I think they should work as intended in latest February Release, but will have to check them out.

Quote:

Body item is not found in the XML , so I can


Re: AIMNAS Bug reports[message #330883] Thu, 27 February 2014 01:11 Go to previous messageGo to next message
dravak

 
Messages:38
Registered:August 2010
Yeah upgraded today after fixing everything with a clean install again and the latest build + aimnas

it is good you added lasers to the imps or mercs comes with scope and lasers .
I tried shooting without them like in the previous build , it is horrible again .

Is the ironsight bugged , sometimes you get a sign ironsight grey eye , othertimes it doesn't .
Also reduction in enemies seem more balanced , but make me miss the epic feeling of the huge map .

Well will keep testing , but reminds me why I went back to stable and mods .
excellent upgrade , sadly the main feature combat ,is a bit wonky (isn't your fault) .



Re: AIMNAS Bug reports[message #330886] Thu, 27 February 2014 03:29 Go to previous messageGo to next message
dravak

 
Messages:38
Registered:August 2010
wow love this mod ! , since when did you ad inventory to the sector Very Happy

Now I have to go plunder all the rooms and drawers .
Love the Bar and PPsh-41 , maybe random or not but those are like endgame goodies

anyway to change the Bar to 7.62.51 mm ammo conversions ?
Since in real life enough Bar has been adopted to fire the 303 round .

You need to ad creptus attack all town line to the ini . in strategic event .
But no conflicts other then that one .

But am already loving the mod even if I have to restart again Smile
Re: AIMNAS Bug reports[message #330917] Fri, 28 February 2014 17:56 Go to previous messageGo to next message
marxman47
Messages:2
Registered:January 2014
Can someone please tell me if it is in any way possible to increase animation speed out of combat and bullet speed?
Re: AIMNAS Bug reports[message #330920] Fri, 28 February 2014 19:21 Go to previous messageGo to next message
smeagol

 
Messages:2733
Registered:June 2008
Location: Bremen, Germany
marxman47
Can someone please tell me if it is in any way possible to increase animation speed out of combat and bullet speed?


Have you tried the ini settings in ja2.ini?

Quote from the ja2.ini:

; If you want to use the faster enemy turns, you have to enable the highspeed timer.
; In the ingame options, you can enable the automatic fast enemy turns ("Auto Fast Forward AI Turns").
; To fine-tune some speed settings, take a look in the ja2_options.ini [Clock Settings] section.
;
; Info: If you notice any problems when clicking/double clicking buttons in the game, lower the
; CLOCK_SPEED_PERCENT value in the ja2_options.ini or simply disable the HIGHSPEED_TIMER option.

I think there's also a setting in the ja2options.ini.



P.S.: I think the bug report forum is an odd place to post your question. Wink


Re: AIMNAS Bug reports[message #330923] Fri, 28 February 2014 19:42 Go to previous messageGo to next message
marxman47
Messages:2
Registered:January 2014
Sorry for offtopic. Thank you, haven't found that one in Options ini. I started using subtract as a means to speed it up. Thank you very much, smeagol.
Re: AIMNAS Bug reports[message #330980] Sun, 02 March 2014 19:24 Go to previous messageGo to next message
lockie

 
Messages:3855
Registered:February 2006
Location: Scotland
The latest update doesn't seem to want to use savegames from the xmas release ... oh well , time to start again !

:swordfight:


Re: AIMNAS Bug reports[message #331047] Tue, 04 March 2014 23:32 Go to previous messageGo to next message
RoWa21

 
Messages:2004
Registered:October 2005
Location: Austria
lockie
The latest update doesn't seem to want to use savegames from the xmas release ... oh well , time to start again !

:swordfight:


we are currently working on a fix to use older savegames again...


Re: AIMNAS Bug reports[message #331112] Fri, 07 March 2014 22:15 Go to previous messageGo to next message
lockie

 
Messages:3855
Registered:February 2006
Location: Scotland
Hmm , odd one this .... moving straight from A9 landing zone to B9 causes a ctd .


Re: AIMNAS Bug reports[message #331134] Sat, 08 March 2014 18:32 Go to previous messageGo to previous message
lockie

 
Messages:3855
Registered:February 2006
Location: Scotland
Even after conquering A9 , and then speaking to the old lady ,there is an immediate teleport to A10 , usual talk with rebels , recruit Ira and Carlos then when leaving CTD .


Previous Topic: AIMNAS WF2012 Part 11
Next Topic: Content of AIMNAS Archive
Goto Forum:
  


Current Time: Sun Dec 08 17:52:06 EET 2019

Total time taken to generate the page: 0.01666 seconds