Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Technical Department » Starting game
Starting game[message #309325] Mon, 20 August 2012 09:44 Go to next message
Registered:August 2012
I'm having an issue that I haven't seen on the board thus far.
I have the original discs, but I haven't played the game in years.
I can get the game installed just fine, but what I'm getting when I try to start the game is the following:

'Jagged Alliance 2 Demo has stopped working'

Now I'm running Vista (please, Vista rants are not helpful). Used the common advise, 'don't install in the program files', and 'run as administrator'.

Why it's saying the 'DEMO' has stopped working is beyond me. I'm not running the demo, like I said, I have the original CD's.

Anyone have any clues?
Re: Starting game[message #309328] Mon, 20 August 2012 13:02 Go to previous messageGo to next message

Registered:July 2008
Have you tried to run it in compatibilty mode? I haven't run vanilla JA2 in ages but it could help. Also try patching the game. Also i remember that demo issue is an errata made by coders. Nothing to worry.
Re: Starting game[message #309365] Tue, 21 August 2012 04:56 Go to previous message
Registered:August 2012
You Sir, are my current hero.

I had tried to use patch 1.13, but that didn't seem to do anything, but when I tried patch 1.07, that one did the trick.

I'd tried compatability mode, but without the patch, it didn't help.

Thank you.
Previous Topic: Suggestions for C++ reading material?
Next Topic: Runtime ERROR
Goto Forum:

Current Time: Sun Sep 22 05:20:43 EEST 2019

Total time taken to generate the page: 0.04486 seconds