Home » MODDING HQ 1.13 » Depri's v1.13 Builds and Packages » Depri's Builds and Packages - Get your combat supplies here!  () 4 Votes
Re: Depri's Builds and Packages - Get your combat supplies here![message #339053 is a reply to message #311288] Wed, 21 January 2015 02:24 Go to previous messageGo to next message
sylar951

 
Messages:57
Registered:December 2013
I want to upgrade from 7535 to newest one but I do not want to lose my ini settings... how can I avoid readjusting those settings?
Re: Depri's Builds and Packages - Get your combat supplies here![message #339355 is a reply to message #339053] Mon, 09 February 2015 16:32 Go to previous messageGo to next message
M16AMachinegun

 
Messages:304
Registered:September 2013
@ sylar951: https://www.diffchecker.com/
Re: Depri's Builds and Packages - Get your combat supplies here![message #340225 is a reply to message #339355] Thu, 26 March 2015 16:11 Go to previous messageGo to next message
Deadman

 
Messages:39
Registered:March 2008
Location: Germany
Im Using the latest : SCI_Unstable_Revision_7783_on_GameDir_2226 . Im Playing JA 2 UB using JA2_7783_UB.
So i checkd all Sektors: Tileset at Sektor H9 is "broken" ? no snow, woodsign instead of stone?
Also In Varrez some Walls are missing.


http://fs2.directupload.net/images/150326/temp/4j9ktwuc.jpg
http://fs1.directupload.net/images/150326/temp/uu7s6gyw.jpg

[Updated on: Thu, 26 March 2015 16:48]

Re: Depri's Builds and Packages - Get your combat supplies here![message #340229 is a reply to message #340225] Thu, 26 March 2015 22:26 Go to previous messageGo to next message
Flugente

 
Messages:3539
Registered:April 2009
Location: Germany
This looks like (relatively mild) case of mixing maps with incompatible tilesets. Check whether you followed the installation notes correctly and in the right order.



I know now that it could never work between us, as much as we wanted to, it could never be! Not because you're a rabbit, but because you're black.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Depri's Builds and Packages - Get your combat supplies here![message #340254 is a reply to message #340229] Fri, 27 March 2015 14:40 Go to previous messageGo to next message
Deadman

 
Messages:39
Registered:March 2008
Location: Germany
I Think its the "SCI_Unstable_Revision_7783_on_GameDir_2226".
I tried "JA2_113_FullRelease_English_7435" and everything is fine there.
My Installation order is JA2 + SCI.
Re: Depri's Builds and Packages - Get your combat supplies here![message #340808 is a reply to message #340254] Thu, 30 April 2015 14:26 Go to previous messageGo to next message
Ninjaklan

 
Messages:10
Registered:April 2015
Hi, please bare with me on this one:

I am trying to play JA2 on my iMac and was playing 1.13 stable just fine until lI realised some of the features are not in the stable build (generals, roof collapsing..).

So I did a fresh instal of my JA2 GOG version and extracted latest SCI (found on the first page here) installer over it, replacing some files.
When I try to run it, it I get this error:

Could not initialise library in file Data/Anims.slf SLF libs
Line: 286
src/core/vfs_init.cpp

Two screenshots attached of my original JA2 Data/ folder and folder of the latest SCI installed

Apparently original JA2 has all the files in .slf format and the SCI installer makes them into folders? Is this normal, or wrong? Please mind that I am doing this on Mac so everything is harder to do when it comes files and extension, as I am used to Windows OS but jus recently switched









JA2 GOG version starts and runs just fine on my Mac, so does the 1.13 version (7609 patch). I googled for this specific problem but could not find any working solution.

After extracting the SCI zip file of my instal folder, should I have files in Data/Anims as a folder or should the Anims file be in .slf file extension?

Here is a ful report on the crash
Toggle Spoiler
Re: Depri's Builds and Packages - Get your combat supplies here![message #340810 is a reply to message #340808] Thu, 30 April 2015 15:42 Go to previous messageGo to next message
Ninjaklan

 
Messages:10
Registered:April 2015
Not really sure, but I think it has something to do with OS X not being able to read files unpacked from .slf

JA2 native version starts and launches without a problem and it has all the /Data/ files packed in .SLF extension. Any way to overcome this? I just ran the exact same unstable SCI installation on Windows and it worked, so this has to be a Mac-OSX problem.

Any solutions would be welcome!
Re: Depri's Builds and Packages - Get your combat supplies here![message #340815 is a reply to message #340810] Thu, 30 April 2015 22:47 Go to previous messageGo to next message
Flugente

 
Messages:3539
Registered:April 2009
Location: Germany
Hi Ninjaklan, welcome to the pit!

First of all, your screenshots aren't in your post, I believe they might be helpful.

The .slf files contain the original data, like sounds, tilesets etc.. Whenever we alter/add a resource, we add it to a folder containing the same name (like 'Sounds'). The exe then searches in several locations for a resource (Data-1.13, Data, and then the .slf files). This allows us to 'shadow' old files with newer ones.

From what you said, older versions of 1.13 work for you, which is odd, since remaining .slf files has not been changed. Did you perhaps install something in a wrong folder? (That's where the screenshots would be helpful). Anothe solution would be to extract the contents of each .slf, but that's kinda brutal (and requires the .slf explorer, which can be found on kermi's or Scheinworld's, and will likely not work on a mac).



I know now that it could never work between us, as much as we wanted to, it could never be! Not because you're a rabbit, but because you're black.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Depri's Builds and Packages - Get your combat supplies here![message #341003 is a reply to message #311288] Sat, 16 May 2015 01:42 Go to previous messageGo to next message
GASK3T

 
Messages:174
Registered:March 2011
Location: USA
So just tried AIMNAS for the first time, and I saw a lot of cool stuff I liked, some I didn't like. But my question is - why hasn't the community at least transferred the new weapons from AIMNAS over to the unstable SCI ? No harm in that right? I know there is new "attachments" and the gun stats are designed for AIMNAS' big maps. But can we not revamp the weapons from AIMNAS to Unstable SCI? Be refreshing to add 1000+ guns.

curious why this hasn't happened already.
Re: Depri's Builds and Packages - Get your combat supplies here![message #341007 is a reply to message #341003] Sat, 16 May 2015 11:39 Go to previous messageGo to next message
Flugente

 
Messages:3539
Registered:April 2009
Location: Germany
Stock 1.13 already has more than enough guns (and most of them are useless imho. What's the point of dozens of identical handguns, or dozens of identical AKs etc. etc.). We nowadays only add new guns to stock if they offer some new property existing guns don't have (the last new entry was a underbarrel shotgun).



I know now that it could never work between us, as much as we wanted to, it could never be! Not because you're a rabbit, but because you're black.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Depri's Builds and Packages - Get your combat supplies here![message #341036 is a reply to message #341007] Sun, 17 May 2015 21:23 Go to previous messageGo to next message
GASK3T

 
Messages:174
Registered:March 2011
Location: USA
I see what you are saying, but I feel like there is a total lack of stealth rifles in the game. Yes, I know you can get a silencer + cold ammo but later in the game, that combo turns into a peach shooter.

Also, as I was playing around with the Radio + artillery strike feature, wouldn't it be fun to be able to take control of a sam site and turn that into a missile base that radio operators can call on and use? happy

I was thinking that Sam Sites have a "facility" feature where someone can "man the rockets" and a radio operator can call missile attacks in.

[Updated on: Sun, 17 May 2015 21:28]

Re: Depri's Builds and Packages - Get your combat supplies here![message #341037 is a reply to message #341036] Sun, 17 May 2015 21:47 Go to previous messageGo to next message
silversurfer

 
Messages:2795
Registered:May 2009
Sam sites do not have surface to surface missiles so how are you going to call in a missile attack?



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #341038 is a reply to message #341036] Sun, 17 May 2015 22:02 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3704
Registered:July 2009
GASK3T wrote on Sun, 17 May 2015 20:23
I see what you are saying, but I feel like there is a total lack of stealth rifles in the game. Yes, I know you can get a silencer + cold ammo but later in the game, that combo turns into a peach shooter.

Val, Vinni and 'The Exhaust' say Hi. Also that weird SL9 thing.



Chat with us!
#bearpit on IRC
Discord
Get your latest 1.13 Builds
(Pls don't use my forum PMs for general game queries)


Re: Depri's Builds and Packages - Get your combat supplies here![message #341043 is a reply to message #341038] Mon, 18 May 2015 06:13 Go to previous messageGo to next message
GASK3T

 
Messages:174
Registered:March 2011
Location: USA
eh?
Re: Depri's Builds and Packages - Get your combat supplies here![message #341044 is a reply to message #341043] Mon, 18 May 2015 09:25 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3704
Registered:July 2009
There are enough 'stealth rifles', a lack of variety is not a capability gap.



Chat with us!
#bearpit on IRC
Discord
Get your latest 1.13 Builds
(Pls don't use my forum PMs for general game queries)


Re: Depri's Builds and Packages - Get your combat supplies here![message #341950 is a reply to message #311288] Tue, 04 August 2015 06:39 Go to previous messageGo to next message
LoTeK_

 
Messages:12
Registered:December 2013
Location: Italy
Jumped from latest stable release to "SCI_Unstable_Revision_7953_on_GameDir_2267" on a fresh install.
Can't seem to be able to find starting cash settings for each difficulty anymore now and also the whole Strategic AI settings (grace periods, etc, just have 3 options in there now) seems to be missing in the INI file. Were some options moved somewhere else?

EDIT: No problem, just figured it out with some help they on xml in Tabledata dir now.

[Updated on: Tue, 04 August 2015 07:13]

Re: Depri's Builds and Packages - Get your combat supplies here![message #342102 is a reply to message #311288] Mon, 17 August 2015 21:14 Go to previous messageGo to next message
Redwolf

 
Messages:42
Registered:July 2009
Is this the right place to submit bugs?

This is concerning SCI_Unstable_Revision_7953_on_GameDir_2267.

I got this after some inventory work in that sector:
http://puu.sh/jEEou/005bcc62d7.png

I checked my Temp folder, it had these:
http://puu.sh/jEQ8p/d78b5f793f.png

When I pressed Esc JA2 closed, but my PC froze, I reset it 10 minutes later.

Tried to recreate it from last save, twice, but it didn't happen again.

[Updated on: Mon, 17 August 2015 21:15]

Re: Depri's Builds and Packages - Get your combat supplies here![message #342103 is a reply to message #342102] Mon, 17 August 2015 21:21 Go to previous messageGo to next message
Flugente

 
Messages:3539
Registered:April 2009
Location: Germany
Hu. I've never seen that error before. Did you do anything special when it froze?

No idea what to do without a save... you have not installed the game in some program folder, have you?



I know now that it could never work between us, as much as we wanted to, it could never be! Not because you're a rabbit, but because you're black.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Depri's Builds and Packages - Get your combat supplies here![message #342104 is a reply to message #342103] Mon, 17 August 2015 22:04 Go to previous messageGo to next message
Redwolf

 
Messages:42
Registered:July 2009
Well, I had just Getitem'd the adjacent sectors, emptied/merged the stuff in the sector, exchanged some things, nothing special. It happened while quicksaving just after closing the sector inventory.
And... you can have the save, I just couldn't reproduce it, so I guess there's little use?
I've also never seen it before, and about what you should do... hmm, yeah... good point. Sorry for wasting your time I guess happy
Re: Depri's Builds and Packages - Get your combat supplies here![message #342105 is a reply to message #342104] Mon, 17 August 2015 22:12 Go to previous messageGo to next message
Flugente

 
Messages:3539
Registered:April 2009
Location: Germany
Yeah, I meant a save that could produce the error.



I know now that it could never work between us, as much as we wanted to, it could never be! Not because you're a rabbit, but because you're black.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Depri's Builds and Packages - Get your combat supplies here![message #342106 is a reply to message #311288] Tue, 18 August 2015 16:04 Go to previous messageGo to next message
Redwolf

 
Messages:42
Registered:July 2009
Yay, I found a reproduceable bug:
(concerning SCI_Unstable_Revision_7974_on_GameDir_2270)

1) Go to sector inventory, right click a weapon
2) Hover over another weapon, hold right control button (it should show the comparison), then let go, the comparison either stays there, goes away for good, or goes away for a short time and reappears, keep pressing RCTRL a few times with varying lengths and eventually it'll stick. The key that sticks is however LCTRL (tap LCTRL and it'll go away again).

This also happens with alt, but not shift, and also happens in tactical/sector view/sector inventory/laptop, it is not tied to the EDB.

If you want to see this visually, you can use this: http://puu.sh/jFJi2/1588cb7a1d.7z (autoit, source included), or make your own: https://msdn.microsoft.com/en-us/library/windows/desktop/ms646293(v=vs.85).aspx
Within seconds of holding RALT/RCTRL you'll see LALT/LCTRL appear.

Tyvm for everything happy

[Updated on: Wed, 19 August 2015 13:51]

Re: Depri's Builds and Packages - Get your combat supplies here![message #343092 is a reply to message #341007] Tue, 03 November 2015 16:34 Go to previous messageGo to next message
Zarax

 
Messages:53
Registered:February 2007
Location: Italy
Flugente wrote on Sat, 16 May 2015 10:39
Stock 1.13 already has more than enough guns (and most of them are useless imho. What's the point of dozens of identical handguns, or dozens of identical AKs etc. etc.). We nowadays only add new guns to stock if they offer some new property existing guns don't have (the last new entry was a underbarrel shotgun).


Right, the only missing thing from 1.13 imho is a few more shotgun ammo types.
Re: Depri's Builds and Packages - Get your combat supplies here![message #343095 is a reply to message #311288] Wed, 04 November 2015 00:53 Go to previous messageGo to next message
sylar951

 
Messages:57
Registered:December 2013
Yesterday, when I updated to the newest ver. 7991, in my intro screen it says 7966... what's the problem or is there any?
Re: Depri's Builds and Packages - Get your combat supplies here![message #343096 is a reply to message #343095] Wed, 04 November 2015 09:11 Go to previous messageGo to next message
silversurfer

 
Messages:2795
Registered:May 2009
sylar951 wrote on Tue, 03 November 2015 23:53
Yesterday, when I updated to the newest ver. 7991, in my intro screen it says 7966... what's the problem or is there any?


The devs often forget to update the version number. SVN does the numbering so one had to guess the next number and enter that into the code. It's just a number so don't worry about it.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #343135 is a reply to message #343096] Sun, 08 November 2015 01:48 Go to previous messageGo to next message
sylar951

 
Messages:57
Registered:December 2013
okay then happy
there was a bug few versions before when you send a prisoner in unguarded sector/prison and then riot messages start to spam even if you kill all rioted prisoners... is that fixed now?

[Updated on: Sun, 08 November 2015 01:48]

Re: Depri's Builds and Packages - Get your combat supplies here![message #343149 is a reply to message #343135] Sun, 08 November 2015 18:40 Go to previous messageGo to next message
sylar951

 
Messages:57
Registered:December 2013
sylar951 wrote on Sun, 08 November 2015 00:48
okay then happy
there was a bug few versions before when you send a prisoner in unguarded sector/prison and then riot messages start to spam even if you kill all rioted prisoners... is that fixed now?

nope, it is not fixed... when I send my prisoner to D5 it will infinitely spam riot messages and when I get there, there's no enemies... that's a bug guys :/
Re: Depri's Builds and Packages - Get your combat supplies here![message #343189 is a reply to message #343149] Fri, 13 November 2015 03:44 Go to previous messageGo to next message
Deadman

 
Messages:39
Registered:March 2008
Location: Germany
http://fs5.directupload.net/images/151113/temp/hczhoaqx.jpg

Using: SCI_Unstable_Revision_7991_on_GameDir_2272
Problem: Airspace view messed up

is it me? or the version?
Re: Depri's Builds and Packages - Get your combat supplies here![message #343190 is a reply to message #343189] Fri, 13 November 2015 10:01 Go to previous messageGo to next message
silversurfer

 
Messages:2795
Registered:May 2009
I have no idea. Airspace view looks fine in my game (r8001 on GameDir 2274). Maybe it's a special setting in your graphics driver that causes this?



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #343191 is a reply to message #343189] Fri, 13 November 2015 10:35 Go to previous messageGo to next message
sevenfm

 
Messages:2376
Registered:December 2012
Location: Russian Federation
Deadman wrote on Fri, 13 November 2015 06:44
http://fs5.directupload.net/images/151113/temp/hczhoaqx.jpg

Using: SCI_Unstable_Revision_7991_on_GameDir_2272
Problem: Airspace view messed up

is it me? or the version?


Try using reg patch instead of DLL fix. Details here



7609+AI (r1873) | Experimental project | Unofficial Modpack | Youtube | Trunk (r8921) | 1.13 Starter Docs | 1.13 How to get

Искусственный - да, интеллект - нет.


Re: Depri's Builds and Packages - Get your combat supplies here![message #343194 is a reply to message #343191] Fri, 13 November 2015 17:36 Go to previous messageGo to next message
Deadman

 
Messages:39
Registered:March 2008
Location: Germany
Thanks for the quick anwer.
I dont understand Russian, but i put the ".dll" from the "wine.zip" into Game-folder like the Win 8&10 fix. It didn't change.

I have Win 10. Win 8 & 10 Fix applied. (compatibiltymode + 8bit/16bitcolor (tried with and without, both)
In my memorie it was fine on Win10, 2 sci's ago but maybe i just didnt notice it back then.

Its only the AirGraphic, everything else (the game it self) is normal and works as intended.

No special Graphic setting on ATICatalyst for JA2. When using AA and AF for JA, it wont run.

Window mode on/off = same result

1024(5) or 1680(19) = same result

Re: Depri's Builds and Packages - Get your combat supplies here![message #343195 is a reply to message #343194] Fri, 13 November 2015 17:52 Go to previous messageGo to next message
sevenfm

 
Messages:2376
Registered:December 2012
Location: Russian Federation
Deadman wrote on Fri, 13 November 2015 20:36

I dont understand Russian, but i put the ".dll" from the "wine.zip" into Game-folder like the Win 8&10 fix. It didn't change.


1. Make a patch.reg file with notepad with the code:
Windows Registry Editor Version 5.00  
   
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers]  
"C:\\games\\ja2\\ja2.exe"="~ DWM8And16BitMitigation Layer_ForceDirectDrawEmulation 8And16BitAggregateBlts"

(or use example file)
Note: change path to you ja2.exe

2. Run this patch and allow registry change.

3. Disable intro in ja2.ini

4. Restore original 1.13 DLL's in your ja2 folder.

5. This patch works for fullscreen mode, for windowed mode use another reg patch in the link I posted earlier

6. Use google translate to read text in foreign language :-)



7609+AI (r1873) | Experimental project | Unofficial Modpack | Youtube | Trunk (r8921) | 1.13 Starter Docs | 1.13 How to get

Искусственный - да, интеллект - нет.


Re: Depri's Builds and Packages - Get your combat supplies here![message #343197 is a reply to message #343195] Fri, 13 November 2015 22:05 Go to previous messageGo to next message
Deadman

 
Messages:39
Registered:March 2008
Location: Germany
Ok. Thank you very much!
Did what u wrote. Its Fixed now.
The 3 *.dll files from the winfix are not needed. only the *.reg file.
Re: Depri's Builds and Packages - Get your combat supplies here![message #343911 is a reply to message #343197] Sun, 31 January 2016 02:19 Go to previous messageGo to next message
llib

 
Messages:9
Registered:January 2012
Hi,
I'm having problem with latest version (1st January 2016) where I tried to edit Skills_Settings.INI:
;*********************************************************************************************************************** *******
; Maximum number of Skill Traits available for player mercs. (Enemies and militia have always 2-3 traits max.)
; Values from 2 to 30 are allowed.
; WARNING: MAX_NUMBER_OF_TRAITS must be higher than NUMBER_OF_MAJOR_TRAITS_ALLOWED at least by 1.
; WARNING: MAX_NUMBER_OF_TRAITS_FOR_IMP must be higher than NUMBER_OF_MAJOR_TRAITS_ALLOWED_FOR_IMP at least by 1.
;----------------------------------------------------------------------------------------------------------------------- -------

MAX_NUMBER_OF_TRAITS = 10

; Number if Skill Traits available when creating IMP.
MAX_NUMBER_OF_TRAITS_FOR_IMP = 8

; Number of Major Trait slots allowed for player mercs.
; Values from 2 to 20 are allowed.
NUMBER_OF_MAJOR_TRAITS_ALLOWED = 5

; Number of Major Trait slots allowed when creating IMP.
; Values from 2 to 20 are allowed.
NUMBER_OF_MAJOR_TRAITS_ALLOWED_FOR_IMP = 4

; Do traits set minimum attributes when selected?
SET_MINIMUM_ATTRIBUTES_FOR_TRAITS = TRUE

The problems are so far not always reproducible, e.g. had
-Game freezes when finishing skills selection menu (but not always)
-Game freezes when switching from IMP creation (skills page) to list of mercs/details when trying to go back to browser(this was while I was working on 3rd IMP profile)
-I have not tried to find out whether this happens also with other (e.g. default) settings.
Re: Depri's Builds and Packages - Get your combat supplies here![message #344041 is a reply to message #343911] Mon, 08 February 2016 03:53 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
Hey, sorry if someone already answered this or is wrote elsewhere but i've been without internet since quite some time now and i would like to know what's new on 8047 build.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: Depri's Builds and Packages - Get your combat supplies here![message #344068 is a reply to message #344041] Tue, 09 February 2016 23:35 Go to previous messageGo to next message
Gambigobilla

 
Messages:705
Registered:July 2008
Removed ENABLE_ZOMBIES-define
Re: Depri's Builds and Packages - Get your combat supplies here![message #344288 is a reply to message #344068] Mon, 29 February 2016 21:04 Go to previous messageGo to next message
Lexx

 
Messages:62
Registered:June 2009
Location: Germany
Sup, people.

Just tried the latest unstable and whenever I try to start a new game I'll get the error message:

http://i.cubeupload.com/qbQhps.png

Anyone knows what's up? Tried the exe files one rev before and same with them.

/Edit: Weird, I've tested the latest rev with my GOG version and there it works without flaws. Guess I can finally scrap my old vanilla folder now.

[Updated on: Mon, 29 February 2016 21:29]

Re: Depri's Builds and Packages - Get your combat supplies here![message #345088 is a reply to message #344288] Sat, 16 April 2016 03:38 Go to previous messageGo to next message
daemonofdecay
Messages:4
Registered:October 2015
Sorry, wrong thread response. My inability to handle multiple tabs will be my downfall.

[Updated on: Sat, 16 April 2016 04:30]

Re: Depri's Builds and Packages - Get your combat supplies here![message #345090 is a reply to message #345088] Sat, 16 April 2016 05:33 Go to previous messageGo to next message
Shinobi

 
Messages:142
Registered:July 2015
Location: Mexico
Nobody had the "Video object index is larger than the number of subimages" Error Lately? i was playing the 8047 build with AIMNAS and after some time playing (actually it was a long time) my game freezes and i keep getting that error, i was just asking in case it just were fixed for short campaigns or something like that.

[Updated on: Sat, 16 April 2016 05:34]




Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: Depri's Builds and Packages - Get your combat supplies here![message #345129 is a reply to message #345090] Tue, 19 April 2016 00:35 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3704
Registered:July 2009
!Important!
If (and only if) you are using the Mid-April SCI (8156@2315), please also download the 8163 exes from the individual builds section, unpack them to your install folder and use JA2_8163.exe to play the game. This should fix the issue of garrisons spawning at the map edge.



Chat with us!
#bearpit on IRC
Discord
Get your latest 1.13 Builds
(Pls don't use my forum PMs for general game queries)


Re: Depri's Builds and Packages - Get your combat supplies here![message #345926 is a reply to message #345129] Thu, 16 June 2016 14:40 Go to previous messageGo to previous message
RedEagle
Messages:1
Registered:May 2015
Hello. Please help. How can i change Starting cash ? I did not find it in INI editor.
Goto Forum:
  


Current Time: Wed Jan 20 15:09:39 EET 2021

Total time taken to generate the page: 0.01742 seconds