Home » MODDING HQ 1.13 » Depri's v1.13 Builds and Packages » Depri's Builds and Packages - Get your combat supplies here!  () 4 Votes
Re: Depri's Builds and Packages - Get your combat supplies here![message #343195 is a reply to message #343194] Fri, 13 November 2015 17:52 Go to previous messageGo to next message
sevenfm

 
Messages:1583
Registered:December 2012
Location: Soviet Russia
Deadman wrote on Fri, 13 November 2015 20:36

I dont understand Russian, but i put the ".dll" from the "wine.zip" into Game-folder like the Win 8&10 fix. It didn't change.


1. Make a patch.reg file with notepad with the code:
Windows Registry Editor Version 5.00  
   
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers]  
"C:\\games\\ja2\\ja2.exe"="~ DWM8And16BitMitigation Layer_ForceDirectDrawEmulation 8And16BitAggregateBlts"

(or use example file)
Note: change path to you ja2.exe

2. Run this patch and allow registry change.

3. Disable intro in ja2.ini

4. Restore original 1.13 DLL's in your ja2 folder.

5. This patch works for fullscreen mode, for windowed mode use another reg patch in the link I posted earlier

6. Use google translate to read text in foreign language :-)



7609+fix | 7609+AI (r737) | 7609 unofficial modpack | Win8+ fix | Experimental project | Vengeance:Reloaded | Youtube

"I like sharks. They're soothing"


Re: Depri's Builds and Packages - Get your combat supplies here![message #343197 is a reply to message #343195] Fri, 13 November 2015 22:05 Go to previous messageGo to next message
Deadman

 
Messages:39
Registered:March 2008
Location: Germany
Ok. Thank you very much!
Did what u wrote. Its Fixed now.
The 3 *.dll files from the winfix are not needed. only the *.reg file.
Re: Depri's Builds and Packages - Get your combat supplies here![message #343438 is a reply to message #343197] Thu, 10 December 2015 19:40 Go to previous messageGo to next message
darkelf1986

 
Messages:23
Registered:February 2014
Will there be a stable 2015 release this year?
Aw: Re: Depri's Builds and Packages - Get your combat supplies here![message #343608 is a reply to message #343438] Mon, 04 January 2016 03:58 Go to previous messageGo to next message
ATigersClaw

 
Messages:180
Registered:October 2014
Location: Brunswick, Germany
darkelf1986 schrieb am Do, 10 Dezember 2015 18:40
Will there be a stable 2015 release this year?


Silversurfer answered this question in another thread:

silversurfer schrieb am Do, 03 Dezember 2015 20:56
I don't think that there will be a stable release this year or in the future to be honest.
Development SCIs are pretty much stable anyway so you want to try these.



“Discipline is choosing between what you want now and what you want most.” - Abraham Lincoln
Re: Depri's Builds and Packages - Get your combat supplies here![message #343911 is a reply to message #343608] Sun, 31 January 2016 02:19 Go to previous messageGo to next message
llib

 
Messages:9
Registered:January 2012
Hi,
I'm having problem with latest version (1st January 2016) where I tried to edit Skills_Settings.INI:
;*********************************************************************************************************************** *******
; Maximum number of Skill Traits available for player mercs. (Enemies and militia have always 2-3 traits max.)
; Values from 2 to 30 are allowed.
; WARNING: MAX_NUMBER_OF_TRAITS must be higher than NUMBER_OF_MAJOR_TRAITS_ALLOWED at least by 1.
; WARNING: MAX_NUMBER_OF_TRAITS_FOR_IMP must be higher than NUMBER_OF_MAJOR_TRAITS_ALLOWED_FOR_IMP at least by 1.
;----------------------------------------------------------------------------------------------------------------------- -------

MAX_NUMBER_OF_TRAITS = 10

; Number if Skill Traits available when creating IMP.
MAX_NUMBER_OF_TRAITS_FOR_IMP = 8

; Number of Major Trait slots allowed for player mercs.
; Values from 2 to 20 are allowed.
NUMBER_OF_MAJOR_TRAITS_ALLOWED = 5

; Number of Major Trait slots allowed when creating IMP.
; Values from 2 to 20 are allowed.
NUMBER_OF_MAJOR_TRAITS_ALLOWED_FOR_IMP = 4

; Do traits set minimum attributes when selected?
SET_MINIMUM_ATTRIBUTES_FOR_TRAITS = TRUE

The problems are so far not always reproducible, e.g. had
-Game freezes when finishing skills selection menu (but not always)
-Game freezes when switching from IMP creation (skills page) to list of mercs/details when trying to go back to browser(this was while I was working on 3rd IMP profile)
-I have not tried to find out whether this happens also with other (e.g. default) settings.
Re: Depri's Builds and Packages - Get your combat supplies here![message #344041 is a reply to message #343911] Mon, 08 February 2016 03:53 Go to previous messageGo to next message
Shinobi

 
Messages:132
Registered:July 2015
Location: Mexico
Hey, sorry if someone already answered this or is wrote elsewhere but i've been without internet since quite some time now and i would like to know what's new on 8047 build.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: Depri's Builds and Packages - Get your combat supplies here![message #344068 is a reply to message #344041] Tue, 09 February 2016 23:35 Go to previous messageGo to next message
Gambigobilla

 
Messages:717
Registered:July 2008
Removed ENABLE_ZOMBIES-define
Re: Depri's Builds and Packages - Get your combat supplies here![message #344288 is a reply to message #344068] Mon, 29 February 2016 21:04 Go to previous messageGo to next message
Lexx

 
Messages:62
Registered:June 2009
Location: Germany
Sup, people.

Just tried the latest unstable and whenever I try to start a new game I'll get the error message:

http://i.cubeupload.com/qbQhps.png

Anyone knows what's up? Tried the exe files one rev before and same with them.

/Edit: Weird, I've tested the latest rev with my GOG version and there it works without flaws. Guess I can finally scrap my old vanilla folder now.

[Updated on: Mon, 29 February 2016 21:29]

Re: Depri's Builds and Packages - Get your combat supplies here![message #344427 is a reply to message #344288] Tue, 08 March 2016 02:41 Go to previous messageGo to next message
magri

 
Messages:7
Registered:February 2016
Location: iceland
jagged alliance 3
Re: Depri's Builds and Packages - Get your combat supplies here![message #345077 is a reply to message #344427] Fri, 15 April 2016 12:18 Go to previous messageGo to next message
3iff

 
Messages:58
Registered:July 2001
Location: Birmingham, UK
The latest vesion (15th April 2016) is significantly smaller than usual (227M vs 350M). Is this right?

Oohh, it's now grown to 344M. Perhaps I caught it while it was being built...

[Updated on: Fri, 15 April 2016 12:43]

Re: Depri's Builds and Packages - Get your combat supplies here![message #345088 is a reply to message #345077] Sat, 16 April 2016 03:38 Go to previous messageGo to next message
daemonofdecay
Messages:4
Registered:October 2015
Sorry, wrong thread response. My inability to handle multiple tabs will be my downfall.

[Updated on: Sat, 16 April 2016 04:30]

Re: Depri's Builds and Packages - Get your combat supplies here![message #345090 is a reply to message #345088] Sat, 16 April 2016 05:33 Go to previous messageGo to next message
Shinobi

 
Messages:132
Registered:July 2015
Location: Mexico
Nobody had the "Video object index is larger than the number of subimages" Error Lately? i was playing the 8047 build with AIMNAS and after some time playing (actually it was a long time) my game freezes and i keep getting that error, i was just asking in case it just were fixed for short campaigns or something like that.

[Updated on: Sat, 16 April 2016 05:34]




Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: Depri's Builds and Packages - Get your combat supplies here![message #345129 is a reply to message #345090] Tue, 19 April 2016 00:35 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3801
Registered:July 2009
!Important!
If (and only if) you are using the Mid-April SCI (8156@2315), please also download the 8163 exes from the individual builds section, unpack them to your install folder and use JA2_8163.exe to play the game. This should fix the issue of garrisons spawning at the map edge.



Chat with us!
#bearpit on IRC
Discord
Get your latest 1.13 Builds
(Pls don't use my forum PMs for general game queries)


Re: Depri's Builds and Packages - Get your combat supplies here![message #345926 is a reply to message #345129] Thu, 16 June 2016 14:40 Go to previous messageGo to next message
RedEagle
Messages:1
Registered:May 2015
Hello. Please help. How can i change Starting cash ? I did not find it in INI editor.
Re: Depri's Builds and Packages - Get your combat supplies here![message #345927 is a reply to message #311288] Thu, 16 June 2016 19:07 Go to previous messageGo to next message
Thor

 
Messages:430
Registered:February 2007
Location: Belgium
Quote:
Hello. Please help. How can i change Starting cash ? I did not find it in INI editor.


Check here:

http://thepit.ja-galaxy-forum.com/index.php?t=msg&goto=345211&&srch=starting+cash#msg_345211

[Updated on: Thu, 16 June 2016 19:08]

Re: Depri's Builds and Packages - Get your combat supplies here![message #345942 is a reply to message #311288] Sat, 18 June 2016 19:06 Go to previous messageGo to next message
Zarax

 
Messages:46
Registered:February 2007
Location: Italy
Got a pretty funny bug with the latest SCI:

http://i9.photobucket.com/albums/a100/zarax/Immagine_zpsmywlfgag.png

unkillable bloodcat stuck in the level.
Bullets will always miss it
Explosives of all kinds will just demolish the walls around it
HTH locks up the game
Re: Depri's Builds and Packages - Get your combat supplies here![message #346102 is a reply to message #345942] Tue, 05 July 2016 11:10 Go to previous messageGo to next message
Randok

 
Messages:310
Registered:March 2004
I can not download the last pack of SCI (SCI_113/ 04-Jul-2016 22:44).
It's not listed. It is referred to the last version (02-Jun-2016 11:43 350M).



Many thanks to all those who make new features for Jagged Alliance 2.

New mod + new map (JA2 map with Drassen, Omerta, Cambria etc, edited or not-it has been repeatedly ) with large sectors + two additional levels + a lot of new tileset + moving vehicles = fun for months, years. Fun with creation, fun playing this mod.
Re: Depri's Builds and Packages - Get your combat supplies here![message #346105 is a reply to message #346102] Tue, 05 July 2016 15:36 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3801
Registered:July 2009
Should fix itself once it finishes uploading.



Chat with us!
#bearpit on IRC
Discord
Get your latest 1.13 Builds
(Pls don't use my forum PMs for general game queries)


Re: Depri's Builds and Packages - Get your combat supplies here![message #346182 is a reply to message #346105] Mon, 11 July 2016 22:29 Go to previous messageGo to next message
Shinobi

 
Messages:132
Registered:July 2015
Location: Mexico
Quick question, sory if it has asked before but i installed the game in my new PC but my mouse pointer seems missing, i tried some fixes like compatibility mode and stuff like that but it doesn't seems to work neither.

I'm playing the latest 1.13 and AIMNAS releases and i also tried windowed but it gives me a error that says that i need a color depth of 16bpp.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: Depri's Builds and Packages - Get your combat supplies here![message #346183 is a reply to message #346182] Mon, 11 July 2016 22:43 Go to previous messageGo to next message
silversurfer

 
Messages:2312
Registered:May 2009
Which operating system do you use? If Windows 8 or 10 try the Windows Compatibility Fixes in the Docs folder.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #346184 is a reply to message #346183] Mon, 11 July 2016 22:54 Go to previous messageGo to next message
Shinobi

 
Messages:132
Registered:July 2015
Location: Mexico
I actually use Windows 7, but i have a widescreen tho is 1600x900, maybe i should try a smaller game resolution?

EDIT: That neither seems to help.

[Updated on: Mon, 11 July 2016 23:13]




Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: Depri's Builds and Packages - Get your combat supplies here![message #346186 is a reply to message #346184] Tue, 12 July 2016 00:16 Go to previous messageGo to next message
silversurfer

 
Messages:2312
Registered:May 2009
I never had any problems with the mouse cursor on Windows 7. I was using 1280x960 on a 1920x1200 monitor. It may be a setting in the graphics driver that causes the mouse issues but I don't know which one.

Unfortunately you can't set game color to 16bit without setting desktop color to 16bit on Windows 7 in order to play in windowed mode. On Windows 10 you can set them independently.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #346188 is a reply to message #346186] Tue, 12 July 2016 00:48 Go to previous messageGo to next message
Shinobi

 
Messages:132
Registered:July 2015
Location: Mexico
i heard something about Nvidia GPU issues, and the only solution everyone had was downgrading the drivers, but would be really annoying to downgrade and upgrade each time i want to play.
Any alternatives?



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: Depri's Builds and Packages - Get your combat supplies here![message #346192 is a reply to message #346188] Tue, 12 July 2016 11:10 Go to previous messageGo to next message
silversurfer

 
Messages:2312
Registered:May 2009
I doubt that it's related to nVidia GPUs in general. I have a Geforce card and kept the driver up to date without problems. At the moment I'm using version 368.69. Maybe it's a certain setting in the nVidia control panel. Try using the default settings before you make any changes.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #346243 is a reply to message #346192] Fri, 15 July 2016 13:40 Go to previous messageGo to next message
RegularJoe

 
Messages:10
Registered:March 2014
Location: Finland
Go check out this one, please, whether this is an Aimnas issue or not.

https://thepit.ja-galaxy-forum.com/index.php?t=msg&goto=346242&#msg_346242

(can't use yet links)

EDIT: yes it seems like it's of Aimnas, that there is no artillery signal shell in items.xls at all and so the Radio Operators arty ability won't work.

[Updated on: Fri, 15 July 2016 21:38]

Re: Depri's Builds and Packages - Get your combat supplies here![message #346253 is a reply to message #346243] Sat, 16 July 2016 01:45 Go to previous messageGo to next message
awatz

 
Messages:38
Registered:August 2002
Location: Philippines
Is there a Change Log regarding the builds?

I was playing AIMNAS on an earlier build. I decided to intall a newer build (8266). When I ran the game, all I see is a white screen. I had to completely reinstall JA2
Re: Depri's Builds and Packages - Get your combat supplies here![message #346263 is a reply to message #346253] Sat, 16 July 2016 10:44 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3801
Registered:July 2009
There's a dump of the SVN log in each zip.



Chat with us!
#bearpit on IRC
Discord
Get your latest 1.13 Builds
(Pls don't use my forum PMs for general game queries)


Re: Depri's Builds and Packages - Get your combat supplies here![message #346268 is a reply to message #346263] Sat, 16 July 2016 23:39 Go to previous messageGo to next message
Shinobi

 
Messages:132
Registered:July 2015
Location: Mexico
After a week i almost gave up on playing the game on the new PC, tried a last time disabling theme colors on the properties and now it works.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: Depri's Builds and Packages - Get your combat supplies here![message #346524 is a reply to message #346268] Sun, 07 August 2016 10:20 Go to previous messageGo to next message
Parkan

 
Messages:445
Registered:April 2010
Location: Russia,Sevastopol

The xml editor refuse to start when i try to edit Data-1.13 directory with such error message

8/7/2016 10:34:10 AM - Memory: 31,506,400 - Error:
Source: BackEnd
Base Error Type: System.NullReferenceException
Message: Object reference not set to an instance of an object.
Stack Trace: at BackEnd.ItemTable.LoadItemData(String fileName, String filePath)
at BackEnd.ItemTable.LoadData()
at BackEnd.XmlDB.LoadData(DataTable table)
at BackEnd.XmlDB.LoadAllData()
at BackEnd.DataManager.LoadData()
at GUI.Main.Main()
Target Site: LoadItemData
Available Physical Memory: 14471323648
Available Virtual Memory: 8795389988864


But it launch perfectly when i try edit other folder like Data-AFS.Cannot understand what problem is it in items.xml
Fresh Gamedir 2335 and exe 8281

[Updated on: Sun, 07 August 2016 10:20]




1.Serve the public trust
2.Protect the innocent
3.Uphold the law(c)Robocop
Re: Depri's Builds and Packages - Get your combat supplies here![message #346528 is a reply to message #346524] Sun, 07 August 2016 11:33 Go to previous messageGo to next message
ratpaz

 
Messages:134
Registered:April 2015
Location: Italy
As far as i know XML editor is very buggy with latest builds, i edit .xml manually to be sure files don't get corrupted.
Re: Depri's Builds and Packages - Get your combat supplies here![message #346659 is a reply to message #346524] Mon, 15 August 2016 23:11 Go to previous messageGo to next message
Shinobi

 
Messages:132
Registered:July 2015
Location: Mexico
Yeah i had the same problem in the last build, it was espontaneous, i were like 2 weeks trying to figure out what to revert in order to fix it but nothing worked.



Oh, God please tie this rope tight, A noose that fits just right, Oh, God please tie this rope tight, Hold my head upright, Take this knife across my throat, And make amends for all my lies.
Re: Depri's Builds and Packages - Get your combat supplies here![message #346773 is a reply to message #346659] Thu, 01 September 2016 16:35 Go to previous messageGo to next message
Valkeir

 
Messages:5
Registered:September 2016
Location: UK
I really don't want to turn it off but does has anyone run into lag caused by the dynamic dialogue triggering and knows of a workaround?
Re: Depri's Builds and Packages - Get your combat supplies here![message #346780 is a reply to message #346773] Thu, 01 September 2016 20:53 Go to previous messageGo to next message
Flugente

 
Messages:3384
Registered:April 2009
Location: Germany
Hi Valkeir, welcome to the pit!

the lag is unfortunately caused by the way I have to draw those boxes. At the moment, I am not aware of a better solution.



“What are you doing?” Joffrey interrupted him.

“… can’t a man give a few last words for his son to carry?”

“…Who told you your son was making it out of this field alive?”

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Depri's Builds and Packages - Get your combat supplies here![message #346782 is a reply to message #346780] Thu, 01 September 2016 21:55 Go to previous messageGo to next message
Valkeir

 
Messages:5
Registered:September 2016
Location: UK
Fair enough, I figured that might be the case. Thanks for the welcome as well, I'd definitely not planned on such a negative-ish entrance.
Re: Depri's Builds and Packages - Get your combat supplies here![message #347162 is a reply to message #346782] Wed, 05 October 2016 05:34 Go to previous messageGo to next message
wpmaura

 
Messages:5
Registered:January 2016
using latest build, with this, in wnidowed mode. When I go to create a custum merc, I get a little box that says loading but just stays stuck. Have to force the game to close after that. I have the windows 10 patch installed as well. Wondering if one else has this issue.
Re: Depri's Builds and Packages - Get your combat supplies here![message #347234 is a reply to message #347162] Sun, 09 October 2016 03:43 Go to previous messageGo to next message
moisesjns
Messages:3
Registered:October 2016
Any one else have the issue where the strategic map is not displaying properly? its all black and white for me. And worse off i cant see the cities or grass or anything. I can see the name of the cities and thats it. Its super greyed out. However With the Autumn edition release of 2014. With just the regular old stable 1.13 i can see the map just fine.

Re: Depri's Builds and Packages - Get your combat supplies here![message #347243 is a reply to message #347234] Sun, 09 October 2016 15:12 Go to previous messageGo to next message
silversurfer

 
Messages:2312
Registered:May 2009
I have the same issue when the Mobile Milita Restriction button is active. As far as I know this is related to Windows 10. I never had that issue on Windows 7. When the airspace view is active I get a garbled view in red and green as well. The issue is caused by the DLLs of the Win8/10 fix.

[Updated on: Sun, 09 October 2016 15:14]




Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Depri's Builds and Packages - Get your combat supplies here![message #347707 is a reply to message #311288] Fri, 09 December 2016 00:30 Go to previous messageGo to next message
Jakub

 
Messages:37
Registered:January 2014
But if am use Linux ?
Re: Depri's Builds and Packages - Get your combat supplies here![message #348234 is a reply to message #347707] Fri, 13 January 2017 18:42 Go to previous messageGo to next message
Czert

 
Messages:104
Registered:August 2007
i downladed latest svn version, and downloaded latest exe (8351), but cant get game running, when strting exe..game CDT without anything told.
tring to run edito i get

ja2 fatal error
file : sgp.ccp
line 761
location InitializeStandardGamingplatform
initializing virtual file system failed

and when tried to start xml editor got this

unhandled error, please repor this...

error :
value was eighter too large or too small for an int32, couldnt store
<2147483648> in itemflag collumn. expected tzpe is int32.

w10 32 bit, tablet cpu intel atom X5 Z8300 cherry trail, 2GB ram

[Updated on: Fri, 13 January 2017 19:07]

Re: Depri's Builds and Packages - Get your combat supplies here![message #348303 is a reply to message #348234] Sun, 15 January 2017 23:38 Go to previous messageGo to previous message
GASK3T

 
Messages:154
Registered:March 2011
Location: USA
Is anyone having an issue running the XML editor? Just installed the latest version of Depri's patch and added Arulco Revisted. Tried running the XML and it gives me an error message....
Goto Forum:
  


Current Time: Wed Aug 15 08:04:26 EEST 2018

Total time taken to generate the page: 0.02834 seconds