Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2 Wildfire » Compatibility
Compatibility[message #312919] Sun, 09 December 2012 21:07 Go to next message
flagneau

 
Messages:94
Registered:December 2011
Hi,

Does Wildfire compatible with 1.13?

Does Wildfire compatible with dgmercs?

Does Wildfire compatible with AINMAS last version?

[Updated on: Sun, 09 December 2012 21:08] by Moderator

Re: Compatibility[message #312921] Sun, 09 December 2012 21:34 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3788
Registered:July 2009
Nope.


Re: Compatibility[message #312922] Sun, 09 December 2012 21:36 Go to previous messageGo to next message
Gambigobilla

 
Messages:719
Registered:July 2008
http://kermi.pp.fi/JA_2/Maps/Wildfire/

I haven't used them for a long time but they might require some fine tuning xml-wise.
Re: Compatibility[message #312929] Mon, 10 December 2012 03:47 Go to previous messageGo to next message
winehouse

 
Messages:91
Registered:October 2012
I believe all of that is possible. I saw a modification for Wildfire from Starchris some time ago. I believe it is located on the Polish forums ??? Let me look around for you tomorrow and I will post a link.
Re: Compatibility[message #312933] Mon, 10 December 2012 17:55 Go to previous messageGo to next message
winehouse

 
Messages:91
Registered:October 2012
Yes, I was correct. It is funny because it is actually possible to install Wildfire 1.13 onto Retail Wildfire.


It JA2 Wildfire Mods V1.23
Date: 3 January 2012 15:47
Size: 39.28 MiB

With this overlay created by Starchrisa all modifications based on the classic Jagged Alliance 2 will work well on the version of Jagged Alliance 2 Wildfire.

The package is a complete installation instructions.
Version 1.23 includes fixes, so that also works properly with the modification of the 005th JA2
DOWNLOAD
Re: Compatibility[message #312935] Mon, 10 December 2012 19:28 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Done for download

Thanks winehouse.

How is it for ainmas last version? I found a topic for a former version of that mod for wildfire. I downloaded the last version of ainmas mod, but I don't if I'm right to use it with wildfire?
Re: Compatibility[message #312939] Mon, 10 December 2012 21:17 Go to previous messageGo to next message
Sam Hotte

 
Messages:2031
Registered:March 2009
Location: Middle of Germany
Give it a try. (Prolly nobody ever has tried to throw AIMNAS over "Wildfire retail + Starchris' thingie")

Looking forward to your report. Razz
Re: Compatibility[message #312948] Tue, 11 December 2012 15:15 Go to previous messageGo to next message
lockie

 
Messages:3969
Registered:February 2006
Location: Scotland
As in all adding mods , remember to save your original in case of f***ups !


Re: Compatibility[message #313012] Thu, 13 December 2012 20:00 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
I try AINMAS last version with Starchris' thingie but I believe it doesn't work.

In a readme explanation it's expalined how to install a CRITICAL EDGE mod. Does somebody know something about that mod?
Re: Compatibility[message #313013] Thu, 13 December 2012 20:23 Go to previous messageGo to next message
winehouse

 
Messages:91
Registered:October 2012
The Critical Edge mod:

Polish modification, whose main objective is to place the player in extremely difficult conditions: sectors full of well-armed opponents who hare can only coming to this way of thinking and planning. Due to problems with the conversion of the JA2 1.13, the author has released all of its material in the form of fashion for UB. Currently available is a version for both the UB and under 1.13.

Can you explain a little more about what didn't work when you tried to install:

Retail Wildfire (Which version do you have?)
Wildfire Mods V1.23 (You already downloaded)
AIMNAS (v21PL) (anything after v21, is broken)

Also, it wouldn't hurt to contact StarChris personally. He is a very active modder.
Re: Compatibility[message #313057] Fri, 14 December 2012 18:26 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Hi winehouse,

I think I don't the good version of AIMNAS

Let me try to morrow
Re: Compatibility[message #313163] Sun, 16 December 2012 16:46 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Hello winehouse,

I tried it seems to work.

I must use the ja2.exe and not the wildfire.exe.

I go through the inieditor.

But I have one trouble. That's polish language. So for the menu could you help please?
Re: Compatibility[message #313165] Sun, 16 December 2012 16:55 Go to previous messageGo to next message
winehouse

 
Messages:91
Registered:October 2012
AIMNAS (V21)
Re: Compatibility[message #313235] Mon, 17 December 2012 19:27 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Ok winehouse download done

How to use them?
Re: Compatibility[message #313236] Mon, 17 December 2012 19:38 Go to previous messageGo to next message
Sam Hotte

 
Messages:2031
Registered:March 2009
Location: Middle of Germany
It's a 7zip archive, so use 7zip (or another 7z capable [un]pack program) to "unzip" it.
Installation guide is to be found in the AIMNAS subboard, either the FAQs or DepressivesBrot's instruction.
Re: Compatibility[message #313237] Mon, 17 December 2012 21:09 Go to previous messageGo to next message
Gambigobilla

 
Messages:719
Registered:July 2008
Paste it over 4870 stable build.
Re: Compatibility[message #313239] Mon, 17 December 2012 21:56 Go to previous messageGo to next message
winehouse

 
Messages:91
Registered:October 2012
Gambigobilla
Paste it over 4870 stable build.


Yes, exactly. This will make it less likely that you run into bugs.

Current official Update (Bugfix) Version (25 July, 2012) for Full Release Build: 4870
Re: Compatibility[message #313316] Wed, 19 December 2012 07:11 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Instruction are very complicated.

That's all I have to say.
Re: Compatibility[message #313319] Wed, 19 December 2012 11:02 Go to previous messageGo to next message
Gambigobilla

 
Messages:719
Registered:July 2008
flagneau
Instruction are very complicated.

That's all I have to say.


1. Install JA2 in a not system folder. Don't install in program files go install in c:\games or sth.
2. Delete JA2.exe just in case.
3. Download and install 4870 Stable Bugfix Release
4. Paste AIMNAS v21 over it.
Re: Compatibility[message #313323] Wed, 19 December 2012 13:02 Go to previous messageGo to next message
Sam Hotte

 
Messages:2031
Registered:March 2009
Location: Middle of Germany
Jo, gambi, the thraed was about using wildfire retail, then starchris' thingie and then adding AIMNAS ...

Well, As the recipe of this frankensteining already looks complicated, i wouldn't be surprised if doing it is infact complicated ... Wink
Re: Compatibility[message #313339] Wed, 19 December 2012 18:12 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Hi,

Thanks for the advice.

May I remind you that's for WILDFIRE I'm looking for somethings.

What I did is working but that's in Polish language. New aimnas file downloaded doesn't not contain any instruction. So by example I have several .exe and so on. That's why I wrote it's a little bit complicated.
Re: Compatibility[message #313431] Sat, 22 December 2012 14:57 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Hi,

As I said it's working but with the main menu in Polish language.

Does somebody know how to change that?
Re: Compatibility[message #314376] Fri, 18 January 2013 22:03 Go to previous messageGo to next message
BigTeef
Messages:2
Registered:January 2013
I was directed by somebody to read this topic regarding to patch wildfire with the 1.13 mod.
Can somebody give me a set of instructions and summarize what I exactly need to do?

[Updated on: Fri, 18 January 2013 22:04] by Moderator

Re: Compatibility[message #314379] Fri, 18 January 2013 22:45 Go to previous messageGo to next message
Sam Hotte

 
Messages:2031
Registered:March 2009
Location: Middle of Germany
You need to read the thread; one of winehouse's post contains the link to download/website.
Re: Compatibility[message #314519] Mon, 21 January 2013 21:03 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Hi,

It works in English using ja2 WILDFIRE mod v1.23 + AIMNAS english version and obviously WILDFIRE 6.04.

I'm happy.
Re: Compatibility[message #314801] Sat, 26 January 2013 19:51 Go to previous messageGo to next message
EXile 150 Abyss

 
Messages:139
Registered:September 2009
I just can't seem to get it working...

I'm using A clean copy of Wildfire (version 6.04) from Steam

But I have no Idea in what order the addons need to be applied...

I start with the WILDFIRE mod v1.23 and then AIMNAS but after checking the files it placed it's obvious not going to work (Ja2.ini isn't going to do anything with WF6.exe). So my question is where in the proceedings do I need to apply the 1.13 mod to get this bastard working?

Or at least point out why I'm an incredible imbecile... :wb:

And then just shoot me...

[Updated on: Sat, 26 January 2013 19:54] by Moderator

Re: Compatibility[message #315202] Tue, 05 February 2013 21:59 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Hi Exos,

At my opinion you do it well in the same order as me.

Could somebody say to me where is the file with the setting up chosen at the beginning of the game?

I would like to change from IRONMAN to SAVEANYTIME.

A prompt answer is needed.
Re: Compatibility[message #315203] Tue, 05 February 2013 22:02 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3788
Registered:July 2009
[Jagged Alliance 2]\Profiles\UserProfile_[some_mod]\SavedGames\SavedGame##.sav
or just [Jagged Alliance 2]\SavedGames\SavedGame##.sav for a non-1.13 install.

[Updated on: Tue, 05 February 2013 22:03] by Moderator



Re: Compatibility[message #315204] Tue, 05 February 2013 22:06 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
And for WILDFIRE?

Is it the same?
Re: Compatibility[message #315205] Tue, 05 February 2013 22:08 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3788
Registered:July 2009
Yes, retail WF falls under option 2 then.


Re: Compatibility[message #315206] Tue, 05 February 2013 22:08 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
DepressivesBrot
[Jagged Alliance 2]\Profiles\UserProfile_[some_mod]\SavedGames\SavedGame##.sav
or just [Jagged Alliance 2]\SavedGames\SavedGame##.sav for a non-1.13 install.


Hi,

How to open the file .sav? I believed it was in an .ini file?
Re: Compatibility[message #315207] Tue, 05 February 2013 22:18 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3788
Registered:July 2009
No, campaign screen options get written to the savefile.


Re: Compatibility[message #315209] Tue, 05 February 2013 22:31 Go to previous messageGo to next message
flagneau

 
Messages:94
Registered:December 2011
Hi DB,

May be I'm not so clear. I play with WF 6.04 + ja2 WF mod1.23 + AIMNAS1.13.

I choose INSANE + IRONMAN at the beginning. I'll like to change to INSANE + SAVEANYTIME. I don't find by myself the file where it is.

Re: Compatibility[message #315210] Tue, 05 February 2013 22:35 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3788
Registered:July 2009
Well, as I told you already, that option gets written to the save file - so:
Deal with it.


Re: Compatibility[message #315223] Wed, 06 February 2013 15:50 Go to previous messageGo to next message
Thundercat

 
Messages:50
Registered:November 2009
hello everyone. i used to play ja gold 1.13 with wildfire+HAM+AIMNAS but that was more than 2 years ago... i read a few threads to keep it up with the amazing progress all of you have been doing in this game and i find them really astonishing. congratulations... now among the various mods i would like to play the latest version of wf+HAM+AIMNAS adding all the new staff and features... but i just cant find if there is a sci for all of this together or if i have to make it by myself step by step...
in the second case i would like to know in which step i have to install each thing from wf to HAM and AIMNAS latest versions plus all the new features i could possibly add on them...
if someone please could indicate me a schedule or something step by step, cause i dont remember and since i ve reading all here i got under panic... thanks
Re: Compatibility[message #315224] Wed, 06 February 2013 16:13 Go to previous message
Sam Hotte

 
Messages:2031
Registered:March 2009
Location: Middle of Germany
Go get the AIMNAS Xmas-Release:
http://www.ja-galaxy-forum.com/board/ubbthreads.php/topics/313490/The_waiting_is_over_AIMNAS_1_1.html
Should be all inklusive: maps based on WF (=AIMNAS), HAM (4 is now part of 1.13 anyway; AIMNAS has AFAIK features from HAM 5), AIMNAS.
Previous Topic: Which one is the best editor for Wildfire?
Next Topic: Set up
Goto Forum:
  


Current Time: Wed Jan 17 07:22:58 EET 2018

Total time taken to generate the page: 0.01022 seconds