Home » MODDING HQ 1.13 » v1.13 Idea Incubation Lab  » 1.13 Stock Data Overhaul
Re: 1.13 Stock Data Overhaul[message #345866 is a reply to message #345865] Mon, 06 June 2016 16:27 Go to previous messageGo to next message
Sukha

 
Messages:17
Registered:December 2007
sevenfm wrote on Mon, 06 June 2016 15:15
Quote:
Where can I get the +AI?

In experimental workshop thread, link in the sig, also you can find there ja2+fix.exe which is stable 7609 + all possible bugfixes and also most tactical AI improvements that you can find in recent unstable builds.


Thx m8! I will check it out.
Re: 1.13 Stock Data Overhaul[message #345900 is a reply to message #345866] Fri, 10 June 2016 11:45 Go to previous messageGo to next message
sevenfm

 
Messages:1389
Registered:December 2012
Location: Under the Mountain
XML bug in MercStartingGear.xml - missing items 189, 226 for Angel.
To fix, replace his gearkit with stock 1.13



Stable 7609+fix | Stable 7609+AI (r563) | Win8+ fix | Additional content | Youtube channel


Re: 1.13 Stock Data Overhaul[message #351112 is a reply to message #314623] Tue, 26 September 2017 05:04 Go to previous messageGo to next message
TWJunky

 
Messages:82
Registered:November 2012
Location: Austria
until what JA 2 1.13 version is SDO compadbile now a days?
Re: 1.13 Stock Data Overhaul[message #351113 is a reply to message #314623] Tue, 26 September 2017 06:47 Go to previous messageGo to next message
TWJunky

 
Messages:82
Registered:November 2012
Location: Austria
I am getting a runtime error on build 7609+fix with SDO. FacilityTypes.XML Error: Assignment for Facilty 7 is Unrecognized

Starting without SDO works though

[Updated on: Tue, 26 September 2017 10:06]

Re: 1.13 Stock Data Overhaul[message #351307 is a reply to message #314623] Fri, 20 October 2017 20:42 Go to previous messageGo to next message
Kitty

 
Messages:5
Registered:October 2017
Location: Germany
Frankly, i have to say that i don't understand how to instal this with AR1.4. I simply don't get it.

I did play AR1.4 with your stable version 2014 and CVBs patch on 1.13 (7609,stable). I did understand how to instal that and it was a lot of fun, so thank you!
I mentioned this in a question related to another topic and got the hint to try AR1.4 with SDO.

Do I understand it right that i won't be able to use SDO with 7609? But then, why are there versions for stable 2014 (which file under unstable revisions?), which i thought is 7609, that are neither 7435 nor 7609? Which one is the "required core mod"? SDO or 1.13?

It seems interesting to give AR another try with SDO, but i need more advice. I just want to use the combination of AR+SDO providing the most features and running on the newest possible version of 1.13 (7435,7609,7676,...), but i can't find out which of the offered downloads this may be.

So, really, I'm sorry to bother you with these probably noob-like questions, but any advice would be welcome.



I need more details.

(Didi Hallervorden)
Re: 1.13 Stock Data Overhaul[message #351308 is a reply to message #351307] Fri, 20 October 2017 21:19 Go to previous messageGo to next message
LatZee

 
Messages:46
Registered:December 2015
https://www.mediafire.com/folder/419k57yq1i4j7/Stable_Release_2014

All SDO files needed for 7435/7609 version and AR/WF, you can probably put CVB's fixes into Data-AR folder as with "normal" version.
Re: 1.13 Stock Data Overhaul[message #351313 is a reply to message #351308] Fri, 20 October 2017 23:32 Go to previous messageGo to next message
Kitty

 
Messages:5
Registered:October 2017
Location: Germany
Ok, I think I understand it now and give it a try. Thanx for answwer. Even so i'm new to this forum and most likely ask some stupid questions everbody so far has been very nice arround here. Thanks for that, too.



I need more details.

(Didi Hallervorden)
Re: 1.13 Stock Data Overhaul[message #351386 is a reply to message #351313] Mon, 30 October 2017 01:18 Go to previous message
TWJunky

 
Messages:82
Registered:November 2012
Location: Austria
OK i got 7609+Fix to work. thanks for the postting the 7609 SDO files LatZee. The problem i got now is that the colors are really dark and blurry when i start with a resolution of 1920x1080. when i start 7654+SDO the colors seem a lot better. whats the issue here?

[Updated on: Mon, 30 October 2017 05:24]

Previous Topic: Play 1.13 Unfinished Business and MODs
Goto Forum:
  


Current Time: Tue Dec 12 21:43:48 EET 2017

Total time taken to generate the page: 0.01789 seconds