Home » PLAYER'S HQ 1.13 » v1.13 General Gameplay Talk » Dual wield problem
Dual wield problem[message #321257] Sat, 01 June 2013 09:42 Go to next message
assteepee
Messages:2
Registered:June 2013
I'm having a problem with dual wield in the stable release of v1.13. Basically my mercs are unable to auto fire both guns in simultaneously. I know you're not supposed to be able to dual burst, but I was under the impression you could dual-auto? For example if I give Meltdown two Mac10s (which only have full auto), she'll only fire from one of them, regardless of how many rounds I ask her to shoot. On the other hand if I give her a pair of UZI's and set them on single shot, she's able to fire from both guns simultaneously. If I set them on full auto she'll only fire from one. Is this intended?
Re: Dual wield problem[message #321259] Sat, 01 June 2013 12:23 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3805
Registered:July 2009
Hello assteeepee, Welcome to the Pit :wave:
Auto but not bursting? That makes no sense. Neither works in stable ... both do in unstable however^^


Re: Dual wield problem[message #321287] Sun, 02 June 2013 05:06 Go to previous messageGo to next message
assteepee
Messages:2
Registered:June 2013
Ah okay, thanks for the clarification! Also if I'm using your SCI for the unstable build can I just install it over my current stable 1.13 installation or should I reinstall JA2 altogether?
Re: Dual wield problem[message #321288] Sun, 02 June 2013 09:50 Go to previous message
DepressivesBrot

 
Messages:3805
Registered:July 2009
Reinstall. And don't forget to add the 6105 build as well, it fixes some important stuff.

[Updated on: Sun, 02 June 2013 09:52] by Moderator



Previous Topic: 1.13 Mouse wheel issues
Next Topic: Auto Fire
Goto Forum:
  


Current Time: Sun Sep 23 07:43:49 EEST 2018

Total time taken to generate the page: 0.00638 seconds