Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2UC Feedback & General Discussions » Runtime error
Runtime error[message #323705] Tue, 06 August 2013 16:50 Go to next message
lam30007855
Messages:6
Registered:August 2013
Hi there, i have installed this game to the letter, as the instructions state, and i've played this mod before, so i know how to install it, this time however, when i go to launch the game i get a runtime error and all i can do is press escape to leave the game, runtime error is:
Runtime Error:

File: \XML_FacilityTypes.cpp
Line: 819
Function: facilitytypeEndElementHandle
FacilityTypes.XML Error: Assignment type for facility 1 is unrecognized!

File: \init.cpp
Line: 841
Function: InitializeJA2
Loading external data failed

please help! ja2 is like the best game ever! i neeeed it! thx

also, no exe shows up in the INI editor to launch the game, so i just launch it through the exe in the folder

[Updated on: Tue, 06 August 2013 16:51] by Moderator

Re: Runtime error[message #323706] Tue, 06 August 2013 17:17 Go to previous messageGo to next message
Sam Hotte

 
Messages:2031
Registered:March 2009
Location: Middle of Germany
You're probably talking about the UC-1.13 hybrid by Will, so you should go to dedicated board
http://www.ja-galaxy-forum.com/board/ubbthreads.php/forums/69/1/UC_DL_1_13_AFS.html seeking advice (since the special board there is monitored closely by Wil as opposed to here)

Edit: and welcome to the pit! :cheers:

[Updated on: Tue, 06 August 2013 17:17] by Moderator

Re: Runtime error[message #323718] Tue, 06 August 2013 19:47 Go to previous message
lam30007855
Messages:6
Registered:August 2013
ok thx for the reply m8
Previous Topic: P1- Demoville
Next Topic: Sector inventory background color
Goto Forum:
  


Current Time: Sun Dec 17 12:03:03 EET 2017

Total time taken to generate the page: 0.01687 seconds