Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2 Wildfire » Need Help for WF 5.0 to 6.04 (then v1.13) (Information around WF5, WF6 and WF maps mod version 6.07 for Ja2 1.13)
Need Help for WF 5.0 to 6.04 (then v1.13)[message #331032] Tue, 04 March 2014 10:21 Go to next message
PAWJA2

 
Messages:124
Registered:December 2009
Location: Melbourne, Australia

Hello,

I have installed JA2 Wildfire from original disk
and it comes up version 5.0 (2.14.04)

I try and and install JA2 WF 6.04 ENG.exe and it keeps saying
it cannot find JA2 Wildfire directory?

I installed to D:\PAW\Jagged Alliance Wildfire
I point to D:\PAW\Jagged Alliance Wildfire

The box comes up, do you want to patch, I say yes, then another box comes up with OK or Cancel, nothing happens.

You pick OK it say cannot find Wildfire, please install Widlfire.

My other question is, how can I make this game go to 6.07 v1.13? Where do I get those patches?

Thx,

PAW

[Updated on: Sat, 05 December 2015 00:00] by Moderator

Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #331035] Tue, 04 March 2014 10:40 Go to previous messageGo to next message
RoWa21

 
Messages:2039
Registered:October 2005
Location: Austria
You can't update Wildfire 5 to Wildfire 6. Those are completly different games.

@1.13 + wildfire 6.07:
Just install JA2 and 1.13 and then you can dowload the 1.13-wildfire 6 mod from SVN:
https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD/

Once downloaded, export (via tortoise svn menu) the files in your JA2 installation folder (overwrite any files).

[Updated on: Fri, 04 December 2015 23:49] by Moderator



Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #331054] Wed, 05 March 2014 00:59 Go to previous messageGo to next message
PAWJA2

 
Messages:124
Registered:December 2009
Location: Melbourne, Australia

RoWa21,

Okay, let me make sure I make sense of this.

Use JA2 v1.13 and then patch to wildfire 6.07 (v1.13).
This is the v1.13 of Wildfire.

Wilfire 5.0 from disk is as is. No more patches?
So, what is this patch 'JA2 WF 6.04 ENG.exe' for?

Because it lives here: http://kermi.pp.fi/JA_WF/Patches/English/

It implies it is not a v1.13 patch.

PAW
http://www.acwgc.org/acwgc_members/paw/images/pawprint.gif

[Updated on: Wed, 05 March 2014 01:00] by Moderator

Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #331063] Wed, 05 March 2014 09:53 Go to previous messageGo to next message
silversurfer

 
Messages:2472
Registered:May 2009
The game "Jagged Alliance 2 - Wildfire" is a standalone product that has nothing to do with JA2 1.13. For Wildfire there are patches (I have 6.04 and 6.06, both for german version).

What RoWa was talking about is the WF maps mod version 6.07 which more or less is a different map (based on the Wildfire game) for Ja2 1.13.

You cannot mix the two. You play either one or the other.

Maybe the 6.04 patch doesn't install on your Wildfire because it is a different language version?

[Updated on: Wed, 05 March 2014 09:54] by Moderator


Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #331064] Wed, 05 March 2014 12:19 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3809
Registered:July 2009
WF5 was the original (US, I think) release, WF6 a later release. Both are different and apparently incompatible with each others patches (are there even 5.x patches?)


Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #331065] Wed, 05 March 2014 14:24 Go to previous messageGo to next message
Gorro der Grüne

 
Messages:1542
Registered:March 2009
Location: Broadwurschd-City
Wasn't there a WF 4? (own game) I think so
Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #331072] Thu, 06 March 2014 00:36 Go to previous messageGo to next message
PAWJA2

 
Messages:124
Registered:December 2009
Location: Melbourne, Australia

Guys,

I understand that JA2 - Wildfire 6.07 is a v1.13 game.
I get that.

The disk I have bought must be the standalone US version 5.
JA2 - Wilfire

So, my question remains, if this patch 'JA2 WF 6.04 ENG.exe' is a update to the English game, how come it doesn't work?

PAW

http://www.acwgc.org/acwgc_members/paw/images/pawprint.gif
Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #331073] Thu, 06 March 2014 00:49 Go to previous messageGo to next message
Gorro der Grüne

 
Messages:1542
Registered:March 2009
Location: Broadwurschd-City
WF 5 and WF 6 are not compatible stand alones
and there are patches - at least for WF6 wich was German originally


JA 2 1.13 has nothing to do with them.

BUT

there is a WF6-ADAPTION for 1.13. It is called AIMNAS (formerly WF6 mod for 1.13, etc)

This name caused some trouble
Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #331074] Thu, 06 March 2014 01:57 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3809
Registered:July 2009
I honestly wouldn't call AIM 'WF' anymore. WF6.06/.07 follows a clear lineage of pure adaptation and make-stuff-compatible. Smeag is by now redoing all the maps a second time.


Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #331075] Thu, 06 March 2014 02:28 Go to previous messageGo to next message
Gorro der Grüne

 
Messages:1542
Registered:March 2009
Location: Broadwurschd-City
It is the history - and I know that

but a lot of people still say WF when they mean AIMNAS

Re: Need Help for WF 5.0 to 6.04 (then v1.13)[message #334221] Mon, 14 July 2014 19:27 Go to previous message
theBrain

 
Messages:22
Registered:June 2012
I tried to download it using the repository RoWa posted but get timeouts only.

note by Schein: Thank you! Updated link^^^

[Updated on: Fri, 04 December 2015 23:55] by Moderator

Previous Topic: Uploaded all patches for Wildfire 5.0
Next Topic: JA2 WF v1.13
Goto Forum:
  


Current Time: Mon Dec 17 17:19:20 EET 2018

Total time taken to generate the page: 0.00886 seconds