Home » MODDING HQ 1.13 » v1.13 Bug Reports » Bugs: 2014 Official 1.13 Release (7435) with 7609 Update
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336919] Tue, 21 October 2014 21:48 Go to previous messageGo to next message
ExxonValdez

 
Messages:30
Registered:October 2014
Location: Poland, Wrocław
Game is in IRON MODE so I have upload moment before entering the branch enemies. After kill a few in the manner specified by me game going to crash.

https://mega.co.nz/#!kYl1GYDB!fC0TbJbxlsc6YHg0kj-c5zuogJWHqGnezTKheiQcSxY
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336920] Tue, 21 October 2014 21:49 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
That link brings me to a site that recommends browsers to me...


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336922] Tue, 21 October 2014 21:58 Go to previous messageGo to next message
ExxonValdez

 
Messages:30
Registered:October 2014
Location: Poland, Wrocław
Is this better ? http://speedy.sh/6dE3v/ja2.rar
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336923] Tue, 21 October 2014 21:59 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
Yep Smile


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336925] Tue, 21 October 2014 22:14 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
Hmm. Once they enter combat, I can kill them all with no problem.

This means that whatever problem there was is not related to the number of enemies, but some specific thing you or the AI did during combat. Without a savegame from before the bug happens I cannot search for the error, as I do not know ho to reproduce it.


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336926] Tue, 21 October 2014 22:38 Go to previous messageGo to next message
ExxonValdez

 
Messages:30
Registered:October 2014
Location: Poland, Wrocław
I am going to upload YT video of the bug. You will do the same way like me Very Happy If u won't have a bug I'll pass - maybe windows 7 64bit fault .

@EDIT:
https://www.youtube.com/watch?v=qMSbOimklYs&feature=youtu.be

How it looks about you ? You haven't any blacscreen after do the same I have done ?

[Updated on: Tue, 21 October 2014 23:17] by Moderator

Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336927] Tue, 21 October 2014 23:15 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
Considering the random nature of the game that would be difficult... but perhaps I can spot a possible error indication.


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336928] Tue, 21 October 2014 23:21 Go to previous messageGo to next message
ExxonValdez

 
Messages:30
Registered:October 2014
Location: Poland, Wrocław
Have you found some errors ?
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336930] Tue, 21 October 2014 23:29 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
Hmmm. The enemy that went down before you ended the turn again... did he die or did he only collapse and lies around dying?

Can you post the results of \Profiles\UserProfile_JA2113\DebugMessage.txt and \Profiles\UserProfile_JA2113\ERROR_REPORT.iniErrorMessages.txt here ?

I assume you played like this due to only looking for the bug - there are a few ways that could improve your gameplay (but this isn't the point here)


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336931] Tue, 21 October 2014 23:38 Go to previous messageGo to next message
ExxonValdez

 
Messages:30
Registered:October 2014
Location: Poland, Wrocław
Yes, he was dead .


"...\Profiles\UserProfile_JA2113\ERROR_REPORT.iniErrorMessages.txt"

*** Tue Oct 21 22:30:32 2014 ***
[ KP2Y1-V6JM4-MO6AX-YX8QF-2FVQO ]

[8.21048e-006] :



"...\Profiles\UserProfile_JA2113\DebugMessage.txt"

i haven't this file Very Happy

Flugente

I assume you played like this due to only looking for the bug - there are a few ways that could improve your gameplay (but this isn't the point here)

Dont't worry I don't make JA2 necrophilia Razz This gameplay is for the test.


maybe it will be helpful
"...\Profiles\UserProfile_JA2113\game_log.txt"

*** Tue Oct 21 21:31:16 2014 ***
[ DNJV2-6CHXV-2KA9R-58E72-QBZ9T ]

[170.953] : ERROR : ========== Tue Oct 21 21:31:16 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[170.953] : ERROR : ========== Tue Oct 21 21:31:16 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[173.237] : ERROR : ========== Tue Oct 21 21:31:19 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[173.237] : ERROR : ========== Tue Oct 21 21:31:19 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[175.161] : ERROR : ========== Tue Oct 21 21:31:20 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[175.162] : ERROR : ========== Tue Oct 21 21:31:20 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[177.603] : ERROR : ========== Tue Oct 21 21:31:23 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[177.604] : ERROR : ========== Tue Oct 21 21:31:23 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[515.594] : ERROR : ========== Tue Oct 21 21:37:01 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[515.594] : ERROR : ========== Tue Oct 21 21:37:01 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[517.869] : ERROR : ========== Tue Oct 21 21:37:03 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[517.869] : ERROR : ========== Tue Oct 21 21:37:03 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[520.92] : ERROR : ========== Tue Oct 21 21:37:06 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[520.92] : ERROR : ========== Tue Oct 21 21:37:06 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[523.154] : ERROR : ========== Tue Oct 21 21:37:08 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist

[523.154] : ERROR : ========== Tue Oct 21 21:37:08 2014 ==========
File : ..\src\Core\vfs_file_raii.cpp
Line : 34
Location : vfs::COpenReadFile::COpenReadFile

file "SOUNDS\STAND TO CROUCH.wav" does not exist


[Updated on: Tue, 21 October 2014 23:46] by Moderator

Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336934] Tue, 21 October 2014 23:52 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
Hmm. Sadly, all that is unhelpful Sad


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336937] Wed, 22 October 2014 00:06 Go to previous messageGo to next message
ExxonValdez

 
Messages:30
Registered:October 2014
Location: Poland, Wrocław
http://ja2v113.pbworks.com/w/page/4218345/Installation

4. Run the self extracting archive of the update (bugfix) version and install the game in your Jagged Alliance 2 installation directory.

I didn't install any bugfix , maybe this is a point ?
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336938] Wed, 22 October 2014 00:08 Go to previous messageGo to next message
KeldorKatarn

 
Messages:38
Registered:May 2006
Location: Germany
This entire post is probably the biggest admission of incompetence of any team I've ever seen. You guys actually think that's normal for a hooby-open-source project? Well I beg to differ. If you guys are not interested in fixing bugs and your only definition of "Stable branch" is "has no experimental stuff" (which isn't even true, there's tons of unfinished, unblanced crap in there like "improved interrupts" and "NCTH") then that's your problem. If you're happy with a crashing, buggy, unblanced game full of experimental unfinished code that nobody needs fine. And if you don#t want anybody to promote your stuff so that people actually play any of it, also fine. Keep doing your thing not caring about anybody ever playing it and not caring about whether people actually enjoy a game that crashes all the time and isn't balanced anymore.

You know for a team that works on "improving" one of the best designed games ever made you sure have very low standards.

And don't give me that "we do this for free" bullshit. The OpenTTD guys do it for free, they have a stable codebase and high standards for new features. I worked personally for 6 years on a project for free, highly successful and also very stable and we had exactly 2 coders in the end, one not even involved all the time. if you can't cut it then maybe just leave the goddamn game alone in a state where it's polished and balanced and leave the improving to people who plan to finish what they started. Been there done that. And no I don't plan to help here because I've been involved in enough other projects over the years and I've done my fair share and I've always fullfilled the standards that I expect from other projects. Seeing what the standards seem to be in this one I wouldn't work on it even if I have the time. I don't like working on teams that are proud to "fix bugs only when someone wants to".

As for the dedicated bugfixing team... well guess what.. whoever put the bug in in the first place.. that guy is the dedicated team.

Flugente
When we had no 'stable' release, people were complaining daily about the last 'stable' being so old, meh meh whine whine.

The only difference between stable and unstable is that the unstable release has the current trunk version. Stable is that minus all features that came after Jan 1st 2014. Bug fixes go to both branches. You can also replace 'stable' with 'outdated' if you want. JA2 has never been bug-free in the last 15 years Wink

There is no dedicated bug-fixing team. If someone decides to fix a bug, he does so. Which is getting more and more complicated by the way, as people often just give a very broad description of the error, without naming the exe version or providing a savegame.

Nobody is contracted to code anything but what he wants. If it fits into the game, it goes into the trunk, otherwise not (one could argue that some stuff that is in doesn't, but nobody does that).

Also, you threaten to not do an LP? We are not a company. We do not get any money if more people play it. I don't give a damn on whether you do an LP or not, or if hundreds of people play the game or not.
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336939] Wed, 22 October 2014 00:16 Go to previous messageGo to next message
ExxonValdez

 
Messages:30
Registered:October 2014
Location: Poland, Wrocław
@up
Bluntly stated. Maybe the others just have less C++ skills Razz

So... In your opinion , is there any playworthy, unheavybugged mod to JA2. Which is the best in your opinion, becouse all time crashes may tire.
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336940] Wed, 22 October 2014 00:20 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
This game HAS never been bug-free. It wasn't on release and has never been since. But since you are so scared of new stuff due to it being crap, I'd advise to play 1.02.

This community works by everybody being able to contribute. Is it annoying? Hell yeah, it often is. I often rant rather profane things about stuff others put in, and I am sure they do it about my stuff to. This is the way this community works. For such a ragtag group, we've gone pretty far methinks. Perhaps we would have fewer bugs if only one or two people were able to contribute for a few years. Could be possible, but I don't see that happening.

KeldorKatarn
As for the dedicated bugfixing team... well guess what.. whoever put the bug in in the first place.. that guy is the dedicated team.
So you can spot on a bug who did it instantly, without looking at the code beforehand? Cute. If we played it like that, I could demand proof that a bug is a result of my doing first. That would be sweet Wink

I also like the 'I am a pro at all of this and could do better than all of you, but won't, because I have no time' part.


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336941] Wed, 22 October 2014 00:20 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3743
Registered:July 2009
Oh my, how did you even manage to build up this impressive feeling of self importance? Oh Noes, we're not being featured in some random lets play - and we all know Sturgeons Law is in full effect for LPs - that we only heard about 5 minutes ago when you told us you are not doing it. How are we ever going to survive this deadly blow.



Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336944] Wed, 22 October 2014 00:41 Go to previous messageGo to next message
grim

 
Messages:288
Registered:July 2006
Location: France
@KeldorKatarn For such a perfect person, you troll a lot. Bye bye, no answers from me now on :wave:
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336945] Wed, 22 October 2014 00:41 Go to previous messageGo to next message
hrvg

 
Messages:158
Registered:August 2012
Location: France
@KeldorKatarn
Hi,
Why so much anger?
It's not polite (sympathetic).
to talk for the sake of talking...
It's for very old man... As me. :laugh:
Without malice.
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336959] Wed, 22 October 2014 02:21 Go to previous messageGo to next message
daggertx

 
Messages:11
Registered:October 2011
I think I posted this in the wrong thread earlier so I am reposting here. Has anyone tried to do surgery on stat loss?

I am having trouble getting it to work....no prompts or anything. The imp has Doctor and has 100 medical. Window 7 pro, latest stable, and that's it.

Thanks!!

[Updated on: Wed, 22 October 2014 02:21] by Moderator

Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336970] Wed, 22 October 2014 10:04 Go to previous messageGo to next message
silversurfer

 
Messages:2112
Registered:May 2009
daggertx
I think I posted this in the wrong thread earlier so I am reposting here. Has anyone tried to do surgery on stat loss?

I am having trouble getting it to work....no prompts or anything. The imp has Doctor and has 100 medical. Window 7 pro, latest stable, and that's it.

Thanks!!

I just tested this with my mercs in the current unstable build and it worked fine. There haven't been many changes to this functionality except for the disease feature so it should also work in the stable build.

You simply assign your patient(s) and a doctor the stat healing goes automatically.
What you need to know is that stats are only repaired" once the patient is fully healed. So first health is recovered and only then stats are "repaired". Did you wait for the patient to be fully healed?

Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336973] Wed, 22 October 2014 11:36 Go to previous messageGo to next message
grim

 
Messages:288
Registered:July 2006
Location: France
silversurfer

What you need to know is that stats are only repaired" once the patient is fully healed. So first health is recovered and only then stats are "repaired". Did you wait for the patient to be fully healed?

Exactly, try to keep the doctor/patient assignment until stat points are healed.
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336983] Wed, 22 October 2014 17:45 Go to previous messageGo to next message
daggertx

 
Messages:11
Registered:October 2011
I will do a full reinstall and start over (thus try again), I was only on the first map and already had stat loss (thanks insane!).

Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336985] Wed, 22 October 2014 18:29 Go to previous messageGo to next message
Vincent J. Claymore

 
Messages:269
Registered:February 2011
I hope this is the right place for this.

I have following bug (symptoms): Whenever I lift up an LBE containing items and place it back in the slot, it loses all items. If I drop a backpack with the dedicated button, then pick it up again, it is empty. Same goes for all other LBE, they have a blue star (*) when I pick them up, but they don't show contents (or even the slot overview) if I rightclick them in sector inventory. Then, when they are placed back in the corresponding LBE slot, they are empty. Items contained simply vanish completely (not to sector inventory).

I play the latest stable release 7435 in conjunction with the Arulco Revisited version created for the stable release 7435. I went back through my save games: The last three or so save games (after 8.00 am on day 3) are corrupted in this way, here it happens as soon as I pick up an LBE. Earlier save games are unaffected. I will resume playing from those and see if the problem reoccurs.
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336988] Wed, 22 October 2014 19:12 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
Did you change exe the in between these saves, or change any settings?


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336991] Wed, 22 October 2014 20:00 Go to previous messageGo to next message
Iori Branford
Messages:5
Registered:February 2011
Two changes I notice that don't affect gameplay, but the feel of the game takes a hit for the worse IMO.

- No victory music on battle won. It felt good to have that relieve the tension of combat.

- Defeat music, and a Lost Battle on my record, if a team exits an enemy sector even without enemy contact (a.k.a. sneaks past or away from the enemy). I do understand that team members with Aggressive personalities have always felt this way about leaving enemies alive -- maybe instead just have Aggressive team members say their generic "failed" line ("damn", "fudge", "Scheisse"...).

[Updated on: Wed, 22 October 2014 20:06] by Moderator

Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336992] Wed, 22 October 2014 20:52 Go to previous messageGo to next message
Gambigobilla

 
Messages:719
Registered:July 2008
IoriBranford

- No victory music on battle won.

it's a feature of the best coder evar, with no beforehand testing because his coding skills are
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #336998] Wed, 22 October 2014 21:50 Go to previous messageGo to next message
Vincent J. Claymore

 
Messages:269
Registered:February 2011
No, I didn't. No changes to the folder whatsoever, the only thing I changed lately was to turn "Mark remaining hostiles" on. But I think that was a few saves prior to this problem starting.

The only other observation that somewhat coincides with this is that my keyboard seems to have changed layouts in-game. "Stealth mode" changed from "Z" to "Y".

[Updated on: Wed, 22 October 2014 21:51] by Moderator

Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337008] Wed, 22 October 2014 23:50 Go to previous messageGo to next message
Vincent J. Claymore

 
Messages:269
Registered:February 2011
I played from a previous save game. It all happened again. I guess I can kiss that whole campaign goodbye.
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337009] Wed, 22 October 2014 23:58 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
You could post a savegame with that error...


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337010] Thu, 23 October 2014 00:07 Go to previous messageGo to next message
Vincent J. Claymore

 
Messages:269
Registered:February 2011
Cool, here you go. Ira holds two LBEs with gear in her hands, as you will see they are marked blue for having contents. When you equip them on Vinny, they will be empty and if you try to re-equip his own backpack, it will also be empty.

SaveGame10.sav
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337012] Thu, 23 October 2014 00:32 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
Hmm. This happens whenever we want to replace LBE gear while there are no slots free it seems. Could not track the exact location yet. Ever since NAS, NIV and MOLLE were introduced, the code is... bizarre down there.

Luckily, however, this does not occur in unstable. So now all I have to do is to a diff on, say, all commits since Jan 1st and find th crucial difference. Yay!


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337013] Thu, 23 October 2014 00:38 Go to previous messageGo to next message
Vincent J. Claymore

 
Messages:269
Registered:February 2011
I discovered that if I just move Iras two corrupted packs into sector inv and sell them off, no other LBE are affected (for the moment). But thank you for looking into this.
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337022] Thu, 23 October 2014 01:16 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
This is all very... odd. Had a test in there, and yes... gear stored in LBE gets corrupted between saves. Even if its just lying around in the sector and not on a merc, which is even weirder.

Jeez, I wish I knew someone who could magically spot whose fault this is without knowing the exact error, that would save a lot of time Very Happy


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337031] Thu, 23 October 2014 12:32 Go to previous messageGo to next message
Vincent J. Claymore

 
Messages:269
Registered:February 2011
Did I understand you correctly, that this bug is non-existent in the latest unstable release? So, basically it has already been fixed, but no-one knows by what?
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337037] Thu, 23 October 2014 14:50 Go to previous messageGo to next message
Flugente

 
Messages:3051
Registered:April 2009
Location: Germany
I don't think it was actively fixed. It's more like at some point it was broken in 'stable' but not in 'unstable'. I've spent a few hours looking for it, haven't found the issue yet.


Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337056] Thu, 23 October 2014 20:18 Go to previous messageGo to next message
hrvg

 
Messages:158
Registered:August 2012
Location: France
Hi,
[color:#990000]It's UB_1.13.[/color]
1) French version only.
Old bug... But there are more bugs in the English version (finished).
The dialogues are not accurate (correct).
For example:
http://zupimages.net/up/14/43/2tts.jpg
Jerry said: "Tout le monde est en un seul..."
HRVG repeats: "Tout le monde est en un seul..."
It's not good.
Savegame:
https://mon-partage.fr/f/qwS0Qxgz/


2) English and French version.
Buy at 'Betty Fung' or 'Raul'
It's MY mistake.

Thank you for your help and patience.

[Updated on: Fri, 24 October 2014 06:57] by Moderator

Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337057] Thu, 23 October 2014 20:31 Go to previous messageGo to next message
Slax

 
Messages:1438
Registered:July 2006
Location: People riding polar bears...
You need money to buy things, you know.

Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337059] Thu, 23 October 2014 20:46 Go to previous messageGo to next message
Gambigobilla

 
Messages:719
Registered:July 2008
it was broken when Jazz externalized music in rev6295 but in rev6720 fixed by RoWa21 (dated 28 Dec 13 - a couple of days before stable/unstable branching).

For several months i've not played a normal playthrough, only a couple of minutes for testing new features. So i can't say if battle ended music got lost somewhere between during this year.
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337060] Thu, 23 October 2014 20:52 Go to previous messageGo to next message
hrvg

 
Messages:158
Registered:August 2012
Location: France
Hi Slax,
I'm an old man ... Really stupid, I'm sorry. :headbanger:
We do not laugh, thank you. ROFL
I thank you for your explanation.
Re: Bugs: 2014 Stable 1.13 Release (7435)[message #337061] Thu, 23 October 2014 20:56 Go to previous messageGo to previous message
wolf00

 
Messages:1128
Registered:September 2006
Location: Czech Republic

you are human,human's sometimes making mistakes
Previous Topic: XML Editor Bug Reports
Next Topic: Bugs: Unofficial releases (SCI's), unstable and DEV builds
Goto Forum:
  


Current Time: Thu Jun 29 11:56:06 EEST 2017

Total time taken to generate the page: 0.01571 seconds