Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Crashes, Bugs and Fixes » Help with GOG JA2 and Win7 x64
Help with GOG JA2 and Win7 x64[message #337175] Sun, 26 October 2014 16:14 Go to next message
Godly1

 
Messages:10
Registered:March 2011
I just purchased the GOG Version of JA2 and I cannot get the game to run for the life of me. Ive done every trick Ive seen on this forum and even what the guys at GOG told me to try. Ive installed clean install, not in Program Files. I installed the 1.13 mod and it still does the same thing. It will ACT like it wants to run then the screen goes black then a message quickly pops up then away in the bottom left corner of my screen. Its so fast I cant read it but I know it said something about changed resolutions or colors??? Ive changed the INTRO movie settings and ran as Admin and every thing.

Im running win7 x64
Two Geforce GTX 780's in SLI and with single card (No change)
16GB Ram
i7 Intel at 4.0GHz
Re: Help with GOG JA2 and Win7 x64[message #337177] Sun, 26 October 2014 16:21 Go to previous messageGo to next message
Flugente

 
Messages:3416
Registered:April 2009
Location: Germany
Make sure that your monitors colour depth is 16-bit an not 32-bit - perhaps that helps.


Re: Help with GOG JA2 and Win7 x64[message #337313] Tue, 28 October 2014 21:25 Go to previous messageGo to next message
Godly1

 
Messages:10
Registered:March 2011
Ive tried everything. It was suggested that it was windows 7 x64 that was the problem. It installed and ran fine on my x32bit version so I guess that was what the problem was. I got a refund through GOG.com which is where I bought it. I guess I will buy it when its fixed for 64bit. Cant beat GOG and their service when it comes to classic games.
Re: Help with GOG JA2 and Win7 x64[message #337322] Wed, 29 October 2014 01:15 Go to previous message
BaddAzzYellaBro
Messages:4
Registered:November 2011
Works fine with Win7 64bit. Just install directly to C: drive (or any other drive). Do not install under Program Files. Just did a fresh install today of JA2 with latest build from G.O.G and latest build of 1.13 and everything runs fine.
Previous Topic: Can't train militia at SAM site
Next Topic: Jagged Alliance 2 on Windows 8
Goto Forum:
  


Current Time: Tue Oct 16 23:54:36 EEST 2018

Total time taken to generate the page: 0.01312 seconds