Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » UC/DL 1.13 & AFS » Enemies always spawn on the end of the map
Enemies always spawn on the end of the map[message #345015] Mon, 11 April 2016 22:42 Go to next message
M1los
Messages:2
Registered:February 2015
Hi! My first post here big grin
I'm using the latest SCI for 1.13, and have installed UC1.13.
The problem is, when I go to the battle, enemy always spawns on the end of the map, and that really looks stupid and frustrating, especially when I'm attacking army base or SAM site.

I think I followed install instructions pretty good, but i get those messages when I start the game: (I can't post links, didn't reach 10 messages, and I can't upload file. How can I show you errors?)

Can anyone help me? I really love JA2 (it's the only game I play currently), I played 1.13 for a long time, but I got bored with the dull map. I'm pretty much inexperienced with meddling with INI files, so I don't know how to handle this happy

Edit: I found Error report, so I'm copying it here:
Quote:
*** Tue Apr 12 21:29:48 2016 ***
[ NVUA4-R0T1K-UJUG5-0EES1-7AOLD ]

[7.28125e-006] : The value [Strategic Gameplay Settings][ARMY_USES_JEEPS_IN_PATROLS] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value FALSE will be used.
The value [Strategic Gameplay Settings][ARMY_USES_JEEPS_IN_ATTACKS] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value FALSE will be used.
The value [Militia Equipment Settings][MILITIA_USE_SECTOR_EQUIPMENT_GUN_ATTACHMENTS] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value TRUE will be used.
The value [Enemy Helicopter Settings][ENEMYHELI_ACTIVE] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value TRUE will be used.
The value [Strategic Additional Enemy AI Settings][ASD_ASSIGNS_JEEPS] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value TRUE will be used.
The value [Strategic Additional Enemy AI Settings][ASD_ASSIGNS_TANKS] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value TRUE will be used.
The value [Strategic Additional Enemy AI Settings][ASD_ACTIVE] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value FALSE will be used.
The value [Tactical Interface Settings][AI_BETTER_COVER] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value FALSE will be used.
The value [Tactical Interface Settings][AI_NEW_MORALE] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value FALSE will be used.
The value [Tactical Interface Settings][AI_EXTRA_SUPPRESSION] = "" in file [Ja2_Options.ini] is neither TRUE nor FALSE. The value FALSE will be used.

[Updated on: Tue, 12 April 2016 22:17]

Re: Enemies always spawn on the end of the map[message #345047 is a reply to message #345015] Wed, 13 April 2016 01:43 Go to previous messageGo to next message
Flugente

 
Messages:3343
Registered:April 2009
Location: Germany
Hi M1los, welcome to the pit!

while I can't exactly identify that behaviour, your installation method is prone to error. The reason is that the newest SCI is, well, a lot newer than your UC1.13. As a result, the exe complains about missing data (your error report basically says that the exe cannot find some values - which makes sense as the UC-Ja2_Options.ini is older than the exe). This could also be the cause of your error.

I suggest you either find a newer UC-version (should it exist), or perhaps use the SCI supported by your UC-version. Otherwise this remains a possible source of errors.



“What are you doing?” Joffrey interrupted him.

“… can’t a man give a few last words for his son to carry?”

“…Who told you your son was making it out of this field alive?”

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Enemies always spawn on the end of the map[message #345060 is a reply to message #345047] Thu, 14 April 2016 01:49 Go to previous message
M1los
Messages:2
Registered:February 2015
Thank you very much! I installed UC on stable version of 1.13, and it works like a charm! big grin
Previous Topic: UC 1.13 keeps crashing durin game start
Next Topic: Bobby Rays Shipping crate in Port Kip
Goto Forum:
  


Current Time: Thu Jun 21 01:25:42 EEST 2018

Total time taken to generate the page: 0.00794 seconds