Home » PLAYER'S HQ 1.13 » v1.13 Solutions,Tips & Spoilers » Can't open JA2 saved game
Can't open JA2 saved game[message #346456] Wed, 03 August 2016 15:34 Go to next message
Satakas
Messages:3
Registered:August 2016
Location: Estonia
Installed JA2 to Win10. First it didn't work but read a solution, that if i rename the intro file, it may help. It did. So I start playing and I play and save games. and finally I quit. So later I try to load savegame. It processes it to about 2/3 and then tells me that there was an ERROR opening savegame.

The game version is 1.12.
Re: Can't open JA2 saved game[message #346458 is a reply to message #346456] Wed, 03 August 2016 20:23 Go to previous messageGo to next message
Flugente

 
Messages:3160
Registered:April 2009
Location: Germany
Hi Satakas, welcome to the pit!
As you aren't using 1.13, but only vanilla, the exe you are using is ancient, and we couldn't debug it even if we wanted to (why are you using such an ancient exe and posting in a 1.13 sub-thread?).

I'd try to check whether 1.13's win 10 fixes work, but no idea if that can be applied.

[Updated on: Wed, 03 August 2016 20:23]




Saren threw his head back and screamed in impotent fury, before falling to his throne, head in his claws, trembling in horrified disbelief.

Then he heard a faint chime as Sovereign subscribed to her ECHO channel.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Can't open JA2 saved game[message #346459 is a reply to message #346458] Wed, 03 August 2016 20:47 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3773
Registered:July 2009
Also make sure to follow all the usual precautions like not installing in any path that includes folder names like Programs, Program Files, Programs (x86) etc.



Chat with us!
#bearpit on IRC
Discord
Get your latest 1.13 Builds
(Pls don't use my forum PMs for general game queries)


Re: Can't open JA2 saved game[message #346462 is a reply to message #346459] Wed, 03 August 2016 22:02 Go to previous message
Satakas
Messages:3
Registered:August 2016
Location: Estonia
Well, i didn't notice that its 113 thread. Sorry for that. Anyways, I downloades the 113 version from here now: h ttp://ja2v113.pbworks.com/w/page/4218334/Downloads but this wont even start. Just tells me that "Fatal Error" Could not initialize library [some .slf files]. I also downloaded the latest update from the same page but the result is the same.

I have changed the compatibility to XP and i run it in 16 bit mode but doesnt seem to help.
Previous Topic: Enemy role and rank icons
Next Topic: Repairing walls and environmental damage
Goto Forum:
  


Current Time: Thu Oct 19 20:57:55 EEST 2017

Total time taken to generate the page: 0.00789 seconds